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Cyber security disclaimer
Siemens provides a portfolio of products, solutions, systems and services that
includes security functions that support the secure operation of plants, systems,
machines and networks. In the field of Building Technologies, this includes building
automation and control, fire safety, security management as well as physical
security systems.
In order to protect plants, systems, machines and networks against cyber threats, it
is necessary to implement – and continuously maintain – a holistic, state-of-the-art
security concept. Siemens’ portfolio only forms one element of such a concept.
You are responsible for preventing unauthorized access to your plants, systems,
machines and networks which should only be connected to an enterprise network
or the internet if and to the extent such a connection is necessary and only when
appropriate security measures (e.g. firewalls and/or network segmentation) are in
place. Additionally, Siemens’ guidance on appropriate security measures should be
taken into account. For additional information, please contact your Siemens sales
representative or visit the following website:
https://www.siemens.com/global/en/products/automation/topic-areas/industrial-
cybersecurity.html.
Siemens’ portfolio undergoes continuous development to make it more secure.
Siemens strongly recommends that updates are applied as soon as they are
available and that the latest versions are used. Use of versions that are no longer
supported, and failure to apply the latest updates may increase your exposure to
cyber threats. Siemens strongly recommends to comply with security advisories on
the latest security threats, patches and other related measures, published, among
others, under the following website:
https://www.siemens.com/cert/ => 'Siemens Security Advisories'.
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Legal note
Legal note concept This guide includes notes that must be followed to prevent damage to property.

Notes dealing only with damage to property use the signal word NOTE and an
exclamation point.
They are depicted as follows:

NOTICE
Type and source of hazard
Consequences in the event the hazard occurs
● Measures/prohibitions to prevent the hazard

Qualified personnel Only qualified personnel may commission the device/system. In this regard,
qualified personnel have the training and experience necessary to recognize and
avoid risks when working with this device/system.

Proper use The device/system described here may only be used on building technical plants
and for the described applications only.
The trouble-free and safe operation of the device/system described here requires
proper transportation, correct warehousing, mounting, installation, commissioning,
operation, and maintenance.
You must comply with permissible ambient conditions. You must comply with the
information provided in the Section "Technical data" and any notes in the
associated documentation.
Fuses, switches, wiring and grounding must comply with local safety regulations for
electrical installations. Observe all local and currently valid laws and regulations.

Disclaimer The content of this document was reviewed to ensure it matches the hardware and
firmware described herein. Deviations cannot be precluded, however, so that we
cannot guarantee that the document matches in full the actual device/system. The
information provided in this document is reviewed on a regular basis and any
required corrections are added to the next edition.

Software used All open source software components used in this solution/service (including
copyright owners and license agreements) can be viewed at the following link:
● Go to https://www.climatixic.com in the footer on entry "OSS".
● Direct: https://www.climatixic.com/Content/OSS_ClimatixIC.htm
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1.1 Revision history
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About this document
Revision history

1

10 | 392 Confidential A6V10450042_en--_ae



ad 2024-07-24 Summarized information in a single section Technical requirements [➙ 18]

Supplemented table 'Overview symbols' Operation menu [➙ 80]

Added note on account duration without user activity Basic data/tenant key (distributor) [➙ 157]

Created new section Automatic assignment of application sets on
plants [➙ 166]

Created new section Inactive user [➙ 181]

New paragraphs:
● 'For roles with restricted plant rights: Additional right to

select application sets by name and version number'
● 'Assign a Sub-Tenant a role other than the Main-

Tenant's'

Roles [➙ 182]

● Updated access path and screenshot
● Described the new function 'Mapping ID for the

application set version'

Default data for plant settings [➙ 163]
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sizes [➙ 237]

Supplemented function 'Hide Y axis' Hide Y axis in a chart tile [➙ 247]
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1.2 Getting to know Climatix IC
Videos

Title URL

Climatix IC on Youtube https://www.youtube.com/watch?v=5_NuNjhyHyg

Specific user roles in Climatix IC (Youtube) https://youtu.be/gtZJ9AwfLe0 (German)
https://youtu.be/kiPp014jrZA (English)

Onboarding videos (in English)
Title URL

Climatix IC Onboarding – Technical Training (34:49) https://www.youtube.com/watch?v=fF_xhQQIvHs&t=194s

Climatix IC Onboarding – Node‑RED intro (01:30) https://www.youtube.com/watch?v=b8BCQkLT2_o

Climatix IC product page
The Climatix IC product pages provide a comprehensive information offering on the
product.

Deployment region URL

Climatix IC https://www.siemens.com/climatixic

Try out Climatix IC
For Climatix IC

Start https://www.climatixic.com

The following test tenants are
available

● DEMO.IC.OZW: OZW772, OZW672, OCI670
● DEMO.IC.S300: S300HRV
● DEMO.IC.GetConnected: POL
● DEMO.IC.CLX: POL (AHU, Chiller)

Account names (roles) ● demo@climatixic.com
● service@climatixic.com

Password Password.01

About this document
Getting to know Climatix IC

1
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1.3 Additional information
Document title Type of document Document no.
Product and service data sheet:
Manually and automatically renewable
service subscriptions

Data sheet A6V10449189

Climatix controllers: POL687.. Data sheet Q3903

Climatix controllers: POL63.. Data sheet Q3230

Climatix controllers: POL6x8... Data sheet A6V10990076

SCOPE tool online help Online help

SAPRO tool online help Online help

HMI4Web and dynamic web graphics User's guide A6V101099045

Climatix Technical Limits Quick Reference Guide EN A6V101099058en

Rule Editor for intelligent alarm applications User guide (English only) A6V12441323

Section "Support [➙ 353]" describe how to access the OEM extranet.

About this document
Additional information
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1.4 Before you start
Target audience
Tenant Administrators of HVAC manufacturers (OEM) are the target audience for
this document.

Document conventions
Depiction of text
markups

Special text markups are displayed as follows in this document:

> Prerequisite for an instruction

      ➙ Interim result of an instruction

➙ Final result of an instruction

Text Hyperlink, reference

"Text" Term that has a standing definition in the program

Depiction information/
tips

The "i" symbol identifies supplemental information and tips to simplify procedures.

Trademarks
Trademarks Legal owner
BACnet™ American National Standard (ANSI/ASHRAE 135-1995)

LON® Echelon Corporation

Google, Google
Chrome

Google Inc.

Mozilla Firefox Mozilla Corporation

Safari Apple Inc.

Edge Microsoft Inc.

Site24x7 Zoho Corporation

We forgo the labeling (e.g. using the symbols ® and ™) of third-party trademarks
for the purposes of legibility based on this list.

About this document
Before you start

1
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2 Climatix IC, remote monitoring and
intelligent diagnostic
HVAC plants with Climatix controllers can connect to Climatix IC↑ - 'Cloud-based
solution for remote monitoring and intelligent diagnostic'.
Climatix IC↑ supports your organization with remote maintenance 24/7, available
anywhere to significantly reduce maintenance costs.

2.1 Key benefits
Climatix IC↑ web applications offer:
● Remote access to plant devices worldwide and 24/7
● Plant owners and managers can analyze:

– Current status
– History
– Access to schedules and settings

● Real-time consumption data (currently available as an history export) helps
identify "consumption anomalies" that often point to underlying mechanical
problems. This permits preventive maintenance.

● Climatix IC↑ web operation simplifies and modernizes operation at all access
levels.

Remote maintenance – at any time from any location
HVAC systems often operate a considerable distance from OEM production
centers, supplier or service organizations, resulting in high service and travel costs,
especially during warranty periods.
Climatix IC↑ facilitates diagnostics, optimization of settings, or system upgrades
from any location. Even if a visit to the plant does prove necessary, however, the
available data enables service engineers to work more efficiently.

Connection – straightforward and effective
Today, most Climatix controllers are equipped with a built-in IP interface. The
controller connects automatically to the Climatix IC↑ via this interface.

Web-based – always up to date
Climatix IC↑ operates with standard web browsers that support HTML5. The
service engineer logs on via a laptop and directly accesses the plant. No special
software or cables required.

2.2 Key functions
Climatix IC↑ includes the following key functions:
● Collects alarms and routes them to the responsible service organization.
● Upgrades to installed plants: Application and firmware enhancements or saving

control parameters to the cloud. Everything can be scheduled for specific
times.

● Process data analysis permits systematic improvements to plant efficiency.
● The application can be used by any PC or laptop; no additional software

required.

Climatix IC, remote monitoring and intelligent diagnostic
Key benefits

2
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3 Requirements

3.1 Start your digitalization project

The glossary includes explanation of terms commonly used in the Cloud and used
here.

3.1.1 Ordering tenant functionality
Climatix IC↑ is a multi-tenant system that provides an individualized area (tenant↑)
closed to the outside. Contact your local Siemens POC if you are interested in
establishing your own tenant↑.

3.1.2 Select a subscription and digital wallet

Subscription
The Product and Service Data Sheet, PSDS (successor to the current data sheet
under the same document number A6V10449189) and Annex "Order Options" to
your Digital Service Agreements (DSA) assist you in selecting the proper
Subscription↑.

New freedom with the "Digital wallet"
The digital wallet allows you to independently manage your Climatix IC↑
subscription. After familiarizing yourself with the process, you can purchase on
credit, manage the product, forward credits to your Sub-Tenants, and quickly check
the consumption data and without an interface, much like shopping in retail.
Additional information:
● Billing
● Digital wallet

Requirements
Start your digitalization project
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3.2 Technical requirements
The current Climatix controllers are preconfigured to automatically connect to
Climatix IC↑ as soon as they are connected to the Internet. First review the
following system requirements:

Internet access
● The Ethernet cable must be connected to the controller's IP connection (T-IP).
● The controller requires a direct connection to the Internet, i.e. without proxy.
● Port 443 (https) is open, from the device to the outside on the Internet.
● Broadband Internet is recommended for the controller due to the program size.
● It is further important that the Internet connection is stable.

Web browser
The browser must support HTML5.
● The latest versions (as of the publication date) of the following browsers were

tested: Google Chrome, Mozilla Firefox, Microsoft Edge, and Safari (based on
iOS) by Apple

● Internet Explorer is no longer supported.

Climatix controller BSP
● POL63x: VVS11.64 or higher, from January 2023 VVS11.66.
● POL68x: VVS11.64 or higher, from January 2023 VVS11.66.
For support for controllers: See Siemens SIOS Portal:
support.industry.siemens.com/cs/ww/en/view/109747351
● Access to SIOS requires login: support.industry.siemens.com/.

NOTICE
Additional information
● The upgrade process is documented in "Upgrade [➙ 96]".
● "Prepare and load current BSP [➙ 360]" documents where you can download

the current BSP.

SCOPE tool version
The SCOPE tool maps, generates, and uploads to controllers as of VVS 10.32 or
higher.

Controller loaded with SAPRO application
● Climatix controllers must be loaded with a valid SAPRO application.
● The BSP LED must be green.

Requirements
Technical requirements
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3.3 Scan and use codes

3.3.1 Data Matrix Code
The activation key for your Climatix controller is included in the controller's
firmware and can be read there using the SCOPE tool. The activation key is also
printed on the actual controller as a DMC.
You can scan the code using a code reader app. The result is a text string.

Example 1PS55396-C488-A100+31PPOL648.80/STD+S160908Z0000000005+23S00-
A0-03-EB-01-04+3CAAAAAA-BBBBB-CCCCC-DDDDD-EEEEE
The text string is subdivided into code letters:
● 1P: Siemens stock number (SSN); fixed
● 31P: Siemens device type (ASN); fixed
● S: Date (YYMMDD), series, serial number, variable
● 23S: MAC address (hex); variable
● 3C: Climatix IC activation key; unique device ID

Conclusion Your Climatix supports the automation of your business processes, e.g. during
sign-up or pre-registration. You no longer need to connect the controller to get its
ID.

The data matrix code on the box includes information such as the Siemens device
type (ASN) and date of manufacture. The activation key is not included on the
box.

Requirements
Scan and use codes
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4 Engineering with SCOPE

4.1 Preparing the application (VVS11)
The content displayed in Climatix IC↑ supplies watch pages that can be loaded to
the controllers with the SCOPE tool (as of VVS11).

"SCOPE application: Watch pages (VVS10) [➙ 354]" archives the analog
workflow for VVS10.

Applications loaded on Climatix include watch pages that provide setpoints,
present values, and other data.
Application engineers use the SCOPE tool to create the watch pages and
download the generated file (OBHcomp.ucf) to the controller.
As soon as the Climatix controller is connected to Climatix IC, the controller
provides the defined information, derived from the watch pages, among others.
The example below demonstrates how to create a watch page in the SCOPE tool,
add values to it and, finally, download it to the controller.
In the field, existing Plants↑ often already have a watch page with cloud-capable
data.

4.1.1 Open an empty demo project and connect locally
We begin with an empty demo project:

w SCOPE tool VVS11 is open.

w There is a local, physical connection (e.g. via the USB service port) between
the PC and the Climatix controller.

1. Select "Menu > Project > New" and save a new SCOPE project to a suitable
location using an appropriate name.

2. Go to "Settings" for your new project in the project tree.

3. Enter the controller password in the "Settings" pane in the "Auth:" field.

a The locally connected controller displays in the header of the connection
list.

4. Select the controller.

a The controller is now connected and starts to read the data point list (visible in
the window "Browser for Data Points").

Engineering with SCOPE
Preparing the application (VVS11)
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4.1.2 Check / modify security levels and language sets

Check / modify security settings

1. In the project tree, go to "Configuration > Security".

a It includes predefined standards that are used in this version, e.g. in the
AHU standard application as well.

2. Check or modify the roles and access concept as needed.

Check / modify language set

1. Go to "Configuration > Languages".

a This includes both the defined language scope as well as the complete text
database for your project.

2. You can set up additional languages by right-clicking > "New" in the pane for
the language set.

3. You can also clear an existing language.

4. Save the settings for the new language scope to take effect.

Engineering with SCOPE
Preparing the application (VVS11)
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4.1.3 Set up own text for watch page
"Configuration > Languages" also includes the project text database (tab "Project
Text"), where you can create a text for your own subsequent web page.

1. Click "Add…"

a The “New Text” dialog box opens.

2. Edit the fields "Key:" and "Value:" as needed and confirm with OK.

a You text is added to the end of the project text list.

3. Scroll to your new text.

4. Translate the web page text in the corresponding column in the desired
languages.

a You can later change languages in Climatix IC.

5. Save to secure all actions.

Engineering with SCOPE
Preparing the application (VVS11)
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4.1.4 Create watch page

1. In the project tree, go to Data Points > Watch Pages.

a The "Navigation" tab is displayed by default. You can see that a basic
structure is already created.

2. Switch to the "Project" tab.

3. Right-click the area below the existing watch pages and select "New...".

a The "Page Properties" opens on the right with the "Settings" tab.

4. Use the previously created (and translated) text key as the "Page Text". Delete
the default entry in "Page Text" and start to type using the following syntax:
<%Page1%>.

a The "Matching Text Catalog" opens; the suggestions become more precise
as you enter more text.

5. Double-click to use the suggestion.

6. The security levels for Page Access and Write Security Level are also located
under the "Settings" tab.

For example, the setting "End user" for Page Access and "Service" for Write
Security Level means that any user up to and including the end user can read the
values, but only users up to and including service can write values to the page.

Engineering with SCOPE
Preparing the application (VVS11)
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4.1.5 Add values to watch page

w A watch page is setup.

w In the SCOPE tool, the "Browser for Data Points" is open and shows Plant↑
data points.

1. Select the desired Member↑ (e.g. the PresentValue) for a data point and drag
the Member↑ to the watch page workspace.

a The "Item Properties" for the data point are displayed to the right. The
"Settings" tab is enabled.

2. In the "Settings" tab, access rights can be issued that differ from the watch
page (recommended only as an exception). <Inherit> means that the rights are
inherited from the watch page setting (recommended).

3. Switch to the "Mapping" tab.

a You can see whether JSON is selected for graphics engineering and/or
Cloud for mapping to Climatix IC. Cloud also has a selection for automatic
and definable that corresponds 1:1 to the entries for "Automatic:" and
"Definable:".

4. Save the changes to the watch pages using the Save button.

NOTICE
Definable values must be unique throughout the project
Ensure when working with talking definable values during cloud mapping that the
values are unique throughout the project, e.g. with your own data storage of the
texts.

Engineering with SCOPE
Preparing the application (VVS11)
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4.1.6 Check structure and mappings

Check web page structure

New web pages are initially gray in the "Project" tab. The page must be added to a
hierarchical structure to be fully engineered.

1. Double-click the superposed web page (in the example, Main menu, Page10).

2. Drag your new web page to the pane for the superposed web page.

a The new web page is added to the structure and is displayed in green in the
"Project" tab.

Check mappings

Engineering with SCOPE
Preparing the application (VVS11)
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Briefly check the mapping generated by engineering before generating the final
mapping and loading it to the controller:

1. In the project tree, go to "Engineering > Mapping Support".

a The mapping is listed in the window "Files for Mapping" and selected for
generation.

2. Double-click line "Cloud".

a There you find, among others, objects that you created, such as the web
page and data points. The entry for a data point in Communication 1
includes your engineering with the encoded syntax. Use F1 to go to Help
on Mappings and search for "Cloud Mapping" for all the details on the
syntax.

3. Double-click line "Languages".

4. Check whether the language set is correct.

NOTICE
No changes in mapping support
Changes and translations are made exclusively in the actual watch pages. The
table view for mapping support is for viewing and review only.
You must refresh the table view (F5) before saving the mapping if the mapping
support table view is open while changes are still being made to the watch pages.

4.1.7 Generate loadable mapping file
The various mappings are compiled to a single, loadable file.

w Engineering is completed, the required mappings are available and were
checked in "Files for Mapping".

◈ Click "Generate"

a In the "Loader Control" window, the line Mapping-Comp displays the current
timestamp in block font.

Engineering with SCOPE
Preparing the application (VVS11)
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4.1.8 Download mapping file to the controller
The OBHVNcomp.ucf, generated in the previous step, is now downloaded to the
controller.

1. In the SCOPE tool, select "Menu > View > Loader"

2. In the menu line, click "Stop Application".

3. The "Load" button is enabled once the application is stopped (BSP LED
orange).

4. In the loader, highlight line Mapping-Comp (OBHVNcomp.ucf) line and click
"Load".

5. In the menu line, click "Start Application".

a The application is running once the BSP-LED is green.

a The controller is now prepared to send defined data to Climatix IC.

Engineering with SCOPE
Preparing the application (VVS11)
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4.2 Connect and exchange data

4.2.1 Connect to the Internet (IP)

w SCOPE tool is connected locally to the target controller.

1. Go to "Menu > View > Browser".

2. In SCOPE, in the "Browser for Data Points", go to "SystemObjects > IP-
Config".

3. Check the following member settings

DHCP
The network configuration is taken from the DHCP server, if available.

Member ID Member name Setting
0x0001 DHCP Active

The DHCP server must provide the following information:
● Current controller IP address
● Correct subnet mask
● Gateway IP address, if needed

Engineering with SCOPE
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Fixed IP address
Make the following settings if no DHCP server is available:

Member ID Member name Setting
0x0001 DHCP Passive

0x0035 IP Local controller IP address

0x0036 SubnetMask Correct subnet mask for the local network

0x0037 Gateway Gateway IP address or 0.0.0.0, if no
Gateway is required

0x0038 PrimaryDNS Valid DNS server address, e.g. 8.8.8.8
(Public DNS Google*). DNS-Server to
resolve Internet domains

0x0039 SecondaryDNS Backup for PrimaryDNS

Check success

Both members↑ provide a note on success in this step:
● 0x0003: Link: Set to active (1)
● 0x0004: 100MBit: Set to active (1)
The next step "Connect to cloud (CSL) [➙ 31]", lists all other criteria to ensure the
controller communicates with Climatix IC (Cloud).

Engineering with SCOPE
Connect and exchange data
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4.2.2 Connect to cloud (CSL)

Table overview

1. In SCOPE, in the "Browser for Data Points", go to "SystemObjects > CSL-
Config".

2. Check the following member settings:

Member ID Member name Setting
0x0000 ServerIP Server URL with connection protocol

For Climatix IC:
NOTICE! As a rule, do not change this
value; the proper value comes from the
BSP of the controller.
● https://clx.ccl.climatixic.com

(From VVS11.66 and D21)
● https://www.connectivity.ccl-

siemens.com
(Obsolete, up to VVS11.46)

0x0004 EnableConnection "Switch" for connecting. Is run as the last
step.

0x0006 Distributor↑ The distributor key assigns the controller to
the correct Tenant↑.

0x0007 ReconnectTime Wait in seconds between two connection
attempts

Engineering with SCOPE
Connect and exchange data
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Workflow in detail and chronologically
w You have the Distributor↑ information (compare: "Basic data/tenant key

(distributor) [➙ 157]").

w SCOPE tool is open and connected to the target controller.

1. In SCOPE, in the "Browser for Data Points", go to "SystemObjects > CSL-
Config".

2. Check the ServerIP: Do not change the default setting https://
clx.connectivity.ccl-siemens.com.

3. Enter the distributor↑/tenant↑ key in Distributor. The key is provided by the
Tenant Administrator↑ or is preset in the SAPRO project (aoCCL Block).

4. The "switch" is used for connecting only at the end: Set EnableConnection to
Enabled.

Check success
You can assume, according to the criterion indicated for both member↑ that the
controller is communicating with Climatix IC (Cloud):
● 0x0001: ComState must be on OK (0)
● 0x0002: CSLState must be on Connected (7)

Engineering with SCOPE
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Error messages
Error messages are always displayed in the cloud help. Common errors are:
● ComState error - Perr(1): Check the Internet connection

1. Ping www.google.com

2. Ping connectivity URL: clx.ccl.climatixic.com

'ComState' describes the state of communication with the cloud.

● CSLState error - Perr(1):

w GenericCloud mapping available?

w OBH created and downloaded?

1. Check the controller's local IP settings and DNS address.

– Alternatively, use 1.1.1.1 or 8.8.8.8.

2. Check the distributor.

– Wrong distributor?
– Distributor does not exist?

3. Check spelling.

– Blanks at the beginning or end of the connectivity address?
'CSLState' describes the CSL state.

Engineering with SCOPE
Connect and exchange data
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4.2.3 Result in Climatix IC
The controller is logged in to Climatix IC with the steps described in "Connect to
the Internet (IP) [➙ 29]" and "Connect to cloud (CSL) [➙ 31]" and entered in the list
of "Non-assigned plants". Compare the documentation starting at "Plants [➙ 144]".
The serial number or the activation key is helpful for finding your controller in
Climatix IC; both are always an element of the initial plant name (you change them
as a rule). The data is also readable in the SCOPE tool.
Example of the controller in the SCOPE tool:

Example of the same controller in Climatix IC:

The number "161" is also an element of the initial name in Climatix IC.

Engineering with SCOPE
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Result After performing the various steps described in the complete documentation, you
now have the following situation in Climatix IC "Operation > Data points". This
information can be used as an example for engineering watch pages and data
points:

4.3 Virtual cloud data points VCI and VCP
Virtual Cloud Items (VCIs)
External data (e.g. weather info) is mapped via API to VCIs and read or written by
virtual plants↑or a plant with a physical controller.

Virtual Cloud Plant (VCPs)
External data can be saved to VCPs via API. VCPs are listed, in addition to plants
with physical controllers, in the plant list. VCPs can, for example, group multiple IoT
devices with no relationship to a Climatix controller and operate them in the Cloud.

Engineering with SCOPE
Virtual cloud data points VCI and VCP
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5 Tenants and Sub-Tenants
You can set up additional Sub-Tenants within your tenant area to improve the
structure of your business workflows.

Main-
Tenant

Subtenant 
C

Subtenant 
B

Subtenant 
A

5.1 Set up Sub-Tenants
A (sub) Tenant key↑ is automatically generated when setting up a Sub-Tenant↑.
The key can be used on specific 'Climatix IC Workflows'.

NOTICE
We recommend always using the Main-Tenant key↑ as the Distributor↑ on the
controller.

Conceptually, a Sub-Tenant is an independently administered area. Create a Sub-
Tenant Administrator↑ there.
The following outlines the standard procedure and a variant. "Additional
information" includes section references on settings that are not outlined here in
detail.

Standard workflow
w You are logged on as the Main-Tenant Administrator on Climatix IC↑.

1. Go to "Administration > Tenants↑".

2. Click "Create new tenant".

3. Assign a name and description of the Sub-Tenant in the "Basic Data" area.

– Edit the description of the Sub-Tenant as required.
– The procedure is the same as for editing a Main-Tenant: See chapter

'Edited existing Main-Tenant [➙ 43]'.

4. Select "Active" to display the Sub-Tenant in the tenant selection of the portal
navigation ribbon.

5. Confirm the entries with "Save".

a The Sub-Tenant is set up. A "tenant key↑ (distributor↑)" is automatically
created.

Tenants and Sub-Tenants
Set up Sub-Tenants
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Variants: Create a Sub-Tenant from a Main-Tenant template
As a rule, the settings, roles↑, and applications for a Main-Tenant also largely work
for the Sub-Tenants↑. The aforementioned data can be exported from the Main-
Tenant↑ and imported to the Sub-Tenant during set up.

w You are logged on as the Main-Tenant Administrator on Climatix IC.

1. Go to "Administration > Tenants".

a Displays the overview with Main-Tenant and all Sub-Tenants.

2. Select the Main-Tenant.

3. Click "Export template".

a The data is packed in a zip archive.

4. Select "Save file" and save the zip archive to a suitable location.
Never unzip the zip archive.

5. Go to "Administration > Tenants".

6. Click "Create from template".

7. Assign a name and description of the Sub-Tenant in the "Basic Data" area.

8. Select "Active" to display the Sub-Tenant in the tenant selection of the portal
navigation ribbon.

9. Click "Browse…" and go to the location of the zip archive.

10. Select the zip archive.

11. Confirm the entries and selection with "Save".

a The Sub-Tenant is set up. The same basic settings, roles↑, and application
sets as the Main-Tenant are available.

You can also export and import templates from Sub-Tenant to Sub-Tenant. So
that similar Sub-Tenants can be set up quickly.

Additional information
● "Tenants [➙ 156]" includes information on settings "Connection supervision"

and "Operations Role↑ access level" that are not explained here.
● Information on "Default data for plant settings" and "Key performance

indicators", not otherwise explained here, is available in "Tenants [➙ 156]".
● Note: Default data and KPIs are set up in the Sub-Tenant as per the Main-

Tenant. Default data and KPIs edited in the Sub-Tenant is overwritten if
something changes in the Main-Tenant.

● Learn how your Sub-Tenant inherits entire application sets in section "Settings
[➙ 114]", under Basic Data.

Tenants and Sub-Tenants
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5.2 Set up Sub-Tenant Administrators
Conceptually, a Sub-Tenant↑ is an independently administered area. By default, a
Main-Tenant Administrator cannot activate a plant↑ in the Sub-Tenant.

w You are logged on as the Main-Tenant Administrator on Climatix IC.

w A Sub-Tenant area is set up.

1. In the tenant selection (portal navigation bar), select the desired Sub-Tenant
area.

2. Go to "Administration > Users".

3. Click "Create new admin".

4. Create a Tenant Administrator.

5. Close the process with "Save".

NOTICE
● On the system side, the Main-Tenant Administrator differs only in that the

Sub-Tenant is unable to set up additional Sub-Tenants (maximal 2 levels).

5.3 Move plants to Sub-Tenants
Moving plants↑ to Sub-Tenants and back to the Main-Tenant is very easy. The
following compares possible timeframes for the move. Find the workflow that best
fits your business activities.

NOTICE
● The menus and buttons mentioned in the workflows are explained in detail

beginning from Section "Entering Climatix IC [➙ 47]".
● The following workflows illustrate the initial moving of plants. Section

"Removing plants that were moved [➙ 42]" displays moving at a later date.

Tenants and Sub-Tenants
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5.3.1 Offline move by tenant admin
Pre-registered plants↑ can be administered offline in Climatix IC. The  button
(Activate plant↑) permits access to the "Move" menu. A Sub-Tenant Administrator
is required for final activation if the Main-Tenant Administrator↑ does not have
admin rights in the Sub-Tenant.

Fig. 1: Offline move

Note that the distributor is generally set to Main-Tenant on the controller. In other
words, deleted and reconnected plants are entered in the Main-Tenant area.
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5.3.2 Online move by tenant admin
Plants↑ that "go" online↑, register at the Main-Tenant under "Unassigned↑" where
the Main-Tenant can administer it. The  button (Activate plant↑) permits access
to the "Move" menu. A Sub-Tenant Administrator is required for final activation if
the Main-Tenant Administrator does not have admin rights in the Sub-Tenant.

Fig. 2: Online move

Note that the distributor is generally set to Main-Tenant on the controller. In other
words, deleted and reconnected plants↑ are entered in the Main-Tenant area.

Tenants and Sub-Tenants
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5.3.3 Offline or online move by the user
The sign-up procedure (registration) permits the user to move plants to Sub-
Tenants after the fact. To this end, the tenant-key (distributor) of the desired Sub-
Tenant is entered in the "Tenant-Key" field.

Fig. 3: Moving online by the user

Tenants and Sub-Tenants
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Plants that are still offline↑, but pre-registered, can be moved by the user as part of
the sign-up procedure (registration) to a Sub-Tenant. To this end, the tenant key↑
(distributor↑) of the desired Sub-Tenant is entered in the "Tenant key" field.

Offline OnlineMain-Tenant

Distributor

ActivationKey1

Main

Sub

User:

User: Email-User

Activation Key1 

Sign up

Tenant-Key = Sub-Tenant

E-Mail

Sign In

(Main-)Tenant Admin:

Controller  1

Result:

Controller 1

UnAssigned

Sub-Tenant

User1

Fig. 4: Moving offline by the user

5.3.4 Removing plants that were moved
The "Hide" procedure is available if plants↑ were moved and activated, to be able
to remove the plant.
All plant settings are retained when hidden. The plant switches to the
""Unassigned"↑" tab where the  button (Activate plant↑) opens access to the
"Move" menu.

Tenants and Sub-Tenants
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5.4 Edited existing Main-Tenant
For an existing Main-Tenant, the description field can also be edited
retrospectively.

1. Go to Administration > Tenants > [My Tenant] > Basic Data.

2. Customize the description text as desired.

3. 'Save' the change.

Tenants and Sub-Tenants
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6 Basic workflows: Tenants, installers, and
end users
Climatix IC can be used to set up individual, customized workflows. The following 3
exemplary workflows illustrate and describe the interaction between Tenant
Administrators, installers, and end users.

The portal role↑ of Tenant Administrator is used only as an example here. In the
real world, e.g. a Tenant Site Viewer can be used to perform administrative tasks.

The overview forgoes technical details. Additional information is available in the
following section if you want to implement one of the workflows depicted here:
● The commands and buttons mentioned here are explained in detail as of

Section "Entering Climatix IC [➙ 47]".
● Privileges are explained in "Roles and privileges [➙ 379]".
● "Initial connection of plant and user [➙ 373]" displays even more details if you

intend to implement workflows.

6.1 Tenant Administrator activates each plant

Tenant

Installer C

Installer B

Installer A

Enduser 3

Enduser 2

Enduser 1

Short characteristics ● Central plant management.
● The on-site installer provides the activation key to the Tenant Administrator (by

telephone or modern means, such as a smart phone app).
● The Tenant Administrator activates each plant with .
● The Tenant Administrator adds the on-site installer to the plant.

Privileges ● The roles of installers and end users are designed as follows:
– Not entitled to independently activate plants.
– Entitled to add additional installers or end users.

Basic workflows: Tenants, installers, and end users
Tenant Administrator activates each plant
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6.2 Tenant admin determines installer authorization

Tenant

Installer 3

Installer 2

Installer 1

Enduser

Enduser

Enduser

Installer 4

Installer 6

Installer 5

....

....

....

....

....

Short characteristics ● Installers, who for example completed a training course, are added to the user
list.

● The Tenant Administrator adds the authorized installer to a reference plant.
Privileges ● The roles of installers and end users are designed as follows:

– Entitled, to set up end users.
– Not entitled to set up additional installers (this limitation is only possible as

a regulation at this time).
– Entitled to activate plants.

Basic workflows: Tenants, installers, and end users
Tenant admin determines installer authorization
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6.3 Installers work autonomously in an assigned
region

Tenant

Installer 
Region B

Installer 
Region A Enduser

Enduser

Enduser

Enduser

Preregister for region / tenant A

Preregister for region / tenant B

A

B

"Sign up"

"Sign up"

Short characteristics ● This workflow is suitable where the service business is largely outsourced
(contractors).

● There are two ways to assign plants to spaces belonging to a Sub-Tenant:
– Pre-registration of plants: Centralizes assignment.
– Using the (sub)-tenant keys (not depicted in the image) by installers:

Assignment here is decentralized using the distribution of the "keys".
● The installers use the sign-up/registration procedures. Sign-up/registration has

two effects:
– First-time login to Climatix IC.
– The installer becomes the owner of the currently connected plant.
– The installer can then activate other plants in one way or another.

Privileges/
Administration in the
region

● Determining which privileges are adequate for installers and end users in the
regions depends on whether administrative structures are required, for
example, in the form of regional Sub-Tenants.

Basic workflows: Tenants, installers, and end users
Installers work autonomously in an assigned region
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7 Entering Climatix IC
● Enter Climatix IC at https://www.climatixic.com.

Entering Climatix IC 7

A6V10450042_en--_ae Confidential 47 | 392

https://www.climatixic.com/


7.1 Assistance on the start page
Accessible documentation
● "Support" on the start page provides an introduction.
● The comprehensive help for reading is located at the same location after login.

Information on unsupported browsers
An information window indicates when Climatix IC is opened by an unsupported
browser.

Entering Climatix IC
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Central maintenance information from the Climatix IC
Operations Team
Maintenance and important improvements are prominently displayed on the start
page.
A color code (green, yellow, red) intuitively indicates the relevance of the
information. Once logged in, you can access the same information at any time
using the Info symbol (upper right). The Info symbol flashes for news.

Entering Climatix IC
Assistance on the start page
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Climatix IC Dashboard
You are investigating an event and want to know whether Climatix IC was online at
a specific time? The Climatix IC Dashboard provides easy-to-understand and
objective information on what services are or were available. The service can be
subscribed to via various channels and media. The URL is: https://
status.climatixic.com/

Entering Climatix IC
Assistance on the start page
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Cookie information

The cookie information displays the first time you query Climatix IC in the web
browser. You can modify your preferences at any time under 'Footer > Cookie
preferences'.
Siemens also wants to evaluate the statistics on the Climatix IC offering to improve
user experience. Select "Accept all cookies" to accept.
Siemens respects your privacy. You can modify your preferences under "Manage
settings".

Language selection
● Set the language in the portal navigation ribbon to the right.

Info on own portal role↑
The ability to find out the current portal role↑ can be very helpful, especially when
working with various portal roles↑ in Climatix IC. They are located on the portal
navigation ribbon by your login name.

Entering Climatix IC
Assistance on the start page
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7.2 Access concept to Climatix IC
Systematic security
during access

Climatix IC provides two access methods that ensure systematic security.
● A user who already has access to Climatix IC, triggers an invitation e-mail:

Access via "Register via e-mail invitation [➙ 55]".
● You possess a device activation key. You can simultaneously activate the

device and create a user account. Access via 'Self-registration as plant owner
using an activation key [➙ 58]'.

Integrate external logins

NOTICE
● User who want to use the same login for the Cloud API cannot use the

external login.

Climatix IC integrates various external login providers. A user, e.g. who often uses
Google tools and is logged on to Google, can also use this login data to log into
Climatix IC. In the background and not visible to the user, the third-party providers
are also forwarded through the Azure AD B2C procedure. See section "Register
via e-mail invitation [➙ 55]".

NOTICE
Reliably delete persistent external login data from the browser
External login procedures store information in the browser to increase user
comfort. We recommend private or incognito mode for personal PCs, especially
for public PCs. These browser modes reliably delete information when exiting the
browser.

Entering Climatix IC
Access concept to Climatix IC
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Frequently asked
questions on logins

The following are answers to FAQs on logins.

How does login work with a social provider as the external login
provider?
● You still need the Climatix IC user account as the starting point.
● The procedure as described in the following sections automatically connects an

external login account at a social provider (e.g. from Microsoft, Google, or
Siemens ID) to your Climatix IC account.

● After linking, you can click the logo of one of the listed social providers to login.
The provider queries your login data.

● Simply click "Log-in" > "Logo of the social provider", to return to Climatix IC as
long as the login data of the last login is stored in a browser session.

● The Climatix IC user e-mail address and the e-mail at the social provider must
match.

When is a login not recommended or what should I look out for?
● Unprotected PCs without a windows login (e.g. private PC or Internet café) are

not suitable, since the login data can remain in the browser.
● We recommend the incognito mode for your browser.
● Delete the browser data beforehand if you intend to switch the login role and

use various external logins for both roles (check the browser's online help on
how to do this).

What is the bill of quantity for IC user accounts and accounts at
social providers?
● 1 account at a single social provider for 1 Climatix IC account and vice versa.

What is considered a secured login and logout?
● The terms and conditions of the login provider apply

Entering Climatix IC
Access concept to Climatix IC
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7.3 Register
You must register as a new user in Climatix IC prior to logging into Climatix IC. You
can register in one of two ways:
● A Tenant Administrator invites the new user (see section 'User [➙ 150]').

– The new user receives an e-mail with an invitation link and follows the
workflow at the link (see section 'Register via e-mail invitation [➙ 55]').

● The new user has a plant with an activation key or tenant key.
– The user can independently log in to Climatix IC using the activation key.
– Using the workflow in section 'Self-registration as plant owner using an

activation key [➙ 58]'.
The user can independently log into Climatix IC using the account after registering.
● For information on logging in, see section 'Registration and login [➙ 60]'.

Entering Climatix IC
Register
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7.3.1 Register via e-mail invitation
w A Tenant Administrator or a user with access to menu 'User [➙ 150]' sets up a

new user account with the e-mail address of the new user.

w Climatix IC sent an invitation e-mail with a link to Climatix IC. The user received
the e-mail.

1. Click the link in the invitation e-mail from Climatix IC.

a The Climatix IC start mask opens in the default browser with the e-mail
address (1) of the invited user in the entry field.

a A supplemental window opens with cookie preferences:

2. Set and confirm cookie preferences:

a The cookie window closes.

Entering Climatix IC
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3. Enter the first name (2) and last name (3) of the new user in the corresponding
fields.

4. Enter a password for the new user access (4).

– Comply with password security requirements (see info below).
a Entering a weak password triggers a note and the registration procedure is

blocked until the password meets the minimum security requirements.

5. Repeat the password to confirm (5).

a A note displays if the two passwords do not match, and the registration
procedure is blocked until both passwords match.

6. Select 'Signup’ (6).

a You are registered.

a The Climatix IC landing page opens for registration and login. See 'Set up
multi-factor authentication and first-time login [➙ 61]'.

NOTICE
The Climatix IC password must include:
At least 8 characters and includes at least one of the 4 character groups:
● Latin capital letters (A…Z)
● Latin low-case letters (a…z)
● Digits (0…9)
● Non-alphabetic characters (e.g. !, $, +,?)

NOTICE
Protect passwords
● Do not pass on your user name and password for Climatix IC to a third party.
● Encrypt e-mails that include the user name and password.

Entering Climatix IC
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NOTICE
Automatic password reset
The existing password is reset after 180 days. A new password must be entered
thereafter:
● Password requirement (see note prior).
● Do not reuse a previous password:

Climatix IC saves the last 5 passwords and blocks reuse.
A warning displays when attempting to enter a previous password.

Entering Climatix IC
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7.3.2 Self-registration as plant owner using an activation key
The user can independently register as the plant owner in Climatix IC. The Tenant-
User must already be set up in tenant. The Tenant-User is then entitled to start the
plant sign-up procedure. The plant does not have a default user in this case. An
administrator adds a Default-User to the plant at a later date.
Procedure:

w The activation key is available.

w A tenant key is available as an alternative.

1. Go to the Climatix IC landing page: www.climatixic.com.

2. Click 'Register'.

a A new log-in mask opens:

3. Enter your e-mail address (1).

4. Complete field 'Activation key' (2) or 'Tenant key’ (3).

5. Click 'Register’ (4).

a You are registered.

a The Climatix IC landing page opens for registration and login. See 'Set up
multi-factor authentication and first-time login [➙ 61]'.

a The plant↑ is activated but there is no plant owner.

a But the Tenant-User can directly access the plant.

Entering Climatix IC
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Self-registration is a multi-step procedure:
● First-time login of a user, without an invitation by another Climatix IC user with

the appropriate privileges.
● Plant activation↑ using a valid activation key
● The new user is added to the plant↑ with the role↑ 'Owner'
● Optional: Direct move the plant to a Sub-Tenant↑ area

The registration process is illustrated using a real scenario at "Offline or online
move by the user [➙ 41]".

7.3.2.1 Manage plant data
You must enter information on the plant to complete the registration process.
Compare the explanations in "System settings [➙ 205]".

Entering Climatix IC
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7.4 Registration and login
Access to Climatix IC is a two-step procedure:
1. First-time access to the login procedure for Climatix IC determines the login

workflow.
2. The following logins to Climatix IC provide fast, simple, and secure access to

Climatix IC using the previously determined login procedure.

You must register to log into Climatix IC. See section 'Register [➙ 54]'

The login authentication for Climatix IC is performed by the authentication service
of the identity provider and not by Climatix IC.
The Microsoft service Azure AD B2C creates an account for the default login (as a
replacement for the former Climatix IC login). The user logs in as usual with the
user name and password.
Climatix IC supports the following external login providers:
● Microsoft Private Accounts
● Google Private Accounts
● Siemens ID (not for Siemens employees using other Siemens apps)
● Siemens employee (Siemens employees only, via Microsoft Entra ID)

Multi-factor authentication MFA↑ must be set up and enabled at the appropriate
login provider as needed. Consult the documentation from the applicable login
provider on how to set up MFA.

Access control to Climatix IC via Microsoft Azure AD B2C
The external login providers listed above bundle the access information to Climatix
IC in one authentication service: Microsoft Azure AD B2C. The authentication
service saves and manages access data to Climatix IC.
Important note:
● The Climatix IC account and external provider login are in a 1:n relationship.
● The user can select and automatically link to an identity provider at any time.
● Users of API accounts or third-party apps, created based on Climatix IC APIs,

must use the default login. MFA↑ is not required in this case.
● The e-mail address used for the external login provider and the Climatix IC

account must be the same.
– You cannot use one e-mail address for an external login provider, such as

Microsoft, and then use the service to log in to an account under a different
e-mail address on Climatix IC.

New as of D25: Access data is no longer managed internally in Climatix IC as of
the introduction of Azure AD B2C. Existing menus to manage and edit access
information, such as linking a Climatix IC account to an external login provider,
have been switched off.
Existing accounts are automatically switched to the new login procedure during
first-time login.

Entering Climatix IC
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7.4.1 Set up multi-factor authentication and first-time login

The "Registration" described here applies to first-time login only.
Requirements for login: A user account is setup and an e-mail invitation is sent.
Or self-registration using an Activation key or Tenant key was performed (See
'Register [➙ 54]'.
The following description of the login procedure includes configuring the external
login for future logins (First-time login via a social provider [➙ 65]).

Login

w An e-mail with the invitation link was received.

w The registration process was completed (See 'Register [➙ 54]').

1. Go to the Climatix IC landing page: www.climatixic.com.

2. Set the cookies (See 'Register via e-mail invitation [➙ 55]').

3. Click "Login".

4. Enter the e-mail address registered with the Climatix IC account and click
"Login".

a A new mask requests you install an authentication service app on an
external device (cell phone or tablet).

Entering Climatix IC
Registration and login
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5. Install the recommended authentication services (1) or other authentication
service (See 'Example for setting up an authentication service [➙ 64]').

6. Click "Continue" (2).

a A QR code displays.

7. Scan the QR code (1) with the authentication service and save Climatix IC as a
new password generator (See 'Example for setting up an authentication service
[➙ 64]').

8. Click "Continue" (2).

a A new mask requests that you enter the code.

9. Enter the one-time password from the Climatix IC password generator (1) and
click "Check" (2).

a The login is successful and the Climatix IC landing with dashboard opens.

Entering Climatix IC
Registration and login
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Secure login and out
Note the following functions for login/out:
● 30 minute session timeout: The connection automatically ends after 30

minutes of inactivity. The web page returns to the Login screen.
NOTICE! Only the activity on the first tab is registered when working in
multiple browser tabs.

● The user account is locked for 60 seconds after 10 attempts with the wrong
password.
– Additional attempts only extend the lockout.
– Microsoft 'Smart Lockout' is used here.

● For security reasons, a new login is required after 24 hours of uninterrupted
user activity.

NOTICE
Protect passwords
● Do not pass on your user name and password for Climatix IC to a third party.
● Encrypt e-mails that include the user name and password.

For log-out, see also "Account details and log out".

Entering Climatix IC
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7.4.1.1 Example for setting up an authentication service
'Microsoft Authenticator': An example of how to set up an authentication service on
an external device (cell phone or tablet).

w An external device (cell phone or tablet) is available.

w The external device has Internet access.

w You have administrator rights to install the software.

1. Go to the app store for the external device.

2. Select an authentication service from the app store and install on the external
device.

– For example, 'Microsoft Authenticator', 'Google Authenticator' or similar
apps.

3. On the installed authentication service, create an account using the '+’ icon.

– Select the type of new account: 'Other (Google, Facebook, etc.)'.

4. Use the new account to scan the QR code provided by Climatix IC.

a The authentication service is installed.

a A new account is setup in the authentication service.

a The account on the external device is linked to the Climatix IC account.

Entering Climatix IC
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7.4.2 First-time login via a social provider

Login using an external authentication service

In the login dialog, select the button with your external identity provider under "Log
in with social network account" and follow the login procedures of the external
provider.

For log-out, see also "Account details and log out".

Entering Climatix IC
Registration and login

7

A6V10450042_en--_ae Confidential 65 | 392



7.4.3 Fast login with existing account
The workflow to log into Climatix IC is as following once the account is setup:

Log in via social provider
1. Go to the Climatix IC landing page: www.climatixic.com.

2. Set the cookies (See 'Register via e-mail invitation [➙ 55]').

3. Click "Register".

a A mask opens to select the social providers.

4. Click your social provider (1):

a Microsoft (private account)
a Google (private account)
a SiemensID (not for Siemens users)

5. Log in at an external identity provider.

6. Enter local Climatix IC password once for verification and linking to the
account.

a Complete login.

a The login is successful and the Climatix IC landing with dashboard opens.

Entering Climatix IC
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Log in as Siemens employee
1. Go to the Climatix IC landing page: www.climatixic.com.

2. Set the cookies (See 'Register via e-mail invitation [➙ 55]').

3. Click "Register".

4. Option 1: Enter e-mail address and click login (2).

a You are automatically forwarded to the Siemens Entra ID login.

5. Option 2: Click "Siemens employees" (3).

a Login is automatic via Siemens Entra ID.

a The Climatix IC with dashboard opens.

Secure login and out
Note the following functions for login/out:
● 30 minute session timeout: The connection automatically ends after 30

minutes of inactivity. The web page returns to the Login screen.
NOTICE! Only the activity on the first tab is registered when working in
multiple browser tabs.

● The user account is locked for 60 seconds after 6 attempts with the wrong
password.
– Additional attempts only extend the lockout.
– Microsoft 'Smart Lockout' is used here.

● For security reasons, a new login is required after 24 hours of uninterrupted
user activity.

Entering Climatix IC
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7.4.4 Multi-Factor Authentication
An existing Multi-Factor Authentication (MFA) can be reset in Climatix IC. This is
required when an external device used for MFA is replaced.
● Note: Multi-Factor Authentication using an external service (i.e. non-Climatic IC

device), for example, Google, internal Siemens or similar must be reset using
that service.

Independent reset of Multi-Factor Authentication
When changing to a new external device, the account owner must change the MFA
to the new device in Climatix IC to continue to access the account.
How to proceed as the account owner:

w A Climatix IC account with access to a tenant is available (See 'Register
[➙ 54]').

w A Multi-Factor Authentication via Climatix IC is setup (see 'Set up multi-factor
authentication and first-time login [➙ 61]').

w The external device originally used to authenticate is available.

1. Go to Account details (1).

2. Select 'Reset MFA' (2).

a The existing MFA is reset.

3. Log out of Climatix IC.

4. Log in to Climatix IC using the existing log-in data.

5. Follow the instructions on how to set up a new MFA (See 'Set up multi-factor
authentication and first-time login [➙ 61]').

– Use the new external device.

a The MFA is renewed.

a The new external device is not integrated for future authentication.

a The device used to date can no longer be used for authentication.

Have the Tenant Administrator reset the MFA.
The user can no longer access the account if the external device is lost or
damaged. The Tenant Administrator can reset the account MFA in this case.
Procedure as the Tenant Administrator:

w A Climatix IC account with access to the tenant is available (See 'Set up multi-
factor authentication and first-time login [➙ 61]').

w MFA was set up via Climatix IC.

w The device originally used for authentication is no longer available (for
example, due to damage or loss) and a new device must be integrated for
authentication.
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1. Go to "Administration > User > 'Account for reset'".

2. Select 'Reset MFA' (1).

a The existing MFA is reset.

3. The account owner is notified that the MFA was reset.

Additional steps as the account owner:

w The Tenant Administrator resets the MFA stored for the account.

1. If the user is logged in to Climatix IC: Log out.

2. Log in to Climatix IC using the existing log-in data.

3. Follow the instructions on how to set up a new MFA (See 'Set up multi-factor
authentication and first-time login [➙ 61]').

– Use the new external device.

a The MFA is renewed.

a The new external device is not integrated for future authentication.
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8 Portal page design and basic data

8.1 Webpage setup

8

5

6

7

2 3 4

10

9

1

1 Portal navigation ribbon

2 Switch tenant

3 Change language

4 Account details and log out

5 Primary navigation (the menu scope is based on privileges)

6 Pin to dashboard (here: The entire menu)

7 Refresh view (Blue: HTML update active; grey: HTML update inactive)

8 Desktop

9 Secondary navigation

10 Menu path (enabled)

Additional information The Climatix IC user interface offers numerous state-of-the-art intuitive operating
features. Some of these features are compiled in "Search, sort, group [➙ 370]".
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8.2 Change tenant area
A tenant is a closed area in the portal. You must be assigned more than one area
to switch.

1. Click "Select tenant" button.

a Opens a drop-down list of possible tenants.

2. Select the desired tenant.

8.3 Change language
The portal is available in various languages.

1. Click "Select language" button.

a A drop-down list opens with available portal languages.

2. Select the desired language.

Portal page design and basic data
Change tenant area
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8.4 Account details and log out
Query profile details
1. Click 'Profile details and log-out' next to the user name/e-mail.

2. Select in "(<Cloudrole>) profile details".

a Displays entry fields for you user profile. None of the data is required but it
can be useful if you need to contact support.

3. Enter meaningful data user company/person and "Save" to confirm.

4. Click "Delete my profile": The user is deleted from the entire system↑ and no
longer has access.

Account details
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Selections and entries
Most entries are self-explanatory and are used for potential contact, e.g. by the
Plant Administrator, Tenant Administrator, or support:
The following explanations on selections and entries:

Preferred engineering system (Climatix) Data points are automatically converted to the selected unit of measure

Preferred plant language (Climatix) Refers to controller texts that were loaded to Climatix IC.
The display language for the controller texts are determined by the following sequence:
1. Selected Climatix IC language.
2. "Preferred plant language" (Climatix)
3. Engineering language, as a rule English

Web graphic PIN (Climatix) Comment: The settings are ignored by controllers with BSP as of VVS11.
The personal PIN permits the display of corresponding web graphics. The PIN data has
the first priority here. The role↑ in the application set also has a PIN.
NOTICE! In the event you accidentally changed the PIN, it is better to simply delete it
so that role PIN can be active.

Number formatting The Tenant-Admin sets the default setting for number formats in the "Administration >
Tenants" menu; the users can overwrite it in this menu for their profiles.

Number formats are explained in "Basic data/tenant key (distributor)".

Log off
To log off the portal, click "User profile and log-out" and select "Log-out".
This is better than simply closing the window:
● The session is terminated.
● When you return to the portal, you are not automatically logged on, but rather

have to select the user name and password.
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9 Dashboard
The dashboard is your personalized Climatix IC start screen. The dashboard is
divided in:
● Map: The geographic location of the system and plants accessible to you in

connection to a configurable KPI (Key-Performance-Indicator).
● Overview: The plant overview as configured by you includes your "Favorites"

as tiles, similar to the desktop on your PC.

'Dashboard > Map'

● Each available for systems and plants.
– Display in separate tabs.
– KPIs for systems and plants are integrated exclusively in the assigned

maps.
● Street and satellite information is provided by Google and offers supplemental

information for service calls.
● It goes directly from the map to the data points and settings.
● Your plant's online status is the first KPI by default. Additional KPIs define a

user with administrator rights with just a few clicks.
Additional information
You can learn how to create a KPI with just a few click in "Tenants [➙ 156]", the
sub-section on Key Performance Indicator.

Dashboard9
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'Dashboard > Overview'

● The tiles include your quick links to menus, your most important values in
graphical or numeric displays, entire web graphics or trends started in a
powerful Trend Viewer.

● Compile these elements in Dashboard editor for plants and systems [➙ 223]
and export them to the Dashboard overview.

Default tiles
The following menus are displayed by default (but limited by privilege) as default
tiles: Operation, application sets, administration and users.

Basic tile operation
A click (left or right) in a menu tile offers:
● Show page, data points, Trend Viewer
● Show page, data point, Trend Viewer in a new tab

Alarm query
Click the red alarm symbol to list plants with current alarms.

Additional information
● "Use your own dashboard [➙ 76]" shows plant operators, service technicians,

etc. how to take advantage of ‘Dashboard > Overview'
● To learn how to setup your own dashboard, see "Dashboard editor for plants

and systems [➙ 223]".
● "Create dashboards specific to applications for individual roles [➙ 251]"

demonstrates how administrators can create and assign user-specific
dashboards.
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9.1 Use your own dashboard
Use the dashboard
● 'Dashboard > Overview' serves your work organization much like the desktop

on your PC.
● The 'Dashboard > Overview' has no impact on other users.
● Design the 'Dashboard > Overview' so that you can accomplish as many tasks

as possible from here.

'Dashboard > Overview'
● 'Dashboard > Overview' is available by default. You can import to the

Dashboard Editor and rename it there. 'Dashboard > Overview' can be deleted
by overwriting it with another dashboard.

● You can use 'Dashboard > Overview' for example as a template for new
dashboards and change as needed. And then save and export it.

User dashboards
● You can setup User Dashboards below 'Dashboard > Overview'.
● You create the User Dashboards in the Dashboard-Editor [➙ 223].
● Go to 'File > Save as User Dashboard' to use the dashboard.

Share overview and User Dashboards
You can share your individual 'Dashboard > Overview' and your User Dashboard
with co-workers; keep in mind however that the co-workers may have other
privileges to menus or plants. Elements without privileges are hidden or an
appropriate comment is added.
● Go to 'File > Export/Import' to share a User Dashboard.

Use as Plant Dashboard
Section "Plant Dashboard [➙ 84]" presents a dashboard that cannot be
individually customized, for example, one that is always the same for a given role.
An administrator must also create a 'Dashboard > Overview' or a user board and
save it to the application set to create this kind of Plant Dashboard.

Use as System Dashboard
Section "Plant Dashboard [➙ 84]" presents a dashboard that cannot be
individually customized, for example, one that is always the same for a given role.
An administrator must also create a 'Dashboard > Overview' or a user board and
save it to the application set to create this kind of System Dashboard.

Additional facts about dashboards
● Your changes to the 'Dashboard > Overview' and any User Dashboards are

saved in the user profile and are not visible to other users.
● Save the newly created dashboard locally to your PC in 'File > Export' and

share it to other users as needed.
● The other user goes to 'File > Import' and then 'File > Save as User

Dashboard'.

Dashboard
Use your own dashboard
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9.2 Work with the dashboard Trend Viewer

Start Trend Viewer You start the Trend Viewer from a superposed dashboard or a Plant Dashboard:
● Left-click a chart:

– Display Trend Viewer
– Display Trend Viewer in a new tab (recommended for detail analysis)

Trend Viewer functions
 displays the Trend Viewer in full screen mode.

The Trend Viewer has the following, listed functions:
● The initial view in the Trend Viewer matches the setting on the dashboard.
● Two time bars:

– Top: Exact selection area with high Y axis resolution.
– Bottom: Selection range on a timeline with a small Y axis resolution.

● Setting the depicted timeframe: Time window with number / Time unit / End /
Calendar function.

● Now button: Timeframe end is the current time.

● Restore button  after manual zoom.
● Zoom.

Dashboard
Work with the dashboard Trend Viewer
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● Scroll to previous/next time section, shift a selection (below only)
● Ruler with values box to capture values on the ruler position.
● Disable/enable data point series: Click the key.
● Export data point series to csv format (one file per data point series):

– With the export icon , the written, set timeframe.

– With button , the manually selected zoom range.
● Export data point rows in csv format (multiple data point rows in a file):

– Multiple values or trends can be exported.

– Use symbols  or  to export.
– Select the 'Export sampling period'.
– Indicated the sampling period:

Dashboard
Work with the dashboard Trend Viewer
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Additional buttons
Refresh the view

Show and hide elements of the Trend Viewer
Note: A large number of minimum and maximum values significantly impacts system performance.
As a consequence, 'Display min and max' is disabled by default.
If 'Min and max' is required:

◈ Select 'Display min and max'.
a The trend viewer is refreshed with the updated values.

As a supplement to fixed settings in charts (Dashboard Editor [➙ 223]), the chart can be finely
tuned in the Trend Viewer. The specific operator can make modifications directly in the Trend
Viewer to optimize analysis of the data series:
● Axis label (tokens can be used)
● Color of the data series
● Own scaling with min./max. values
● Additional axis
● Switching axis assignment of data series

NOTICE
Edit charts
Whereas the settings in "Edit tile" remain fixed on the diagram, any fine tuning in

the Trend Viewer using  remains only in the browser for the specific user
and only for the applicable diagram.

Dashboard
Work with the dashboard Trend Viewer
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10 Operation menu
System overview
Menu 'Operation > Systems' displays available "Systems [➙ 140]", including any
assigned information, such as name, description, application set, address, alarm,
and online status.
The systems display the common state of all assigned plants. A plant with a
notification, such as alarm, is also supplied in the overall state of the assigned
system.
The 'Systems' tab is only visible to users with system rights. Only plants are
displayed to other users.

Click a system name to go to that System Dashboard. You can access the system
overview for the selected systems to include assigned plants, web graphic, files
loaded to the system, system settings, and application sets.
The plants displayed in the System Dashboard can be set up in the Main-Tenant or
Sub-Tenant.
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Plant overview
Available plants are displayed in the 'Operating > Plants' menu. The plants are
identified by name, description, application set, address, alarm and online status.

Additional information
"Search, sort, group [➙ 370]” in the Appendix includes operating notes that help
you modify comprehensive lists to improved usability.

Overview symbols
Icon Description/Function

Click: Goes to "Web access"

● "Cursor": Web graphic preview
● Click: Goes to "Web graphic"

At least one alarm is active.
In systems: At least one assigned plant is in alarm state.
Click: Goes to alarm list (active alarms)

Plant is online↑.

Plant is online↑ using a 3G router. "Cursor": Displays the ICCID
number as a tooltip

Unclear plant state due to missing data transmission:
● The plant was offline over a longer period.
● And: No present plant state is recognized.
The state display is updated once the plant resumes transmission of
state.

Summary of pending tasks.
In systems: At least one assigned plant has a planned or on-going
task.

, ,
Release notes are available. See section "Set up notifications about
plant upgrades [➙ 135]".
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10.1 Systems and plants
Navigation
In the 'Operation’ menu you can

search by plants
Individual tenants can integrate a lot of plants. As a result, manually search for
specific plants in a list at the tenant can by quite time consuming. You can narrow
the search to specific parameters to limit the number of plants displayed:

1. Enter a key term with a plant characteristic in the search field (1), for example,
a plant name or address, etc.

a The number of displayed plants is reduced to the number that have the
entered features.

2. Enter the 'Application set name' (2) of the plants for search.

a The number of displayed plants is reduced to the number that have the
entered application set name.

3. Enter the 'Application set version' (3) of the plant for search.

a The number of displayed plants is reduced to the number that have the
entered application set version.

Operation menu
Systems and plants
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10.2 System Dashboard
The System Dashboard provides a quick overview of the state of various system
data points.

The precise functionality and use of the System Dashboard is described in section
"Dashboard [➙ 74]". Creating dashboards is described in section "Dashboard
editor for plants and systems [➙ 223]".
For more information on systems, see "Systems: Overview [➙ 141]".

Operation menu
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10.3 Plant Dashboard
You learned about dashboards in "Dashboard [➙ 74]".
The Home Dashboard may also include plants with different application sets, but
only one application set may apply to Plant Dashboards and also assign specific
roles.

Design and administrative functions were intentionally left out of Plant Dashboards.
If needed, they are made by a superposed portal role↑ to all locations within the
application set.

Additional information ● A guide to creating Plant Dashboards is available in "Create dashboards
specific to applications for individual roles [➙ 251]".

● For more on Trend Viewer that you can start from any diagram, see "Work with
the dashboard Trend Viewer [➙ 77]".

Operation menu
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10.4 Data points

NOTICE
Operator interventions via Climatix IC change the situation on the plant
Make sure that you have enough information on the actual on-site situation.

Data access and role
Users see the plant data points as per their role and preparations made in the
SCOPE tool. Both requirements are described in:
● "Relationship between SCOPE security level, roles, and application security

levels [➙ 377]"
● "Open an empty demo project and connect locally [➙ 20]" and the following

section

Online and offline data points
● (Near) real-time values are displayed if the plant is online.
● The last recorded values are displayed if the plant is offline.

Climatix IC value resolutions
The display of Climatix IC values is configured automatically:
<1 = 3 decimal places. For example: 0,000
<10 = 2 decimal places. For example: 0.00
<1000 = 1 decimal place. For example: 0.0
> 1000 = No decimal places. For example: 0

Operation menu
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10.4.1 Detailed display of updates to Cloud elements in the
'Data point trend viewer'
Only the current sum of all entries displays if values on data points change due to
new entries from Cloud elements. The data point menu 'Show chart' has a detailed
view with a timeline trend display of the individual data point entries.
The detailed view permits a precise analysis of the data value over the selected
periods. This allows highly precise device control, for example, to set COV
thresholds ('COV files [➙ 364]').

Open chart
Proceed as follows to display history data point trend data:

1. Go to "Operating > Plants > 'My plant' > Data points > 'My data point'".

2. Click the trend icon 'Show chart'  (1) on the desired data point.

a A detailed view of the data point's cloud elements opens in the chart 'Data point
Trend Viewer'.

a The history trend data can be analyzed.

a A diagram has no data that can be displayed in a chart if the 'Show chart’

icon   is unavailable.
The functionality of the data point Trend Viewer is the same as the dashboard
Trend Viewer, see "Work with the dashboard Trend Viewer [➙ 77]".

Features
● Select the time horizon (2).
● Consider a zoomed view of the event period by highlighting the desired period

on the chart (3).
● Each entry represents an update to the cloud element.
● Summary of cloud element update during the select period (4).
● The data point Trend Viewer is visible to all users regardless of user rights.

Operation menu
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Use of data point or dashboard Trend Viewer
Not all data points for your plant are mapped to the dashboard diagrams. Data
points not mapped there can be analyzed in the data point Trend Viewer.

Operation menu
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10.4.2 Search
You can search for data points in the search field. For example, by name, data
point ID or Cloud ID:
● Name

– Freetext search
● BACnet ID
● ID designator

– 0! = System cloud items
– 1! = Application data point

Search function is case sensitive. Even a partial entry of a string results in
matches.
The search filter displays all pages with the Cloud item matches. Multiple
referenced cloud items after only displayed once.

Search by data point name:

Search by System cloud items:

Operation menu
Data points

10

88 | 392 Confidential A6V10450042_en--_ae



Search by application data point:

Search by BACnet ID:
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10.4.3 Copied alarm times from system alarms
The time stamps specified in data points for triggered alarms can be copied for
error analysis and reused elsewhere:

w An alarm was triggered on a system.

1. Go to the menu "Operation > Plants > 'My plant' > Alarms > Active alarms".

2. Or: go to menu "Operation > Plants > 'My plant' > Alarms > Alarm history".

3. Click  on the desired alarm.

a The complete timestamp is copied to the cache.

The time stamp in the cache can be added to the trend chart using copy-and-
paste:

w A time stamp for an alarm is stored in the buffer memory.

1. Go to the menu "Operation > Plants > 'My plant' > Data points > Alarming0001
> 'AnalogValue - Reliability' > 'Display diagram' (1)".

2. Copy the timestamp from the clipboard to the 'Time to:' text field (2).

3. Click on 'Update'  (3).

a The alarm time displays in the diagram (4).

Operation menu
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10.5 Alarms
An alarm note displays for a plant fault.
Alarms are displayed on both the system as well as the plant level. The symbol

 displays for alarms.
An alarm for an individual plant is displayed on the system level as an alarm for the
entire system. The name of the impacted plant is displayed under "Alarms > Active
alarms".
All plants with active alarms are listed under "Active alarms" if multiple plants are in
an alarm state within a system.

◈ Click the time stamp under "Alarm time".
a A drop-down list opens with alarm details.

The alarm is transferred to "Alarm history" once the source is resolved.

Operation menu
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◈ Click the plant name to view the plant in alarm state.
a The display jumps from the System Dashboard to the Plant Dashboard.

For additional information on the system, see 'Systems [➙ 140]'.

Operation menu
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10.6 Web access
Users can see the controller's web server under web access, e.g. HMI@web. It is
basically a full emulation of the local (physical) HMI.
The remote operator (remote maintenance) has the same menus as the local user
and can provide targeted navigation help.

Operation menu
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10.7 Web graphic

Fig. 5: The figure shows an example of a POL controller

Web graphics (visualization with live data) use the already available JSON
interface. Web graphics offer SVG graphic support. Web graphics can be
assigned, the same as dashboards, to specific roles and enabled.

The entry "Web graphic" is only displayed in secondary navigation if a web
graphic is implemented.

10.7.1 Change web graphic display size
The web graphic is scaled by default: The graphic size adapts to the size of the
browser window.
This may, however, cause the graphic to be very small and difficult to read in a
very small browser window.
The web graphic can be decoupled from the size of the browser window and set to
the original size to view it in detail in smaller browser windows:

w A web graphic displays in the browser.

1. Select 'Toggle picture scaling' (1).

a It rescinds the scaling and returns the web graphic to the original size.
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2. Select 'Toggle picture scaling' (1) again.

a The web graphic is rescaled to match the browser window.

Operation menu
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10.8 Upgrade
Area: Files

NOTICE
Additional information
● "Prepare and load current BSP [➙ 360]" documents where you can download

the current BSP.

NOTICE
More robust upgrade process
● A more robust upgrade mechanism is available on controllers with BSP VVS

≥ 11.54 (in delivery).
● For example, improved handling of network outages.
● The user interface and operation described below remain unchanged.
● Please read the release notes for Climatix IC Deployments.

An authorized user can remotely upgrade a complete Climatix System↑ (controller,
connected COM modules and POL98 /96 ECV2 modules).
This includes:
● backing up parameters (commissioning data)
● upgrading firmware and applications
● restoring original parameters
"Upgrade" displays the actual situation on the controller (left side) versus the
assigned application set (to the right). A dash next to the controller means no
problems; the color green is decisive. Below the version, a checksum indicates that
the application set and controller file are the same.

Operation menu
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Tips and explanation
SD card
● To upgrade connected COM modules or ECV2 modules, the controller needs

to have a SD card, because of the firmware size. The latest generation of C600
controllers can update the modules for the first time without an SD card.

Status overview
● The status overview includes:

– Current version on the device (left side)
– Local files (middle) loaded on the controller/SD card
– Files from the application set (right side)

● The status overview has the following color code:
– Green: The file loaded on the controller (or SD card) matches the file in the

application set.
– Red: The file loaded on the controller (or SD card) does not match the file

in the application set.
– Olive green: The file saved on the controller (or SD card) matches the file in

the application set but is not loaded.
– Gray: Source files

Action buttons
Action buttons can save files locally on a PC or send them to the controller.

NOTICE
The procedure described below (recommended) for automatic upgrades loads the
upgrade files to the controller. Storage may not suffice on the controller if you also
saved the same files there with the action button.

The 'Send to Controller' function can be hidden under 'Administration > Roles >
Owner > Permissions > Attachment Upgrade Expert Mode'. See Roles and
privileges [➙ 379].
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Automatic upgrade
You can set the upgrade to a specific date/time to start it automatically. Use the
"Start upgrade" button. The upgrade task is entered in "Tasks" and can be tracked
there.

Possible settings

Setting Description

Schedule Date/time of the scheduled upgrade

Max. timeout for download Timeout for the file download to the controller (in minutes)

Timeout for application shut down Timeout for application shutdown in minutes

Retries Number of permitted update retries

Notifications E-mail address for the upgrade report.
Use a semicolon to separate multiple recipients.

Parameters Parameter used for the upgrade

BACnet The BACnet client file used for the upgrade

Comment Free text comment on upgrade (displays in the task list).
Also used as parameter file comment.
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Upgrade workflows (not applicable to upgrade procedures as of VVS11.54)

# Command Description
1 File downloads All necessary downloads are executed.

2 Query plant upgrade Upgrade query to the controller. The application must be shut down
during a defined time (Member 0x000C UpgradeAllowed = TRUE).
"Application shutdown timeout" can be configured for each upgrade.

3 Upload parameters The changes are saved to the Cloud. They are restored after the
upgrade.

4 Upload BACnet file The BACnet file is saved to the Cloud. The file is restored after the
upgrade.
Note: "Upload failed:1" displays is BACnet is not used.

5 Stop application Stops the application.

6 Upgrade plant The actual upgrade with the downloaded files.

7 Restart controller Automatic controller restart.

8 Start application Starts the application.

9 Restore parameters
files

Parameters are restored.

10 Restart controller Automatic controller restart.

11 Restore parameters
files

Parameters are restored.

The plant is updated after these 11 steps. The defined e-mail recipient receives a
report on the results of the upgrade. The upgrade progress can be followed in the
Task history menu.
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Area: Online actions

Whereas the button "Start upgrade process" in the area "Files" provides an
automated process, the actions in the area Online actions are immediately online
and run without automated process steps. Siemens recommends "Update
automatically".

The following note on the individual command (additional information is available in
the SCOPE online help on the analogous SCOPE commands):

Command Description
Restart controller Stop the controller; it restarts automatically.

NOTICE! Wait for cloud reconnect!
Stop application Stops application.

NOTICE! Wait for cloud reconnect!
Start upgrade process* Manual upgrade process without an automatic workflow.

Start application Start application.
NOTICE! Wait for cloud connect!

Upload cloud mapping Upload data point descriptions again.
NOTICE! No impact on the application or controller.

Create controller trace Generate controller diagnostics and upload to cloud.
NOTICE! No impact on the application or controller.

Create parameter file Generate controller parameter file and upload to cloud.
NOTICE! No impact on the application or controller.

Generate BACnet file Upload BACnet client file for the controller to the cloud.
NOTICE! No impact on the application or controller.

* You must manually adjust the workflows described for automatic upgrade. For example, Start > Wait
(Reconnect) > Upgrade > Wait (Reconnect) > Start.

The files uploaded to the cloud are assigned as plant files to the controller. See
"Files in plants [➙ 106]".

The 'Online actions' function can be hidden under 'Administration > Roles > Owner
> Permissions > Attachment Upgrade Expert Mode'. See Roles and privileges
[➙ 379].
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10.8.1 View and confirm release notes in the plant
The Tenant-Administrator can upload a cloud file 'Release notes' as PDF. See
section "Set up notifications about plant upgrades [➙ 135]". The 'Release note' is
displayed in the plant under 'Application' as new status message, highlighted in
color and can be downloaded and acknowledged.

● A new release note displays in the list of plants under ‘  (upgrade available)’
and is highlighted in the corresponding color.

1. Go to "Administration > Plants > ‘My plant’ > Upgrade".

a The new cloud file is available under 'Release notes'.

2. Click the icon for the new cloud file.

a The overview of the application set files is available in "Operation > Plants >
'My plant > Upgrade".
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1. As an alternative, you can go to "Operation > Plants > 'My plant > Upgrade".

a The new cloud file is available under 'Release notes' (1).

2. Download the cloud file using the download icon .

3. Start the upgrade (2).

a The option 'Confirm release' (3) is automatically acknowledged.
a The 'Release notes' row no longer displays.
a The icon for new release notes and download options no longer displays.

4. Alternative: Confirm the release notes via 'Confirm release notes' (3), if you
want to acknowledge the note without actually starting the upgrade.

a The option 'Confirm release' (3) is acknowledged.
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10.9 History
The "Plant log" (history) consists of two parts:
● Data point history: Who changed the setpoint remotely and when
● Command history: Who changed files remotely, for example, due to upgrades

or restore parameters
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10.10 Schedules
The user can remotely edit available schedulers or calendars.

The hierarchy name as shown as of deployment D11 renders it easier to
distinguish the various schedules.

The user selects the desired day and adjusts the time scheduler accordingly.
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10.11 Tasks
The "Active tasks" window displays scheduled plant updates.
The "Task history" window permits subsequent analysis.
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10.12 Files

10.12.1 Files in plants
The documents and files are located in the File menu. All files can be downloaded

with the symbol . The following illustration displays the files assigned by its
source:

NOTICE
Visibility of command buttons
● "Display parameter file" is only displayed for privilege "Plant upgrade/.."
● "Source: Plant" is only displayed for privilege "Plant file access"
● Buttons "Upload parameter file" and "Upload new file" are only displayed for

privilege "Manage plant files".

Operation menu
Files

10

106 | 392 Confidential A6V10450042_en--_ae



"Files"/
Source:

File creation (menu) Description Example

Plant Operating > 'my plant' > Files > Upload plant file The plant is visible when
queried

Plant documentation

application set Application set > 'my application set' > Documentation >
Upload new documentation files

When querying each plant
with the application set

Application
documentation

Parameter *
(Case 1)

Controller SD card via PC: Operating > 'my plant' > Files >
Upload parameter file

The parameter file was saved
from the controller to the SD
card

Parameter.ucf

Parameters
(Case 2)

Operating > 'my plant' > Upgrade > Area: Online actions >
Button: Create parameter file

The parameter file is saved
from the controller to the
cloud

Parameters
[current date].ucf

Parameter
(auto backup) *

Application set > 'my Appl-Set' > Settings > Range: Automatic
parameter backup

The parameter file is saved
from the controller to the
cloud

AutoBackupParam[curr
ent date].ucf

Parameter
(auto backup
persistent) *

Create the same as (auto backup); but:
● Initial backup is always persistent
● Manual: Operating > Files > Auto backup file properties

The parameter file is saved
from the controller to the
cloud, persistent

AutoBackupParam[curr
ent date].ucf

Create
controller trace
*

Operating > 'my plant' > Upgrade > Area: Online actions >
Button: Create controller trace

Controller trace file was saved
from the controller to the
cloud

CtrlTrace
[current date].tar

BACnet * Operating > 'my plant' > Upgrade > Area: Online actions >
Button: Create BACnet file

BACnet client file of the
controllers was saved to the
cloud

BACnet
[current date].csv

* These functions currently available for POL controllers↑ only

Access by role to plant files

The access to plant files can be limited for roles.
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10.12.1.1 Integrated third-party plants using configuration files
for Modbus gateways
Third-party (non-Siemens) plants can be integrated in Climatix IC. They are
integrated via the Modbus interface and POL448 controller with Climatix IC
gateway functionality. Mapping files in format 'parameter.ucf' and
'OBHVNcomp.ucf' are generated by an Excel tool and provided by the application
team. The files are created for each plant and loaded under "Operation > Plants"
as plant file in Climatix IC. The mapping files are either plant files or parameter
files.
As an alternative, the plant files can also be loaded via the Cloud API in Climatix
IC.

Creating and uploading mapping files
1. Request the Excel tool to create plant or parameter files from the Climatix IC

application team.

2. Create plant or parameter files in format 'parameter.ucf' or 'OBHVNcomp.ucf’
for third-party (non-Siemens) plants.

3. Go to "Administration > Plants > ‘My plant’ > Files".

4. Select 'Upload plant file' or 'Upload parameter file'.

a The dialog page opens (see "Files in systems [➙ 111] > section 'Upload
own files' ".

5. Follow the instructions from 'Upload own files' and load your plant or parameter
file as a mapping file to Climatix IC.

– Only UCF files can be selected to upload a plant file.
a The mapping file is available in the 'Upgrade' menu as a plant or parameter

file.

Only one mapping file can be loaded per plant.
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1. Follow the steps in "Upgrade [➙ 96]” to create an upgrade.

a New drop-down lists for 'Mapping file' as well as 'Parameter' are enabled.

2. To upload to a plant file: Select tab 'Plant’ or 'Application set' in 'Mapping file'.
Or to upload a parameter file: Select tab 'Plant' or 'Application Set’ in
'Parameter'.

3. Select the mapping file and click [OK].

a The upgrade with the new mapping file is configured.

a Non-Siemens plants are integrated in Climatix IC with the configuration.

Plant file loaded in Climatix IC:

Parameter file loaded in Climatix IC:
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10.12.2 Files in systems
Documents and files can be found for system in the Files menu. The files are also

sorted by source. All files can be downloaded with the symbol .

Upload own file
You can load and provide your own documents or graphics to the system.

◈ Click 'Upload System File'.

a A new dialog box opens:

1. Drag your file to the 'File Url' field (A).

a It displays a file preview.

2. Complete the remaining fields with file info (B).

3. Under 'File version' select one or more roles to determine which users can
display the file (C).

4. Click Save (D).

a The file is loaded and saved to the system or plant.

Operation menu
Files
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10.13 Plant settings
The Settings menu is a link here to "Administration > Plants > 'my plant' > Plant
settings".

10.14 Application set
The Application set menu has a link here to "Application sets > Plant application
set / System application set > 'My plant / My system' > Settings > Basic data".

Operation menu
Plant settings
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11 Application sets menu
Certain menus are hidden for your access depending on the plant/Portal role↑
and/or your subscription↑ (e.g. application set, administration, or Apps↑).

Application sets provide all functions an OEM application engineer needs to create
complete Climatix software packages (firmware, SAPRO application, COM
mappings and HMI file).
The Plant Administrator can select the correct application set without specific
knowledge of Climatix programming.

Summary
The user can view available application sets within the tenant space. There are
three tabs to display application sets for systems, plants, or tenants. All application
set types operate in the same way. For details, see section 'General functions in
application sets: [➙ 114]':
Create or edit application set, or create from template:
● Sections "Settings [➙ 114]" to "Documentation [➙ 121]" describe the settings

and components of an application set.
● Section "Import application sets [➙ 122]" describes how to import an existing

application set.
Working with application set variants:
Section "Working with application set variants [➙ 125]" documents the benefits of
setting up application sets.

Specific functions in application sets for systems, plants, or
tenants
See section:
● System application sets [➙ 127]
● Plant application sets [➙ 128]
● Tenant application set [➙ 138] s
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11.1 General functions in application sets:

11.1.1 Settings

Export application set
Once your application set is created with all the settings and files, you can create a
similar set with export/import. To export, select the "Export template" button. Import
is described in section "Import application sets [➙ 122]".

Tip: The application export function is the most comprehensive method for
backing up a firmware and application version and distribute it as a complete
packet, e.g. as a template for another controller type.

Basic Data

Name, Description, Variant
Assign the attribute name, description, and variant that make it easy to track at a
later date, e.g. for search and browse.
Attachments have additional maintainable attributes that go beyond the input
options for system application sets. For a description of the system-specific
attributes: see chapter 'Plant settings [➙ 129]'.

Application sets menu
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Inherit Main-Tenant application sets to the Sub-Tenant
Visible for Sub-Tenants
With the selection "Visible for Sub-Tenants", all Sub-Tenants "inherit" an
application set. You can use it to organize central management of application sets.
Inherit: Application set and roles as a package
Since the roles are mapped to the application set for a tenant (see the following
illustration), the application set and roles are inherited as a Packet to the Sub-
Tenant during 'Inherit'.

None of the settings and data links illustrated in the graphic can be changed by the
Sub-Tenant. Conversely, the Sub-Tenant benefits from a central management of
the "packet".
Differentiation
We distinguish between the following cases when packaging a Main-Tenant
application set:
1. When assigning a plant, use only "Inherited user roles of Main-Tenant". In this

case, Climatix IC can calculate the data piont access rights on how this
operates on the Main-Tenant level or Sub-Tenant level without inheriting from
one level to the other.

2. Use original roles from the Sub-Tenant when assigning a plant that uses an
inherited application set. In this case, all original Sub-Tenant roles must be
mapped to Main-Tenant roles. This is solely intended to clarify the data point
access rights within the package.

Framework and limits to mixing Main-Tenant and Sub-Tenant roles
● You benefit from centralized data management when using inherited

application sets and original roles in Sub-Tenant while being able to define
original Sub-Tenant roles.

● Only when it comes to accessing data points, Sub-Tenant roles are mapped to
an existing Main-Tenant role to access the data points.

● Only the Main-Tenant role of owner can be mapped onto the Sub-Tenant role
owner.

Application sets menu
General functions in application sets:
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Procedure
To map the Main-Tenant data point access rights to a Sub-Tenant role, select in
"Administration > Roles > [Roles] > area: Basic Data > Main-Tenant user role" the
Main-Tenant role with adequate access rights to data points that may apply to the
particular Sub-Tenant role.

Tenant application set
You can design an application set at your tenant as 'Tenant application set'. A
tenant application set operates like a meta application set: Dashboards for the
tenant application set are displayed on all plants at the tenant as a Plant
Dashboard, even for plants that are not assigned to an application set. This type of
tenant applications set normally does not contain any dedicated application since it
does not work on all plants. Useful contents of a tenant application set are support
telephone numbers, application versions or status of the application.

NOTICE
● A tenant application set is already defined if the button is disabled (grayed

out). You can see this in the application set overview.
● A new tenant application set can only be set up once the existing set is

deleted.

Application sets menu
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Alarm configuration
An alarm can be defined in advance for each application set.
● The characters to form the alarm text are described in the SAPRO online help,

topic "Alarm handler"
● The standard text suffices for most cases.

 CAUTION
Changes take effect at controller reconnect.
Reconnect the controller to apply the changes.

Data point view configuration
Setting the appearance on plant data points. Refer here to SAPRO online help,
topic "Watch Pages".

Application sets menu
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User access configuration
Note The content of the following figure serves as an example.

● Roles: Defined in "Administration > Roles".
● Security level: Access right (data points, web graphic, dashboard) in

Climatix IC. 
It must be consistent with the security settings from the corresponding SCOPE
projects.

● Web graphic file: Selection of SVG graphics saved to the "Plant file".
● Dashboard file: Selection of JSON dashboard files saved to the "Plant file".
● Plant file: Selection of application documentation saved in "Miscellaneous

files".
● HMI-PIN (for plants with BSP < VVS11): Additional security key. Compare

"Web graphic [➙ 94]". Corresponds to the SCOPE HMI password.
More on the topic "Relationship between SCOPE security level, roles, and application security levels

[➙ 377]" depicts the relationship between SCOPE security settings, roles, and
security levels.

Application sets menu
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Automatic parameter backup
Automatic parameter backup backs up parameter settings in a systematic manner.

“Automatic parameter back up” is available as an extension to your service
product. Additional information is available in data sheet A6V10449189.

● Select check box "Enable automatic parameter backup" to enable backup.
● Define a "Cyclical creation time [h]", e.g. 24 hour to perform a backup on a

daily basis.
● Define the "Amount of archived files", e.g. 365, to overwrite parameters for

daily backups only after one year.

Application sets menu
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Practical benefits of automatic parameter backup
1. The "Automatic parameter backup" is switched on for an application set.

2. Backup parameters are set up for a controller with this type of application set.

Note the following in the illustrated example:
● Parameter backup was started on 3.9.2018 (3-Sep-2018) between 1 and 2 pm.

The first parameter set was saved on the hour at 2 pm. Each saved change is
listed for the first time at the start of the next hour.

● An initial parameter set is always persistent (automatic backup persistent).
● In addition, at a later time, the parameter set for 6.9.2018 (6-Sep-2018), 8 am

was rendered persistent. You can render a parameter set persistent or not by
clicking it in the list and opening "Details".

● At the time the screen shot was done, the backups are visible from 7 to 9 am.
1. For example, a persistent as well as a current parameter backup is now

available in the upgrade planner.

Application sets menu
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11.1.2 Documentation

Documentation files
Files of a purely informational nature (e.g. documents or diagrams), belonging to
the topic of applications, are uploaded under "Documentation". The documents can
then be accessed in the menu "Operating > 'my controller' > Files".

The Device ID is used, for example, to assign the documentation files of an
application set to a controller, as explained in Section "Settings [➙ 114]".

Application sets menu
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11.1.3 Import application sets
Application sets include all the engineering on an application. The export/import
function for application sets is available to export/import an application set as a
whole to another controller context.
● The device ID can be changed during import: Incompatible files are

automatically deleted.
● A mapping table assigns the roles:

– Roles with the same names are assigned as a recommendation.
– Unknown source roles can be assigned to existing target roles.

How to export/import an application set

w The starting point is an application set (figure above), where the compatible
files are to be imported to another controller context.

w Even finely tuned user access (figure below) should remain at the target
location, as long as assignable roles are found.

1. Select the source application set from "Application set > 'my application set' >
Settings".

2. Press the "Export template" button and save/back up the zip file (includes the
entire application set) accordingly.

3. Keep at hand an overview of the roles available at the target location, e.g. as in
the following figure.

Application sets menu
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4. Go to the target location, to "Application sets".

5. Press "Create from template" button.

6. Enter the name and other attributes. You can also use entries from the source
with "Take over from template".

7. Enter the new device IDs as applicable. BSPs with differing device IDs are not
imported.

8. Select the previously exported zip archive and press "Save".

9. Assign the roles. In the example from the following figure, the user access rules
for TEST, TEST2, and User are not taken over. The user access rules for
factory and end user are mapped to the roles manager and employee.

Application sets menu
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a The result is displayed in the color contrast below as to which assignments
were affected.

a The complete file set that was imported is available in the menus "Plant files"
and "Other files".

Application sets menu
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11.1.4 Working with application set variants

Differences/benefits versus unassociated application sets:
The section Import application sets documents how to copy application sets and,
for example, use them for other controller types. Variants to application sets are
intended to promote further development of the application sets and to retain the
association to the basic application set.
● There is always one basic application set: The oldest (in time). The settings

"Visible for Sub-Tenants" and "Tenant application set" are only available on the
basic application set. The basic application set can still be changed, even if
variants were already formed from it.

● Variants are the newer (in time) derivatives of the basic application set.
Variants can be changed as needed, except Device IDs that were taken over
from the basic application set.

● The next older variant is assigned to the new basic application set if the basic
application set is deleted and the settings "Visible for Sub-Tenants" and Tenant
application set" are enabled.

● The variants include the entire application set with all files and links.

Changes for "Export template"
● If using "Export template" with an application set that has variants, one or more

variants can be selected. The basic application can be left out.
● The exported structure with the variants is created during import. The oldest

application set is the basic application set.

Changes to the application set used by the plant
● In the event a plant uses an application set with variants, you can also select a

variant when selecting the plant application set (See Plant settings).
● <Use latest variant> always uses the last set-up variant.

Use-case with application set variants and Sub-Tenants
When a plant is set to <use latest variant>, the improved Variant of a Main-Tenant
can be distributed to the Sub-Tenant: Delete the basic application set and reselect
the improved Variant by selecting "Visible for Sub-Tenants".
An upgrade loads the improved variants to the Sub-Tenant devices.

Application sets menu
General functions in application sets:

11

A6V10450042_en--_ae Confidential 125 | 392



Procedure, create a new variant

1. Select the settings of the basic application set or of an existing variant as
appropriate. The new variant is formed based on the selection.

2. Click "Create variant".

3. Enter a meaningful designation for the new variant.

Use application set variants in plants
Plants can now be assigned the new application set variant.

Note the following about the selection list:
● The sequence for the application set variants is chronological, from newest to

oldest, i.e. the lowest entry is the basic application set.
● The last created plant variant is always assigned to the plant for <use latest

variant>.

Application sets menu
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11.2 System application sets
In menu 'Application set > System' you can:
● Create new application sets for systems.

– Click button 'Create new system application set'.
● Take over and adapt system application set from an existing template.

– Click button 'Create from template'.
On how to use functions: See section 'General functions in application sets:
[➙ 114]'.

Application sets menu
System application sets

11

A6V10450042_en--_ae Confidential 127 | 392



11.3 Plant application sets
In menu 'Application set > System' you can:
● Create new applications for individual plants.

– Click button 'Create new application set'.
● Take over and adapt plant application sets for individual plants from an existing

template.
– Click button 'Create from template'.

On how to use functions: See section 'General functions in application sets:
[➙ 114]’ and Plant files [➙ 132].

Application sets menu
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11.3.1 Plant settings
Device IDs
Each Climatix controller type has a unique "Device ID". It must be entered in a new
application set to define the validity of application for controller type.
Climatix controller device IDs:

ID ASN Description

4 POL638/STD POL63x controller with IP

8 POL687.xx/STD POL687 standard controller

28 POL648.10/STD POL6x8 controller, follow-on product for POL63x.00

29 POL648.80/STD POL6x8 controller, follow-on product for POL63x.70

30 POL688.10/STD POL6x8 controller, follow-on product for POL687.00

31 POL688.80/STD POL6x8 controller, follow-on product for POL687.70

32 POL698.10/STD POL6x8 controlled based on POL688.10 with EEV

33 POL698.80/STD POL6x8 controlled based on POL688.80 with EEV

34 POL69U.10/STD POL6x8 controlled based on POL688.10 with EEV & UPS

35 POL69U.80/STD POL6x8 controlled based on POL688.80 with EEV & UPS

42 POL468.xxx Climatix controller (29 I/O)

48 POL467.xxx Climatix controller (30 I/O)

56 POL468.85 C400 RTU variant, 29 IOs; 2 EEVs

59 POS444.05 S400 OEM Customer variant with IO Expander

60 POS466.x5 S400 standard variant

61 POS445.25 S400 OEM customer variant with IO Expander and HMI

62 POS454.05 S400 MINI OEM customer variant

63 POS455.x5 S400 MINI standard variant

64 OCI460.10 Combustion Modbus Cloud Gateway Europa

68 POL468.65/STN C400er Europe (extended Memory), 29 IOs; 2 EEVs

69 POL467.75/STN C400er M-Bus (extended Memory), 30 IOs

70 POL468.85/STN C400 RTU variants (extended Memory), 29 IOs; 2 EEVs

71 POL448.xxx Climatix Modbus Cloud Gateway

72 OCI460.11 Combustion Modbus Cloud Gateway China
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Type
The optional free text field 'Type' assigns an additional characteristic to identify a
plant. This feature searches and filters hit lists of plants. By assigning the same
characteristic to different plants, these plants can be grouped and displayed as
search hits via the search.

1. Navigate to "Application set > Plant application set > [Plant] > Settings > Basic
data".

2. Fill in the free text field 'Type' with a unique characteristic to assign the plant or
a group of plants.

3. Click 'Save'.

a The feature was attributed to the plant.

4. If required, enter the same characteristic for additional plants that are then to
be displayed in groups.

a The plants with the assigned characteristic can be filtered and sorted according
to this characteristic.

a The feature entered is displayed in the corresponding field in the 'Application
set type name' column under "Operation > Plants". The search function and the
filter function can be used with the entered characteristic.

Application sets menu
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The assigned characteristic in 'Type' also appears in the list of data points of the
plants assigned with it:

◈ Navigate to "Operation > [System] > Data points > System".

a A new data point 'Target - Application Set Type Name' is available.

a The new data point has the previously assigned characteristic as its value.

Encrypted security UUID
Currently not supported.
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11.3.2 Plant files

Application files

A user (with "Plant upgrade" privileges) can upload application files to the set, e.g.
the SAPRO application and its HMI engineering files as well as communications
mapping. Two different buttons are available to upload:
● "Upload new UCF file": Plant files in the UCF format
● "Upload new specific file": BACnet and SCOPE light files

BSP files
The user can upload the released firmware (BSP) of the controller for this
application set. "Download" ( ) can also resave the file locally.

Application sets menu
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COV files
Concept:
Climatix IC support of the COV concept ('Change of Value'). The parameter limit
values are set in this concept. Only values that exceed the set parameter limit
values are forwarded to the client. The parameter limit values are stored to the
COV files.
The COV files are created in SCOPE. To configure the files: See SAPRO and
SCOPE documentation:
● Additional information [➙ 14]
● Engineering with SCOPE [➙ 20]
Procedure:

1. Go to 'Application set > Plant > [My plant] > Application'.

2. Click 'Upload new UCF file'.

a A new "UCF file" page opens.

3. Enter the desired data.

4. Click 'Upload file'.

a A new 'Upload' window opens.
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5. Click 'Select file' and the actual file.

6. Click 'Open'.

7. Click 'Upload file'.

8. Click 'Save'.

a A COV file is saved to the application set.

Additional information For more information on the structure and use of COV files, see chapter 'COV files
[➙ 364]'.

Cloud files

The following file types can be loaded using the button "Upload new cloud file":
● Dashboard config files in JSON format
● Web graphic files in SVG format

Additional information "Create dashboards specific to applications for individual roles [➙ 251]" describes
creating own dashboard in JSON format.

Application sets menu
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11.3.2.1 Set up notifications about plant upgrades

Concept
Tenant-administrators can provide their Tenant-users with information on upgrades
to their plants by loading PDF documents as cloud files to the system. The user
can query the documents as "Release notes". The releases are highlighted in color
based on the content:

● New functions: Green .

● Troubleshooting: Yellow .

● Safety improvements: Red .

The PDF files are displayed in menu "Operation > Plants" in column '  (Upgrade
available)'. The files can be downloaded or confirmed in the plant under "Upgrade".
See section "View and confirm release notes in the plant [➙ 101]".

Upload new cloud file
w You have the role of tenant-administrator for Main-Tenant.

1. Go to "Application set > Plant > 'My plant' > Application > Cloud files".

2. Click "Upload new cloud file".

a A new "Cloud file" page opens.

3. Select "Release notes" (A).

4. Click 'Upload file' (B).

a A new 'Upload' window opens.
– Click 'Select file' and select the file for upload (1).
– Click 'Upload file' (2).
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a The file name is added to the document name.
a Field 'File URL’ is completed with the file name.
– Change the file name in the 'File name' field as needed if the displayed file

name is not supposed to match the document file name (C).

5. Provide a description and file version (D).

6. Enter an upgrade priority (E):

– 'New feature: Green', if new content is added to the document.
– 'Bugfix: Yellow', if fixes for faults/errors are described in the document.
– 'Safety: Red', if known safety issues are described in the document.

7. Click 'Save' (F).

a Cloud file is uploaded.

a Download the cloud file under 'Cloud files' and 'Download' ( ).

Only PDF files can be uploaded as cloud files. Other file formats are rejected.
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Update or delete uploaded cloud file
Update file

w You are at "Cloud file > Details" and a cloud file is in the system (see previous
section 'Upload new cloud file').

1. Click ‘Update file’.

2. Follow the steps from the previous section on file upload.

3. Modify the content for 'File name', 'Description', 'File version' and 'Upgrade
priority' as needed.

4. Click ‘Save’.

a Saves the cloud file saved in the system.

Delete file

w You are at "Cloud file > Details" and a cloud file is in the system (see previous
section).

1. Click ‘Delete’.

a A confirmation opens

2. Confirm with ‘OK’.

a Deletes the cloud file saved in the system.

View and confirm release notes in the plant
The new cloud file with the corresponding color code displays in the Operation

[➙ 80]" menu in the list of plants in column '  (Upgrade available)'.

◈ Click the icon for the new cloud file: ,  or .

a The overview of the application set files is available in "Operation > Plants >
'My plant > Upgrade [➙ 96]".

1. As an alternative, you can go to "Operation > Plants > 'My plant > Upgrade
[➙ 96]".

a The new cloud file is available under 'Release notes'.

2. Follow the instructions in section "View and confirm release notes in the plant
[➙ 101]".
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11.4 Tenant application set
In menu 'Application set > Tenant' you can:
● Create new application sets for tenants. See the next section 'Tenant

application set'.
– Click button 'Create new tenant application set'.

● Take over and adapt application sets for tenants from an existing template.
– Click button 'Create from template'.

On how to use functions: See section 'General functions in application sets:
[➙ 114]'.

Tenant application set
You can design an application set at your tenant as 'Tenant application set'. A
tenant application set operates like a meta application set: Dashboards for the
tenant application set are displayed on all plants at the tenant as a Plant
Dashboard, even for plants that are not assigned to an application set. This type of
tenant applications set normally does not contain any dedicated application since it
does not work on all plants. Useful contents of a tenant application set are support
telephone numbers, application versions or status of the application.

NOTICE
● A tenant application set is already defined if the button is disabled (grayed

out). You can see this in the application set overview.
● A new tenant application set can only be set up once the existing set is

deleted.
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12 Administration menu
Certain menus are hidden for your access depending on the plant/Portal role↑
and/or your subscription↑ (e.g. application set, administration, or Apps↑).

Administration provides functions to manage plants, users, tenants, and roles.

Summary
The overview provides access to superposed administrators with the menus
Plants, Users, Tenants, and Roles. The user has access to manage a specific
plant, if selected in the overview, with the menus Users, Alarm notifications,
Settings, and Operating.
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12.1 General administration

12.1.1 Systems
A new System level was introduced as part of deployment D19 to control and
monitor plants.

Multiple plants can be groups in a system. The superposed 'System' level displays
a summary of all assigned plants.
The system↑ displays the overall state of the system, special system web graphics,
system dashboards as well as details on assigned plants. Multiple plants can be
monitored at the same time.
Ideally, plants are grouped within a system that has a logical connection. For
example:
● Plants in geographically related rooms.
● Plants with the same function.
Tenant Administrators can create systems by setting up a system with specific
properties (for example, system names) and then assign it to multiple plants.
Plants can be sorted hierarchically within a system.
Systems are displayed in their own menus below the 'Administration' menu--similar
to plants' (see "System administration [➙ 202]"):
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12.1.1.1 Systems: Overview
Detailed information on functionality and operation is available in the following
sections:
● Using the System Dashboard: "System Dashboard [➙ 83]"
● Basic principle of systems: "Systems [➙ 140]"
● Set up a system: "Creating a new system [➙ 142]"
● System notifications: "System notifications [➙ 203]"
● System user: "System user [➙ 202]"
● System settings: "System settings [➙ 205] "
● System plants: "System plants [➙ 207]"
● Application sets for systems: "application set [➙ 208] "
● Operation for systems: "System operation [➙ 208] "
● Create system dashboards: "System Dashboards [➙ 253]"
● Configuring system graphics: "System graphics [➙ 286]"
● Access authorizations to systems: "Using the optimum portal role [➙ 382]",

table "Portal roles rights matrix"
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12.1.1.2 Creating a new system

Setting up a system
w You are a Tenant Administrator.

1. Go to "Administration > Systems".

2. Click 'Create new System'.

a A new system is created.

a The view switches to 'System settings'.

System settings are available in "System settings [➙ 205]".

Save system
1. Go to "Administration > Systems > System settings".

2. Click 'Save'.

a The system is saved.
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Delete system
w You are a Tenant Administrator.

1. Go to "Administration > Systems > System settings".

2. Click 'Delete'.

a The system is deleted.

For details on deleting, for example, dealing with existing data: see "Delete
systems [➙ 207]".

Only Tenant Administrators may set up new systems or delete existing ones.

For more information on systems, see "Systems: Overview [➙ 141]"
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12.1.2 Plants

Display plant BSP version
In the list of assigned and non-assigned plants, there is an overview of the BSP
version of the respective installations. The respective BSP version is displayed
here for new installations. Older, existing plants automatically sent this value during
deployment D24. Older plants that were not online during deployment send the
value the first time they connect to Climatix IC.

1. Go to 'Administration > Plants'.

2. Click "Column selection" .

3. Drag the "BSP version" entry into the header of the table using drag-and-drop
[➙ 228]. (See also chapter "Search, sort, group [➙ 370]").

a A new column "BSP version" displays with the BSP versions of the plants listed
in the table.

Unassigned plants
The button ""Unassigned"↑" displays new plants, yet to be assigned, as well as
hidden plants↑ (see "Delete, hide, and replace plants [➙ 217]").
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Assign plants
To enable an unassigned plant, click ( ).
The plant settings open (see "Plant settings [➙ 212]").

"Find the address" and "Get coordinates" are available in the Google service to
locate the plant on the map.

When Sub-Tenants↑ exist below the Main-Tenants↑, the system asks for the
tenant↑ where the plant is activated prior to displaying the plant settings.

Activate plant
In addition, the "Activate plant↑" button is also available. The function displays a
form that queries the activation key in addition to the plant settings. A plant
activated in this manner is entered directly in "Assigned↑".
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12.1.3 Upgrade
Use the upgrade functions to upgrade multiple plants at the same time. Upgrade
allows you to:
● Select any number of plants using search and filter functions.
● Select or clear individual plants.
● Set upgrade parameters.
● Set the timeframe for upgrades.
● Upgrade grouped plants simultaneously as a batch.
● Gain a quick overview on the state of the upgrades on various plants and

different upgrade tasks.

◈ Go to "Administration > Upgrade".

a See a list of all planned, current, and completed batch upgrades.

The list of the current number of upgrades is displayed as statistics along with the
specific state:
● Planned
● On-going
● Completed
● Failed
● Canceled
● Skipped

◈ Click one of the specified upgrades.

a An overview of update status of batch upgrades and the impacted plants
displays.
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12.1.3.1 Create batch upgrade

Select plants for upgrade
1. Click "New batch upgrade".

a Opens a new window for "Scheduler upgrade".

2. Select the plants for upgrade.

– Use "Filter by application sets” to display the plants (1).
Multiple filters can be applied.

3. Highlight the desired plants using flags (2).

a Select the plant for upgrade.

Configure the upgrade
1. Click "Tenant / Schedule for batch upgrade" (3).

a The "Configure upgrade” windows opens.

2. Complete the entry fields:

– Assign a name and comments to the upgrade.
– Set the start and end times for the upgrade and select to use local plant

time or your local time for the upgrade.
– Specify how often and how long the system attempts to upgrade before

canceling the process.
– Enter an e-mail for notifications.
– Specify the mapping file, parameter, and BACnet used.
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3. Click “OK”.

a A batch upgrade was set up and entered in the list of batch upgrades.

a The status of the batch updates is displayed.
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12.1.3.2 Cancel or delete a batch upgrade
1. Select and click a batch update from the list of setup batch updates.

2. Click "Cancel batch upgrade" (1).

a The batch update is canceled.

a The status of the individual plant upgrades changes to “Canceled”.

a The entry for batch upgrade remains in the list.

a The upgrades of individual plants are displayed as “canceled” in the batch
upgrade statistics.

◈ Click "Delete batch upgrade" (2).

a The batch update is deleted. The entry for the batch upgrade is deleted from
the list.
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12.1.4 User
The Tenant Administrator creates a new user with portal rights in this menu, e.g. as
another Tenant Administrator.
It is normally sufficient to set up a normal user (e-mail account and user Role) at
"Administration > Systems > [my system] > System user or "Administration >
Plants > 'my plant' > Plant user". The user automatically receives the "User" portal
role.
The user's e-mail account is specified under "Basic data" when creating it. In
addition, an expiration date for the user's access to the portal can be specified.
● If an expiration date is specified, the user is informed by e-mail when the

access period expires.

See also section System user [➙ 202], Plant users [➙ 209].
Under "Roles", the Tenant Administrator can assign the respective user rights in
the form of portal roles.

Additional information ● "Portal role of an application-related role [➙ 381]" includes an overview of
portal roles.

● Take note of the explanations provided directly next to the selection of roles.
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12.1.4.1 Create new administrator and assign roles
A Tenant Administrator can create a new administrator for specific roles or function
within its tenant area.
The Tenant Administrator invites the new administrator to save the e-mail address
to Climatix IC and assign the desired administrator rights to the address. A request
to log in to Climatix IC is sent to this e-mail address.
The new administrator role is confirmed and activated by logging in as the new
administrator in Climatix IC.

Set up and invite a user as a new administrator
w Own administrator rights are available for the currently set tenant.

w The e-mail address is available for the new administrator.

1. Go to 'Administration > Users'.

2. Select 'Create new admin' (a).

a A new window opens.

3. In 'Basic settings > E-mail address' (1), enter the new administrator's e-mail
address.

4. In 'Roles' (2), select the rights for the new administrator (See 'Assign
administrator roles [➙ 154]'.)

5. Click 'Save’ (3).
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a A new administrator is created and displays in the list of available
administrators (b).

a The new administrator has the required rights.

a An e-mail is sent automatically to the e-mail address entered for the new
administrator with an invitation to access the tenant in Climatix IC.

a The user must login the first time to change the roles for the new administrator.

Re-invite the new administrator
w A new administrator is set up and the e-mail address displays in the list of

available administrators.

w The newly invited administrator has not yet activated the administrator account.

w The column Login Provider displays both options 'Re-invite' and 'Revoke'.

1. Select 'Re-invite' (c).

a The window 'Re-send invitation e-mail for user' opens.

2. Confirm with 'Yes'.

a The re-invite e-mail is sent to the user’s e-mail address.
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Revoke the invitation to the new administrator
w A new administrator is set up and the e-mail address displays in the list of

available administrators.

w The newly invited administrator has not yet activated the administrator account.

w The column Login Provider displays both options 'Re-invite' and 'Revoke'.

1. Select 'Revoke' (d).

a The window 'Revoke invitation for user’ opens.

2. Confirm with 'Yes'.

a The invitation is revoked to Climatix IC for the user.

a The e-mail address for the new user is deleted from the list of tenants.

a The user can log in to Climatix IC.
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12.1.4.2 Assign administrator roles
A Tenant Administrator can assign administrator roles to an existing user within a
tenant.
The selection options for each role are restricted in order to exclude illegal
combinations of rights within an administrator role:
● Main administrator roles

– A single role can be selected.
● Secondary administrator roles

– Multiple selection of roles possible.
– Some roles can only be assigned by Main-Tenant Administrators.

● Plant user roles
– A role can be selected/cleared.

For a detailed description of the function: See text to the right next to role
designation.
The strength of the individual roles is described in the appendix in section "Using
the optimum portal role [➙ 382]".

Note: The 'TenantAPIUser' can only be assigned by the Main-Tenant Administrator
or Sub-Tenant Administrator with their own digital wallets.
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12.1.4.3 Check access to systems and plants
Tenant Administrators can check what access permissions an individual user has
within the tenant. For this purpose, the user can call up an overview of these
access rights for systems or plants.

For systems
◈ Go to 'Administration > Users > [User to review] > Systems'.

a All user access permissions to systems in the tenant are displayed.

For plants
◈ Go to 'Administration > Users > [User to review] > Plants'.

a All user access permissions to plants in the tenant are displayed.
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12.1.5 Tenants

Summary
The overview displays tenants available to you (main and Sub-Tenants).
The Tenant Administrator and Tenant Billing Administrator can query the "Billing
reports" here.
● The last monthly bill
● "All billing reports"
● In the "Billing" column, the individual reports for the main and Sub-Tenants

Function: Create new tenant
Creating tenants and available variants (e.g. export/import) is described in section
"Set up Sub-Tenants [➙ 36]".
Select a (your) tenant for functions described below.

Administration menu
General administration

12

156 | 392 Confidential A6V10450042_en--_ae



12.1.5.1 Basic data/tenant key (distributor)

Basic Data
Name, description
Enter the corresponding designations here.
Country
Under Main-Tenant↑, enter the tenant's contract country. It is the country where the
tenant agreement (Digital Service Agreement) was concluded with the Siemens
regional company.
Active
You can disable a Sub-Tenant.
Tenant key (distributor)
You can read the tenant key (distributor) in the Basic Data area. "Glossary" has
additional information on the tenant key (distributor).

"Tenant-key figures"
Basic Data also publishes tenant-specific key figures that are informative and
useful to the Tenant Administrators. Sub-Tenants have the same key figures as
their Main-Tenants.
E-mail address of the sender for administrative tasks
A tenant can automatically inform its users per mail. The send address is saved
here.
Default connection supervision
The default connection supervision (triggers an e-mail if the plant goes offline) can
be disabled.

Administration menu
General administration

12

A6V10450042_en--_ae Confidential 157 | 392



Number formatting
Selection as "Simple" (example: 15728640), "With thousand separator" (example:
15,728,640) and "Large numbers" (example: 16M). The setting applies for the
entire tenant and has a 1:1 impact on the depiction of the data point under
"Operation > 'my plant' > Data points". The display also considers local convention
derived from the browser.
The diagram labeling and ruler are prioritized using the following criteria:
● Large numbers are displayed in space-saving fashion on the axis.
● The ruler displays the exact, complete value.
Operating landing page option
Selecting "Dashboard" or "Web picture" sets the start menu for systems or
attachments at tenant level.
Depending on the selection, when accessing the plant ("Operation > Systems >
[my system]" or under "Operation > Plants > [my plant]")
● either the associated plant dashboard
● or the associated Web graphic
is displayed.
Access level "Operations role"
Whereas the portal role tenant-admin has full rights and the portal roles
tenant site viewer, application admin and tenant billing admin have no plant rights,
it may make sense to assign (limited) plant access to the portal role "Operations".
The setting "Operations role access level" can predefine the plant access level (for
the role "Operations") for the entire tenant.
Any role defined on a specific plant overrides the tenant-wide default rights of
"Operations".
Time period of inactivity by the user prior to e-mail notification [Days]
The Tenant Administrator can set a time frame to automatically clean up the
tenants of unused user accounts. The e-mail address associated with the account
is notified of an impending deletion of the account in the event of inactivity:

◈ Enter the number of days before notification of inactive accounts.

a All user e-mail addresses at the tenant without activity receive an e-mail after
this period. The content of the e-mail notification can be customized via
Rebranding.

a The system cannot distinguish between inactive accounts requiring notification
and inactive accounts that do no not.
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Time period of inactivity by the user prior to delete [Days]
The Tenant Administrator can set a time frame to automatically clean up the
tenants of unused user accounts. The account is deleted for inactivity:

◈ Enter the number of days before deleting inactive accounts.

a All user e-mail addresses without activity, stored at the tenant, receive an e-
mail seven days prior to deleting the account notifying the user that the account
will be deleted if there is no activity within that time. The content of the e-mail
notification can be customized via Rebranding.

a All user e-mail addresses without activity, stored at the tenant, receive another
e-mail one day prior to deleting the account notifying the user that the account
will be deleted if there is no activity within that time.

a All user accounts stored at the tenant are deleted if there is no activity within
that time.

a The system cannot distinguish between inactive accounts requiring deletion
and inactive accounts that do not.

Siemens default tenants are set to automatically delete an account after 3 years
(1095 days) without activity.

Overview of inactive accounts
Menu 'Inactive user [➙ 181]’ provides a quick overview of all inactive and reported
accounts for a Tenant Administrator.
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12.1.5.2 API accounts
API programming in the API portal is designed as a rule to be independent of the
Climatix IC concept.
Developer APIs require 'Keys' ('Primary key' and 'Secondary key') to test and
ultimately publish code. Climatix IC offers a user interface with 'API accounts' that
generate 'Keys' via the user interface to support organizational workflows.

NOTICE
● Climatix IC does not actually generate the keys; it merely houses the process.
● Of course, you can still generate keys as always in the API portal.

A typical scenario can be described as follows:
An OEM tenant with subscription that includes the API function package (IC30,
IC40) contracts one or more (internal or external) API/APP developers to program
APPs in the tenant area. The programmers receive the aforementioned keys.

Procedure in API accounts
w Your tenant has a subscription↑ with API function package (IC10, IC30, IC40).

w You have the role of Tenant Administrator.

1. Go to "Administration > Tenants > Area: API accounts".

a The menu 'API accounts' is enabled as part of the subscription to the API
function package. The key is stored there.

2. The key is used for API development and testing (see section 'Documentation
[➙ 303]').

3. The key can be regenerated as needed.

4. On how to use API keys: See next section 'API Key [➙ 160]'.

API Key
The API keys are not linked to the user's email address. API accounts are provided
in the Tenant Administrator based on order type (see section 'API accounts
[➙ 160]').

Existing, personal API accounts with a registered email address remain. But new,
personal API accounts can no longer be created. (see section 'Old API accounts
[➙ 162]').

Two API keys are provided per API account:
● Development key

– Limited to 10 queries/second
– The development key is used to develop and test new API applications.
– The development key cannot be used in operational environments.

● Production key
– Limited to 500 queries/second
– The production key is used on an operational system.
– Only a Tenant Administrator can query the production key.
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Access to API keys:

1. Go to 'Administration > Tenants > [My Tenant] > API account'.

2. Development key: Click the product in the 'Development' row.

3. Production key: Click the product in the 'Production' row.

a This opens a new window 'API product details'.
a It displays one primary and one secondary key each for development and

product (the key is hidden):

4. Click the  icon.
a The key displays:

5. Highlight the desired key and right click or copy (copy and paste).

a The API key is ready for use.

An existing primary or secondary API key "Development" can be added directly to
'Developer API’ without first going to the 'Administration' menu. See Section
Documentation [➙ 303]
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The development key and production key can be regenerated:

1. In 'API product details' click 'Regenerate’ on either the primary or secondary
key.

a This opens a mask to confirm key regeneration.

2. Click 'Yes'.

a The selected key is renewed.

Old API accounts
Personal API accounts are still available or can be deleted as needed. New
personal API accounts can no longer be created.

NOTICE
Permanent deletion of personal API accounts
Once deleted, a personal API account can no longer be retrieved since there is
no function to restore or recreate personal API accounts.

Recommendation: Delete any unused personal API accounts and use only
accounts created by the Tenant Administrator.
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12.1.5.3 Default data for plant settings
A Tenant Administrator can prepare default data for import. As a counterpart, the
default data must be prepared and loaded using the SCOPE tool. Entries of the
same name in the cloud act as keys for the mapping name prepared in SCOPE.
The SCOPE items "ApplicationInfo" are typically used in the Diagnostic folder. All
SCOPE items can be used as a rule, however.
A result, for example, is that the entire controller series signs in to the cloud using
the default information (default first time commissioning).

The mechanism described here only works at initial login or after completely
deleting the plant and reassigning it.

Proceed as follows:
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In the SCOPE tool w SCOPE tool is open with a project and connected to the target controller.

w "Browser for Data Points" displays.

w Watch pages with a target watch page for the default data is displayed.

1. In the browser, go to Diagnostic.

2. Enter the desired data in write access ApplicationInfo3 to ApplicationInfo6.

3. Drag ApplicationInfo1 through ApplicationInfo6 to the target watch page.

4. Right-click the item and select "Edit item...".

5. Ensure that Cloud/Definable is enabled. Thus the entry is considered for
Definable.

6. In the Mapping pane, under "Definable" enter the cloud mapping name, e.g.
INFO3.

7. Save the watch pages.

8. Under Mapping Support, generate the mapping files (double-click
GenericCloud to highlight Mapping Support as changed-with a star).

9. Save Mapping Support.

10. Stop the application and load the mapping to the controller using the loader.

In Climatix IC

1. Go to "Administration > Tenants > 'my Tenant' > Area: Mapping application
information".

2. Enter the suggested content in the corresponding cloud mapping name to
connect to the controller data.
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Result

We recommend a waiting time of 5 minutes from connecting to the Ethernet and
starting the "Unassigned" menus.

The mapped default data is already visible in the "Unassigned" tab. The
information on the plant is available in plant settings once assigned.
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Automatic assignment of application sets on plants
Tenant Administrators can simplify plant commissioning. The variant of an
application set in field 'Mapping ID for the application set version' can be entered to
this end.

1. Go to "Administrators > Tenants > Mapping application information".

2. Assign the desired ID feature.

a The application set version is uniquely identified.

a The plant must be linked to the application set version as included in the
entered Mapping IDs.

Climatix IC automatically assigns the latest application set version if no version
number is entered.
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Assigning application sets under the same name, but with
different versions
The ID feature 'Mapping-ID for the name of the application set’ to assign a specific
application set to a plant. The ID of the application Cloud Item is entered here. The
content of the Cloud Item is added to the duration and taken over in the plant
setting.
You can determine the assignment using the application set using the correct
Device ID if an application set is used multiple times.
To assign the correct version of an application set to a plant:

1. Enter the name of the application set in the 'Mapping-ID field for the name.

2. Enter the version of the application set in the 'Mapping-ID field for the version.

a The application set with the correct name is connected to the plant.

a The application set with the correct version is connected to the plant.

a The menu 'Plant settings' displays the application set with the correct name
and variant:

The automatic assignment using "Mapping App information" only works one time
when commissioning the controller.
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12.1.5.4 Key performance indicators (KPIs)
The home page 'Map' displays the geographic location of your plants or systems
using a color code that reflects a KPI (Key-Performance-Indicator). Intuitive, the
color green represents an OK state, yellow for warning, and red means the
indicator is not OK.

You must define the longitude/latitude of your plant or system for it to appear on
the map. See "System settings [➙ 205]".

KPIs for systems and plants
KPIs can be set up for systems for plants. The corresponding setting is made on
the KPI level (see below, section “Syntax for KPI data point ranges").
Depending on the selection, a KPI is displayed automatically on the dashboard on
the map for system or on the map for plants.
Normal data point IDs are used for system KPIs. Specific system tokens are not
required.

Step-by-step guide to setting up a KPI
A system or plant data point is selected below on the SCOPE project and defined
as KPI for the "Map".

In SCOPE tool w SCOPE tool is open with the project loaded on the target controller.

w "Browser for Data Points" is open.

◈ In the 'Browser for Data Points', go to a data point that can accept multiple
states (multistate) and is available and typical for all plants or systems in the
tenant space.

The 5 states in the example have one-up numbers 0…4 that can be addressed in
the KPI.

1. For example, drag-and-drop the PresentValue of the selected data point to a
watch page prepared for the KPI.

a "Edit Watch Item" displays.
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2. Ensure that "Definable" is selected under "Cloud". Thus the entry is considered
for Definable.

3. Modify the entry under definable as needed.

4. Save the watch page.

5. Double-click GenericCloud to force a change marking in Mapping Support,
indicated by a small star.

6. Save Mapping Support.

a Check the date in the loader of the mapping file. It must be up-to-date.

7. Stop the application, load the mapping file, and restart the application.
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In Climatix IC w You have the portal role↑ Tenant Administrator↑.

1. Go to "Administration > Tenants↑ > 'my tenant' > Pane: Key performance
indicators".

2. Transfer the definable entry from SCOPE to "KPI Mapping ID" in Climatix IC.

3. Name the KPI appropriately.

4. Click the symbol "Edit all languages", to translate the KPI names on the right
side in all desired languages. For translation, you can use the token↑
[PlantsCount] that displays the number of plants or systems.

5. Assign the data point states to the KPI states (see the next Section).

6. Save the KPI entry.
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Result 1. Go to "Dashboards > Map".

2. In the KPI list box (top right), select your configured KPI.

a All plants or systems with geographic coordinates are displayed on the world
map showing the data points for the KPI.

Tip: Switching between various KPIs can result in an unfavorable map section.
Press Ctrl + F5 to display the updated version of the world map and data.

Syntax for KPI data point ranges
The following graphic illustrates how easy and flexible it is to configure ranges for
the KPI.
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Address system data points
Always use the following syntax to address system data points:

System data point KPI data point ID syntax
Target - ResetCounter [SYSTEM]ResetCounter

Target - SD:CardIn [SYSTEM]SDCardIn

Target - OperationalTime [SYSTEM]OperTime

Diagnostic - MSRFailure [SYSTEM]AppFail

Diagnostic - MSRFailureType [SYSTEM]AppFailType

Diagnostic - ResetCause [SYSTEM]ResetCause

CSL-Config - UpgradeAllowed [SYSTEM]UpgradeAllowed

CSL-Config -
UpgradeRequest

[SYSTEM]UpgradeRequest

Translate KPIs
KPIs can be translated. The following graphic outlines how to go to the translation
menu:
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Inherit KPIs from Main-Tenant and Sub-Tenant
All KPIs are inherited as a rule from the Main-Tenant to the Sub-Tenant.
● The inherited KPIs are displayed in the Sub-Tenants with as read-only values.
● The inherited Main-Tenant KPIs are grayed out (A).
As of D19, you can select or clear automatic inheritance within the Sub-Tenant. A
KPI that is cleared from the Main-Tenant is hidden in the Sub-Tenant.

w The KPI is grayed out, preceded with an icon  or .

◈ Click  to hide a KPI.

a The icon switches to .

a The KPI is hidden in the Sub-Tenant.

a The KPI is hidden on the map in the 'Dashboard' menu.

◈ Click  to show a KPI.

a The icon switches to .

a The KPI displays in the Sub-Tenant.

a The KPI is displayed on the map in the 'Dashboard' menu.

In addition, you can create your own KPIs that are independent of the Main-
Tenant.
● KPIs that can be edited are displayed in black font (B).

◈ Set up a KPI as previously described in paragraph 'Set up a KPI step-by-step'.

a The new KPI is displayed on the map in the 'Dashboard' menu.

A maximum of 20 KPIs can be created or inherited per tenant.
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12.1.5.5 Billing
A brief introduction to subscriptions is available in "Select a subscription and digital
wallet [➙ 17]". The following figure illustrates an example for an "Annual"↑.

"Billing" displays the key data on the current subscription.
Subscription
The name of your Climatix IC subscription (additional information is available in the
Climatix IC product and service data sheet (A6V10449189).
Automatic reorder products (for annual)
To enable/disable automatic reorder products, click the entry field and select the
subscription to be extended.

The wallet must have sufficient credits for the process to work. The credits can be
ordered, for example, through the Siemens Industry Mall.

Number of credits to automatically transfer:
You can select the number of credits to be transferred automatically, either:
● Manually specify in the 'Fixed Amount' text box
● Or have it calculated automatically by checking 'Calculated automatically'.
Fallback subscription
Is used when the standard subscription expired. Set by Siemens to IC20.100.
Billing recipients
As a rule, Siemens enters multiple recipients by mutual agreement. These people
receive the relevant and current billing information by e-mail. The e-mails are
automatically generated information.
Billing language
The language selected for e-mail correspondence.
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Your order number (Tenant ID)
Is needed on all service orders relating to Climatix IC and M2M routers, including
data packets.

Billing limit is exceeded

Is currently only set when there is no fallback subscription.

If selected, your tenant is in a blocked state, since the billing limits are exceeded
and the additional extension has expired.
Billing limit is exceeded means:
● Your tenant changes to the service product IC20.100 ("Get connected"); i.e.

you continue to have a plant overview but cannot intervene on the plant.
● Note also that no history data can be logged in this state.
● Additional plants can no longer be registered in this state.
Grace period symbol
The grace period symbol in the header for Climatix IC provides optical support on

these deadlines . Click the symbol to quickly be informed on the state of your
subscription.
Fallback subscription is active
This case occurs if all subscriptions have expired and were not extended or the
credit level in the wallet is zero.
Digital wallet
If active, you can independently execute all orders via 'Wallet'.

In secondary navigation, the menu "Digital wallet" with its submenus is visible and
can be used for your purchases and view credit.
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Remaining plants (for annual)
The number plants allowed by your subscription minus currently activated plants.

NOTICE
Hide plants
● Plants activated above and beyond the permissible limit are entered via

"Hide" in the area "Unassigned".
● The same can happen if multiple subscriptions are active, one expires and

was not renewed in a timely manner.
● You can purchase and manually activate additional subscriptions to reassign

hidden plants and actively switch them.

Remaining cloud event traffic (for annual)
Available update per your subscription.
Remaining credits (for monthly)
Current tenant credits.

Billing e-mail information

Principle: Climatix IC notifies in a timely and comprehensive manner when the
billing limits are pending or reached to prevent a tenant area from being blocked.
All orders and changes to your billing product are also communicated by mail.

For example, you receive:
● Monthly billing data.
● Informs that a new billing product was assigned, in other words, that the

product type has changed.
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12.1.5.6 Lock domains
Unwanted user domains can be locked for a specific user. A negative list is set up
in the corresponding tenant menu. Entries in the negative list prevent the
registration of users using the locked domains.

Locked domains
w You are a Tenant Administrator.

1. Go to "Administration > Tenants > 'my tenant' > Locked domains".

2. Click 'Create new domain'.

a The 'Create new domain' dialog opens.

3. Enter and save the domain to be locked.

– You can use wildcards (e.g. *) as needed.

a A new domain is created and displayed in the 'Domain' list.

a The unlocked domain can no longer be used to register users.

a A lock entry is saved automatically.

Unlock a domain
w You are a Tenant Administrator.

1. Go to "Administration > Tenants > 'my tenant' > Locked domains".

2. Select the domain to unlock in the 'Domain' negative list.

3. Click the 'X'.

a The domain is deleted from the negative list.

a The created domain can no longer be used to register users.

'Undo' function is unavailable
Domains that are deleted from the negative list cannot be restored; you must set
them up again using 'Create new domain'.
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12.1.5.7 Plant users
User authorizations to the plants can be filtered and grouped at tenant level. This
provides the Tenant Administrator an overview of the user's previous
authorizations when changing a user or user role and to adjust them without any
major effort.

Filter plants by user
w The user name to be customized in the tenant is known.

1. Go to the menu "Administration > Tenants > 'My Tenant' > Plant user".

2. Enter the full user name in the search field at the top left (1) and click on
'Change user' (2).

a All installations to which the entered user name is assigned are displayed
in the list below (3).

3. Select all plans for which the user is to be changed or adapted (4).

Update plant role
1. Click 'Update role

a A new 'Update plant role' opens.

2. Click the new desired role for the user (1).

3. Click 'Save'(2).

a The user's role has been changed for all selected systems.
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Add user
1. Click 'Add User'.

a A new dialog 'Add user' opens.

2. Enter the e-mail address of the new user to be entered for the plants (1).

3. Click the desired role for the user (2).

4. Click 'Save’ (3).

a The new user has been entered with the corresponding role for all selected
plants.

Delete
1. Click 'Delete'.

a A new dialog 'Delete plant user' opens.

2. Click 'Yes'.

a The new user has been entered with the corresponding role for all selected
plants.

Note: If an existing user is to be replaced by a new user in the selected plant, then:

1. First, 'Add user' (see above).

2. Then, 'Delete' step.

a In this way, the plants can be filtered according to the previous user.

a If the user to be replaced is deleted directly from the plants, the filter function
for the previous user can no longer be used to add the new user.
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Additional search function and filter option
The second search field on the right-hand side can be used to narrow down the
search results. Filters the plant list again by plant name or description:

◈ In the free text search field, enter a partial or complete name or description of
the plants (1).

a The number of hits in the plants hit list is reduced to the plants that contain the
values entered in the name field or in the description field (2).
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12.1.5.8 Inactive user
Tenant-administrators can easily check the status of inactive accounts in the menu
'Inactive users'.
● A time period for inactivity must be set for user account in the tenant's settings.

See 'Basic data/tenant key (distributor) [➙ 157]'.
● The menu 'Inactive users’ only displays if you enter a 'Time period of user

inactivity'.

◈ Go to 'Administration > Tenants > [desired tenant] > Inactive users'.

a An overview displays with a list of user e-mail addresses saved in the system
as 'Inactive'.

The overview displays the following information on all users that were automatically
notified on the pending expiration of your access rights at the tenant:
● Name
● Time of last login
● Number of days without activity at the tenant
● Expiration date of access at the tenant and the date the user account is deleted
● Number of open days until expiration of access to the tenant and the deletion of

the user account
● Information icons with additional information that displays when the cursor is

over the icon.
On inactive accounts: See 'Basic data/tenant key (distributor) [➙ 157]', 'Period of
user inactivity prior to notification by e-mail' and 'Period of user inactivity prior to
deleting the user'.
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12.1.6 Roles
The Tenant Administrator defines the roles as per the organizational requirements
(e.g. service role). A role regulates access to plant applications.
A sample role matrix is available in the appendix at "Roles and privileges [➙ 379]".
In contrast to global portal roles, roles relating to the plants can be freely edited.

The role of "Owner" must be available in this form for system-technical reasons
and cannot be changed. The system prevents this from happening.

Make a role for 'TenantUser (<Role>)'
One role can now be defined as the basis for an administrator role: For the
'TenantUser (<Role>)'. The new administrator has automatic access to all tenant
plants with the rights of the assigned <Role>.
Background:
As shown in "Relationship between SCOPE security level, roles, and application
security levels [➙ 377]" and "Roles and privileges [➙ 379]", a role is characterized
on the one hand by access rights to the system and on the other hand by self-
defined portal rights. TenantUser (<Role>) creates an "Administrator" that can
execute the selected role on all plants with a "One-click action".
Procedure:
Select the desired (<Role>) "Administration > Roles > [Role] > Area: Basis data >
TenantUser role".

The role of "Owner" cannot be used as TenantUser for system-technical
reasons.
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Localize roles
The description of roles can be localized.

w You are a Tenant Administrator and you want to localize the description of
roles for a tenant area.

1. Go to "Administration > Roles".

2. Select a role.

3. Click the  button.
a The localization dialog opens.

4. Enter the localized description of the role in the corresponding language line.

5. Click "Save".

a In the tenant area in question, a localized tooltip is displayed by moving the
cursor over the role in the corresponding language and for all users at all
locations for the role.
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Delete roles.
Roles can be deleted.

w You are a Tenant Administrator and you want to delete a role.

1. Go to "Administration > Roles".

2. Select a role.

3. Click "Delete".

a The delete dialog box opens.
4. Write the name of the role for deletion in the entry field and confirm the delete.

a The role is deleted.

The name of the role for deletion must be entered in the entry field exactly the
same to prevent unintentional deletions. The deletion cannot otherwise be
completed.

 CAUTION
One deleted, a role cannot be retrieved.
A deleted role is permanent. User assigned this role loose the associated access
rights to the plant. The right cannot be restored.
As a consequence, only delete roles that you are sure are no longer needed.
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'For roles with limited plant rights: Additional right to select
application sets by name and version number'
A Tenant-Administrator can assign a user with limited rights, the additional right to
assign application sets to plants. The additional right grants a user role access to
selected application sets and application set versions. This user role can assign a
specific application set to a plant.

w The own role is 'tenant-administrator' in the Main-Tenant.

1. Go to "Administration > Roles".

2. Select the role for the advanced rights.

3. In the "Privileges” menu, select the right 'Plant / Application set.

4. Click 'Save'.

a In menu "Administration > Plants > 'Own plant' > Basic settings", select drop-
down menu "Applications set" and "Variants" and assign available values to the
plant.
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In the Sub-Tenant for a plant, an inherited Main-Tenant
application set and a user local to the Sub-Tenant is assigned a
different plant role

The following workflow is only required if an application set from the Main-Tenant
and a user role of the Sub-Tenant is used in the Sub-Tenant. Skip the following
workflow if the inherited Main-Tenant user role if used.

NOTICE
Failure to comply with inheritance rules means the following features are
displayed in the plant of the user in the Sub-Tenant:
● Data points.
● Dashboards.
● Web graphics.
● Application set plant files

Application sets in the Sub-Tenant normally inherit the same user role as the Main-
Tenant. A different user role can, however, be inherited within the Sub-Tenant, for
example, to grant advanced or limited rights to the application set. Perform the
following steps:

w Climatix IC is opened in the Sub-Tenant.

1. Go to "Administration > Roles > 'Owner' > Basic data".

2. The 'Main-Tenant user role' opens.
Note: The 'Main-Tenant user role' is only in the Sub-Tenants.

– Select the user role inherited from the Main-Tenant.

3. Click 'Save'.

a The user role of the application set in the Main-Tenant is confirmed.

4. Go to "Administration > Roles > 'Desired role' > Basic data".

5. The 'Main-Tenant user role' opens.

– Select the user role that differs from the Main-Tenant.
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6. Click 'Save'.

a The application set user role is changed.

a The application set in the Sub-Tenant is a different user role in the Main-
Tenant.

a The rights to the newly assigned user role in the Sub-Tenant is defined in the
'Privileges'.

The user can also be modified in the API.
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12.1.7 Pre-register
w You have at least the portal role 'Tenant Site Viewer' and are logged onto the

portal.

1. In the primary navigation, go to "Administration".

2. In secondary navigation, go to "Pre-register".

3. Tap or scan the activation key from the controller and enter the code in the
"Activation key" field (comma separated or one per line)".
Multiple activation keys must be comma separated or entered one per line.

4. Click "Activate multiple sites".

a The pre-activated controllers are pre-registered for your area (tenant) and
are in the menu "Administration > Plants" in the "Unassigned" tab.
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12.1.8 Digital wallet

This menu is only visible if the digital wallet if it is enabled in "Administration >
Tenants > [my Tenant] > Area: Billing".

NOTICE
The following support info is available in addition to this documentation:
● Product and service data sheet (A6V10449189).
● Annex "Order Options" to your Digital Service Agreement (DSA).
● Release notes on the applicable deployment.

The digital wallet allows you to independently manage your Climatix IC
subscription.
After familiarizing yourself with the process, you can purchase on credit, select a
subscription and extend one, transfer credits to your Sub-Tenants, and quickly
check the consumption data and without an interface, much like shopping in retail.
Meaningful account overviews, up to and including forecasts, further supplement
the offering.

Where can I find answers to my digital wallet?
Note: The listed menus are below "Digital wallet".
'Monthly subscription'

Menu / Table Aspect FAQs...

> Overview > Header my tenant Credit and basic subscription

> Overview > Credit history Main+subtenant Your account overview with activities, categories, etc.

> Overview > Tenant assignments.. my tenant Who loaded credits?

> History > Tenant billing history my tenant Daily itemization in Basic and Service+ ↑ costs

> Forecast > ..all use history my tenant Monthly accumulation of all 'Expenses', including transfers

> Forecast > ..Plant consumption Forecast my tenant Cost projections, including plant costs

'Annual subscription'

Menu / Table Aspect FAQs...

> Overview > 'Header' my tenant Credit, basic subscription, next expiration, remaining plants

> Overview > Credit history Main+subtenant Your account overview with activities, categories, etc.

> Overview > Tenant assignments.. my tenant Who ordered the ''Annual'↑ subscriptions'? Active/inactive

> History > Tenant billing history my tenant Daily listing of limited variables (plants, traffic)

> Forecast > ..all use history my tenant Monthly accumulation of all 'Expenses', including transfers

> Forecast > ..Plant consumption Forecast my tenant Displays the costs to renew subscription up to 12 months in advance
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12.1.8.1 Summary
Overview is your classic account statement. Similar to transfers, the Tenant Billing
Administrator can add notes to 'Bookings'.
Billing actions include the following categories:

Billing actions Explanation

Ordering Credits. Order credits via subscription manager, trusted service, etc.

Plant use Debt position. For 'Monthly'↑: plant costs only (Basis, Service+)

Other use Debt position. 'Annual'↑: subscription. 'Monthly'/'Annual': Transfer to Subtenant↑

To find your 'Order number (Tenant ID)', see section " Billing [➙ 174]", 'Your order
number (Tenant ID)'.

12.1.8.2 Transfer
As Main-Tenant, you can distribute credits to the Sub-Tenants. Proceed as follows:

Activate "Digital wallet"
w You have the role of Tenant Billing Administrator at the Main-Tenant.

1. Go to "Administration > Tenants" and select the Sub-Tenant.

2. In billing, enable the "Digital wallet" check box.

a The first time you setup this Sub-Tenant, a "Transfer" menu displays in the
Main-Tenant below the digital wallet.

3. The Main-Tenant Billing Admin can set "Number of credits to be automatically
transferred" as an option.
This is practical when "Automatic reorder products" is selected in the Main-
Tenant. In this case only the Main-Tenant office needs to stock up on credits
via the Industry Mall.

4. Follow the instructions in "Digital wallet > Transfer" in section 'Transfer credits
to Sub-Tenant’ to manually transfer credits to the Sub-Tenant. Or use the
automatic booking option as described above.

Transfer credits from Main-Tenant to a Sub-Tenant
w You have the role of Tenant Billing Administrator for Main-Tenant.

1. Go to "Administration > Digital wallet > Transfer".

a You see an overview of available credits at the Tenant as well as an entry
mask to transfer credits.
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2. Complete the data fields:

– "Amount” of credits for transfer to the Sub-Tenant.
– "Customer order number (optional)” if the customer number is available and

required.
– “Sub-Tenant”: Select a Sub-Tenant from the drop-down menu.
– "Message": Enter a message with notes on the credit transfer to the Sub-

Tenant.

3. Click "Transfer".

a A confirmation window opens with an overview of the information.

4. Click "Transfer".

a The confirmation window closes.

a A message displays in the "Transfer" overview

a The number of credits in the Main-Tenant is reduced by the number of
transferred credits.
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NOTICE
Transfer can only be transferred from the Main-Tenant to Sub-Tenant and
not from the Sub-Tenant (returned) to the Main-Tenant.
The Main-Tenant no longer has access to the excess credits when transferring a
large number of credits from the Main-Tenant to the Sub-Tenant.
● Only transfer the required number of credits from the Main-Tenant to the Sub-

Tenant.

Note the improved usability:
● Search by 'Customer order number'.
● Free text is supported as well as the entry of order notes.

12.1.8.3 Load credits

After the automatic order, you receive a mail with the activation ID. Follow the
instructions to convert the order to credits.
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12.1.8.4 Store

Purchasing Climatix IC products.

NOTICE
No mixing of 'Annual'↑ and 'Monthly'↑ subscriptions
Please note that you cannot mix "Annual" and "Monthly". Any remaining credits
are hidden when changing early until you change back to "Monthly".

Note the improved usability:
● A Tenant Billing Administrator can return a 'Monthly'↑ subscription to the store

with the "Deselect" button. A basic subscription, that is the only subscription↑ in
use, must be confirmed twice to return it.

● A number of store products can be vastly simplified using the "Please select
entry!" filter. Select your hardware segment and receive only those offerings in
the store that are compatible.
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12.1.8.5 Service+
'Service+' describes a series of auxiliary functions and entitlements that are not
included in the standard subscription to Climatix IC. Service+ supplies the
additional functionality as needed and bills a higher subscription fee. A Service+
order is activated as part of a supplements service agreement.
The 'Service+' is used on the plant level. All other subscriptions are targeted at the
tenant level.
The Service+ functions are displayed as auxiliary functions in Climatix IC Climatix
IC user interface. They support customers on installing plants. Auxiliary functions
and entitlements from Service+:
● Data point view
● Alarm access
● Plant notifications
● Plant Dashboards
● Manage plant file
● Schedules
● Plant upgrade
● Remote Tool Access access
For a detailed description of the auxiliary functions see section "Roles and
privileges [➙ 379]" and "Using the optimum portal role [➙ 382]".
You can determine the duration of the Service+ subscription. See section "Plant
settings [➙ 212]", section 'Service+'.

12.1.8.6 History
For 'Monthly' subscriptions
Daily listing and itemization of Basic (invoiced plants, assigned and connected) and
Service+↑ plants.
For 'Annual' subscriptions
Daily listing and itemization of variable that are limited for 'Annual'↑: Active/
remaining plants and billed/remaining event traffic.
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12.1.8.7 Forecast
The upper table displays the history of all usage and provides an trend that can be
extended in the future on 'Monthly'↑ and 'Annual'↑ Subscriptions↑. Note that
includes all billing categories, including plant costs and transfers to Sub-Tenants.
The values cumulated at the end of the month.
The lower table provides a forecast. 'Monthly' subscriptions can influence the
calculation by entering the number of months that are added to the bill.
Only plant costs for 'Monthly'↑ are considered in the lower table. 'Annual'↑
subscriptions forecast up to 12 months; all expiration/renewal data of active
subscriptions are recorded and forecast.

12.1.8.8 Setup
Goes directly to your tenant in the billing area.
● The first time, you must select the purchased product in the "Subscription" field!

– The selection is interpreted as the primary product
– Additional products, together with the primary product, are possible. The

product, however, controls some basic settings.
You no longer have to worry about expiration deadlines if you use automatic
reorder products. You can, for example, order credits in advance via the Siemens
Industry Mall so that they are available for automatic processes.
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12.1.9 License Manager

License Manager benefits and background

To date, new control functions or maximum extensions to controllers required new
hardware. At OEMs or eventually at OEM customers this results in variants to
inventories.
Functions that can be activated in the license model include OPC-UA,
smartHMIapi, or additional Modbus interfaces. Additional functions are planned in
the near term.
Data sheets on functionality or controllers detail which functions are available in a
matrix of controller types (e.g. C600) / firmware (BSP).

Climatix IC supports two application types
The Climatix IC License Manager can generate license keys to activate controller
functions. Climatix IC supports two application scenarios:
● Use of Climatix IC exclusively to generate license keys:

– You are granted access to tenant "Siemens Licenses".
– For operation, you receive a user with the administrator role "License

Manager".
– Licenses created by this user cannot be viewed by other users nor can it be

transferred in any form (not even by Siemens). As a consequence, use a
login name that is a generic (i.e. impersonal) e-mail address associated
with your company.

– The Climatix IC user interface is tailored to license generation.
– Online documentation, tailored to this use case is available at 'Footer >

Support'.
● Use of the License Manager in addition to Climatix IC core functions:

– Your existing tenant can also create license keys.
– An existing Tenant Administrator is also granted the administrator role

"License Manager".
– Licenses created by this user cannot be viewed by other users nor can it be

transferred in any form (not even by Siemens).
– The familiar Climatix IC user interface is extended in the Administration

menu by the "License Manager" function. The online documentation
includes the new topic.
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Acquire controller licenses / Start with License Manager
● Non-Climatix IC customers use the tenant "Siemens Licenses".
● The function can be enabled upon request for Climatix IC customers.
● Each license/license packet has its own order number.
● Please contact your local Siemens representative for the aforementioned

scenarios.

The following procedure consists of three steps:
1. Receipt of e-mail with an Activation ID.
2. Creation of license with the License Manager in Climatix IC.
3. Transfer the generated license to the controller.

12.1.9.1 Generate license file

Receipt of license management e-mail with Activation ID

The e-mail includes the license order number, product name, and activation ID. A
license includes one or more features (e.g. OPC-UA).
Go directly to "Add new Feature" to add a feature (e.g. Smart-HMI) to a controller
license at a later date. You also receive an e-mail with the activation ID for the
additional feature (see below for procedure).
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Determine the controller activation key
The activation key of a Climatix controller uniquely identifies it. The key is used, for
example, to login controllers on Climatix IC. The License Manager uses this unique
controller key to link a license to a specific controller. The controller's activation key
can be found in various locations:
● In the SCOPE tool, e.g. in the LicMngr object.
● Printed on the controller as a DMC code (see "Data Matrix Code") and/or QR

code.

Generate license file
w You have the license management e-mail with the controller Activation ID and

the activation key to activate the function.

w You are the License Manager or possess the administrator role.

w You are logged in to Climatix IC.

1. Go to "Administration > License Manager".

2. Click "Create Controller License File".

3. Enter the activation key and activation ID in the two fields.

4. Click "Validate License".

a A green status is returned if both keys are valid. The license feature
displays. Otherwise, information on why the pairing is not possible (e.g.
The license was already created).

5. If valid, click "Create License".

a The license is created and already loaded on the license server. A row is
appended with the activation key and license creation date.

6. Click the activation key entry.

a Two actions are possible in this dialog box: Add new feature to an existing
license and Download License.

● As mentioned above, add new features to existing license. Go directly to ".. >
License Manager > Details" and simply enter the activation ID.

● "Download License" generates an electronic license file (LicenseFile.UCF).
UCF files can be loaded to POL controllers↑. This is explained in the next
section.

● The license can also be downloaded with the Cloud API: https://
www.climatixic.com/#/Apps/ApiPortal/, resource: /Plants/Licenses.
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12.1.9.2 Transfer license to controller
The license transfer to the controller is generally designed to be independent of the
Climatix IC.
Transfers may vary between the two cases, whether the controller is online or
connected to the Internet or offline, i.e. not connected.
"Connect to the Internet (IP)" provides information on how the controller is
connected to the Internet.

The controller is connected to the Internet
● The controller automatically downloads the license
● Member 'CheckServer' is activated one time to this end (see figure above). The

license to the controller is remanent and the CheckServer state is automatically
reset to passive (switched off).

The controller is not connected to the Internet
● The downloaded file 'LicenseFile.UCF' is saved to a SD card (for C600) or USB

stick (for C400).
● Insert the SD card or USB stick and restart the controller.

New as of VVS11.56
● For controllers with tool integration, the following is still available as of

VVS11.56: Download from the Scope tool and transfer to controller via REST
API.
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12.1.10 M2M router
Vodafone SIM cards supplied with the Siemens M2M solution, are integrated in
Climatix IC and can connect to a plant.
Siemens invoices the data use.
The logistical task of managing numerous wireless connections is significantly
simplified by compiling everything by topic in Climatix IC.
A filter function for the SIM card state and search function for ICCID and IMSI
rounds out the service.
Click ICCID to open detailed information on the SIM card.

For POL/POS controllers, the MTU (Maximum Transmission Unit) must be set to
the maximum value: 1500.

Administration menu
General administration

12

A6V10450042_en--_ae Confidential 201 | 392



12.2 System administration

12.2.1 System user
A Tenant Administrator↑ has the right to add system users and assign users a role
for this System↑.

● The user receives an e-mail on the new system access if the e-mail account is
known in Tenant↑.

● The new user is loaded to Climatix IC and also receives the information on the
new system access if the e-mail account is new.

As mentioned previously in "User [➙ 150]", plant users are best invited to Climatic
IC in the manner described here. The user automatically receives portal role↑
"User".

Set limited system access
The function 'limited system access' is available to assign a defined, limited access
to certain users (e.g. for servicing).

Set an end date for the access.
● The user is then deleted from the system
● Access applies up to and including the selected date (23:59 hours)
● The time zone of the administrator who makes the setting, applies
● When the access rights expire, a notification is automatically sent by e-mail.

User rights
A system user receives the same role and rights for all plants assigned to that
system. For example, the user can make the same system settings on both the
system and the plant.
A plant user that can access a plant assigned to a system, see only the plant and
not the superposed system.

For more information on systems, see "Systems: Overview [➙ 141]".
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12.2.2 System notifications
A Tenant Administratoristrator↑ or user with the right "System upgrade/Alarm
notification setup" (e.g. owner) creates one or more system messages per
System↑.
"Export template" can reuse a message with the function "Create from template".
"Send test notification" quickly tests the functionality without the need to wait for a
concrete error.

The entered e-mail address is not verified. A message is lost to an incorrect
address. Use "Send test notification".

Create system notifications

Start
1. In primary navigation, select "Administration".

2. Click the name of the desired system.

3. In secondary navigation, select "System notifications".

4. Click "Add notification".
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Settings for system notifications
Configure the notification in "System notification settings".
● The following describes the notification type "Alarm".

– The notification type "Report" is supported together with the Cloud API
(The documentation is supplied together with the use cases).

● "Send on" triggers a notification for incoming and/or outgoing alarms. A
notification is sent for both cases for setting "Both".

● Multiple recipients can be entered, with each e-mail address separated by a
comma.

● Click the message token directly to add it to the notification.
● The bracket tokens [Appearing]…[/Appearing] and [Disappearing]…[/

Disappearing] are available based on "Send on". The notification includes the
text as defined by you between the brackets. Only the applicable text is added
to the notification for "Both".

● Tip: To add a subject line, e.g. the [SiteName], copy it from the actual message
to the subject.

Alarm classes
● Set the type of alarm under "Alarm classes".

Alarm times and excluded dates
● Under "Alarm times" and "Excluded dates", define the times you want to

receive (or not receive) notifications.
● For "Alarm times" and "Excluded dates", an active entry is only made after

clicking " "; clicking " " deletes the entry.

Side note: Implement message routing using alarm times or
excluded data
If an e-mail contact (service person) is responsible 24/7 for all alarm notifications,
they will not limit alarm times nor exclude data.
On the other hand, if your organization does share alarm management to multiple
e-mail contacts (service personnel), you can easily set up message routing:
● Create an alarm notification with the same wording for each service person.
● Define the times they are responsible in the applicable system notification; the

exact hour with Alarm Times or the exact day with Excluded Data.
● Make sure that there are no gaps in times.
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12.2.3 System settings

Basic settings

System information identifies the system and renders it easier to find.
Entries are made manually or automatically (for how to proceed, see "Creating a
new system [➙ 142]") during initial activation. Some notes on entries:
● The system name replaces the generically generated and used name
● The application set defines the access level for the user, etc.
● System-related properties (e.g. address, city) are required for sorting, grouping,

and searching.
● Use "Get coordinates" to find your system's↑ longitude/latitude. Your System↑

cannot be displayed on the "Map" if this information is unavailable!
● NOTICE! Change the time zone to the time zone at the system location!

'Planned tasks' and the time stamp for alarms only operate after changing to
the correct time zone.

● Customer plant ID is an empty text field that permits the customer to enter text.
You can search and group systems by an internal numbering system.

Additional information
To setup key performance indicators (KPIs) for systems, see: "Key performance
indicators (KPIs) [➙ 168]".
To set up a System Dashboard, see: "System Dashboards [➙ 253]".
To set up standard data, see "Plant settings [➙ 212] ", "Default data for plant
settings [➙ 163]".
For more information on systems, see "Systems: Overview [➙ 141]".

Administration menu
System administration

12

A6V10450042_en--_ae Confidential 205 | 392



12.2.3.1 Assign a plant to a system
Plants can be assigned to an existing system (to create a new system, see
"Creating a new system [➙ 142]").
Plants are assigned to a system in the plant settings.

w The target system is already setup.

1. Go to "Administration > Plants > [my plant] > Plant settings".

2. Under "System", select the desired and setup system.

a The plant is assigned to the system.

Only one system may be select per plant: A plant can only be assigned to one
system.

Unassign a plant
1. Go to "Administration > Plants > [my plant] > Plant settings".

2. Click the X icon under "System”.

a The plant is unassigned from the system.
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12.2.3.2 Delete systems
When deleting a Systems↑, the assignments to the system in the plant are also
deleted.
The plants remain otherwise unchanged.
A user with only access rights to the system can no longer access the plant after
deleting the system assignment.
The deletion process itself is described in section "Creating a new system [➙ 142]".

12.2.4 System plants
The "System plants" menu has an overview of plants assigned to a specific
system.
Individual plants are displayed with the applicable state. You see an index
assigned to the plant, web graphics, alarm state, online state, pending tasks, plant
name, plant description, associated IDs and addresses, etc.:

For a detailed description of plant displays, see "Operation menu [➙ 80]", "Index
plants [➙ 215]".
You can search for individual entries or partial entries of values displayed in the
plants in the search field:

Click the plant name to go to menu "Plant settings [➙ 212]".
For more information on systems, see "Systems: Overview [➙ 141]".
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12.2.5 application set
The Applications set menu is a link here to "System application sets > 'my
application set' > Administration".
You can set in the "User access configuration" drop-down menu, the:
● web graphic file from the graphic editor,
● dashboard file from the Dashboard Editor and
● plant
for display.

1. In the entry field, click under 'Basic web graphic files' or 'Dashboard file'.

a This opens a drop-down menu that displays available files.

2. Select the file that is suitable for the role.

The selection process for user access operates in the same way for both systems
and plants. See “Application sets menu> Settings [➙ 114]“.

For more information on systems in general, see "Systems: Overview [➙ 141]".

12.2.6 System operation
The Operating menu is a link here to "Operating > Systems".
For more information on systems, see "Systems: Overview [➙ 141]".
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12.3 Plant administration

12.3.1 Plant users
A Tenant Administrator or user with the right "Manage plant users" (e.g. Owner)
adds plant users and provides them a role for this plant.

● The user receives an e-mail on the new plant access if the e-mail account is
known in tenant.

● The new user is loaded to Climatix IC and also receives the information on the
new plant access if the e-mail account is new.

As mentioned previously in "User [➙ 150]", plant users are best invited to Climatic
IC in the manner described here. The user automatically receives the "User"
portal role.

Set limited plant access
The function 'limited plant access' is available to assign a defined, limited access to
certain users (e.g. for servicing).

Set an end date for the access.
● The user is then deleted from the plant
● Access applies up to and including the selected date (23:59 hours)
● The time zone of the administrator who makes the setting, applies
● When the access rights expire, a notification is automatically sent by e-mail.
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12.3.2 Plant notifications
A Tenant Administrator↑ or user with the right "Plant upgrade/Alarm notification
setup" (e.g. owner) creates one or more plant messages per Plant↑.
"Export template" can reuse a message with the function "Create from template".
"Send test notification" quickly tests the functionality without the need to wait for a
concrete error.

The entered e-mail address is not verified. A message is lost to an incorrect
address. Use "Send test notification".

Create plant messages

Start
1. In primary navigation, select "Administration".

2. Click the name of the desired plant.

3. In secondary navigation, select "Plant notifications".

4. Click "Add notification".

Basic settings
You configure the notification in "Basic settings".
● The following describes the notification type "Alarm".

– The notification type "Report" is supported together with the Cloud API
(The documentation is supplied together with the use cases).

● "Send on" triggers a notification for incoming and/or outgoing alarms. A
notification is sent for both cases for setting "Both".

● Multiple recipients can be entered, with each e-mail address separated by a
comma.

● Click the message token directly to add it to the notification.
● The bracket tokens [Appearing]…[/Appearing] and [Disappearing]…[/

Disappearing] are available based on "Send on". The notification includes the
text as defined by you between the brackets. Only the applicable text is added
to the notification for "Both".

● Tip: To add a subject line, e.g. the [SiteName], copy it from the actual message
to the subject.
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Alarm times and excluded dates
● Under "Alarm times" and "Excluded dates", define the times you want to

receive (or not receive) notifications.
● For "Alarm times" and "Excluded dates", an active entry is only made after

clicking " "; clicking " " deletes the entry.

Plant notifications on plants assigned to a system
● Plant notifications are not displayed on plants that are assigned to a system.
● The plant notifications are displayed instead on the superposed system.

Description of 'Maximum daily number of plant messages'
A max. of 200 e-mails with plant messages are sent per day. Any plant messages
are sent the next day when the maximum number of e-mails is reached. Plant
message number 200 includes a note that daily limit was reached and additional
plant message are only sent on the following day.
The daily counter for sent messages is reset each day at 00:00 UTC (Coordinated
Universal Time).
The number of plant messages sent, and not the number of plant events, are
counted. You can compile multiple events into one plant message.

Side note: Implement message routing using alarm times or
excluded data
If an e-mail contact (service person) is responsible 24/7 for all alarm notifications,
they will not limit alarm times nor exclude data.
On the other hand, if your organization does share alarm management to multiple
e-mail contacts (service personnel), you can easily set up message routing:
● Create an alarm notification with the same wording for each service person.
● Define the times they are responsible in the applicable plant notification; the

exact hour with alarm time or the exact day with excluded data.
● Make sure that there are no gaps in times.
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12.3.3 Plant settings

Basic settings

Plant information identifies the plant and renders it easier to find.
Entries are made manually or automatically (for how to proceed, see "Default data
for plant settings [➙ 163]") during initial activation. Some notes on entries:
● The plant name replaces the generically generated name as used.
● The application set is important for upgrades, defining user access level, etc.
● Plant-related properties (e.g. address, city) are required for sorting, grouping,

and searching.
● Use "Get coordinates" to find your plant's longitude/latitude. Your plant cannot

be displayed on the "Map" if this information is unavailable!
● NOTICE! Change the time zone to the time zone at the plant location!

'Planned tasks' and the time stamp for alarms only operate after changing to
the correct time zone. When selecting a plant address using 'Find address', the
time zone of the plant is set automatically (see 'Find address').

● The ICCID number is a unique ID for your SIM card. The entry leads to an
online symbol with 3G supplement and display of the ICCID number as a tool
tip.

● Customer plant ID is an empty text field that permits the customer to enter text.
You can search and group plants by an internal numbering system.

● Customer setting 1 and 2: Individual string; usable via API and user interface.

Find address
1. Click 'Find address'.

a The 'Select address' dialog opens.
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2. Enter the address where the plant is located and click 'Browse' (1).

a A list of possible matches opens.

3. Check the displayed addresses for correctness by clicking the address (2).

a The external Google maps service opens in a new browser and displays
the address on the map.

4. Select the correct location by clicking 'Apply address' after your desired
address (3).

a The selected location is entered in the plant's basic settings.

a The correct timezone for the plant is entered in the plant's basic settings.

a The plant is displayed  on the map on the Dashboard

Service+ On an existing Service+ subscription, you can select unlimited ("Expiration: Never")
or for a select number of months ("Active for [n] months, expires on <date>").
Additional information on Service+ is available in the glossary.
Basic settings:
● -1: Service+ is not activated, but the first month/year is active as a free trial

month or year.
Setting options for the service period after login:
● 0: Service+ is permanently activated, in addition, the first month/year is active

as a free trial month or year.
● ≥1: Service+ is active for the number of months/years set, in addition, the first

month is active as a free trial month or year.
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After selecting the new period, a new window opens in which the newly selected
expiration date must be confirmed by Service+.
You receive an e-mail notification 14 days, 7 days and 1 day in advance as the
Service+ reaches its expiration date.
A Tenant Administrator can change or end the preset subscription period of
Service+ at any time. The period can differ from the e-mail notifications sent to the
system.
● For example if a user enters the wrong subscription period for Service+.
● Or if a user stops payment for Service+ prior to service expiration.
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Connection supervision Activate an alarm notification for a connection failure in excess of 5 minutes:

1. In the basic data, select "Connection supervision": On.

2. In secondary navigation, select menu "Alarm notifications".

3. Click "Add alarm notification".

4. In addition to the text, it is the recipient e-mail address that is particularly
important under Basic settings.

5. Under Alarm classes, select "Alarm class 4" (Connection Supervision) only.

The Tenant Administrator can change the default setting for connection
supervision. This takes place at "Administration > Tenants > 'my tenant' > Basic
data > Connection Supervision (Default)"

Alarm configuration
Each plant can have its own alarm configuration. The settings apply:
● in general, to the plant
● to each reconnect

Cloud
The Cloud section has informative data. The activation key plays an important role
for "Delete, hide, and replace plants [➙ 217]".

12.3.3.1 Index plants
You can assign a numeric index to plants within a system. This is necessary to
reference the plants in a web graphic or on a System Dashboard.

1. Go to 'Administration > Systems > [System] > System plants'

a The 'Index' column indicates the assigned index for the plant.

2. Sort the plants ↑ or ↓ by its index:

Proceed as follows to assign an index number to a plant:

1. Click the name of the plant for indexing.

a Go to 'Plant settings > Basic settings'.

2. Enter the desired index number under 'System plant number'.

3. 'Save' the change.
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You are mostly free to select the index numbers. Sequential number is not
required; gaps in the sequence are permitted.

Duplicate index numbers are not permitted.

The system automatically sets a duplicate index number and all subsequent
numbers one up. The following note displays when entering a previously used
index number:

If you want to retain the next higher index number, select another, new index
number for the plant.
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12.3.3.2 Delete, hide, and replace plants

Delete plants
The plant is deleted, including the entire data point history and all personal
settings. A controller displays in the tab "Unassigned"↑ as a new plant if the
controller registers in the cloud. The user can no longer access the plant. Only the
tenant administration can reassign↑ or reactivate them using an activation key. In
contrast to "Hide" plant, settings specific to the plant are also deleted.

Hide plants
In contrast to deleting a plant, the specific plant settings are retained under hide
plant and are immediately available on the plant is reassigned.

Replace plants
"Replace Plant" typically applies to a defective controller. The workflow is the same
as depicted below.

Historical data remains (due to Cloud storage), with the exception of the offline
time.

On the plant w The new controller is prepared with the same hardware and loaded application
set.

1. Uninstall the defective controller and disconnect from Ethernet.

2. Label the defective controller and NEVER reconnect it to the Ethernet.

3. Using the SCOPE tool, enter the distributor information on the new controller
and enable the connection with EnableConnection (see "Connect to cloud
(CSL) [➙ 31]").

4. Read the ActivationKey via the SCOPE browser in "SystemObjects > CSL-
Config" and provide it to your tenant administrator.

5. Connect the new controller to the Internet.

In Climatix IC w You have the portal role of tenant administrator.

1. Check under "Administration > Plant > Unassigned" to ensure that the new
plant has completed the reading of the data points.

2. Select the defective controller in the "Assigned" tab and go to plant settings via
secondary navigation.

3. Click "Replace Plant".

4. Enter the key for the replacement controller under "New activation key".

a Confirm with OK to replace the controller.
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5. Wait about 1...5 minutes.

a "Plant settings" displays with all the data from the replaced controller.

6. Confirm takeover of the data with "Save".

a The new controller controls the plant the same as for the exchanged device.
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12.3.3.3 Smart Energy Service
The 'Smart Energy Service' is an external service for controlling heating costs in
district heating systems.

Target group and use
The 'Smart Energy Service' is intended for owners or operators of buildings with a
district heating supply. It monitor and analyze the energy consumption of the
district heating system in real time. Further, it controls heating energy to avoid an
oversupply or undersupply of district heating.

Limitations
The 'Smart Energy Service' is currently only available on request.

◈ Contact your local Siemens sales department.

Services
The Smart Energy Service offers:
● A new subscription: IC50.xxx.
● One basic subscription per tenant.
● An investment-related partial subscription.
● Synchronization of the system with the service provider.
● An extension to 'Billing reports' (see chapter 'Tenants [➙ 156]').

Technical requirements
The following technical requirements must be met in order to use the Smart Energy
Service:
● A Siemens DH application for district heating systems must be available:

DHv3.12.02
● Wireless room sensors must be installed in the building to be monitored.
● A 'Smart Energy Billing' subscription for the tenant and for the individual plnats.
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Activate service

Activate the Smart Energy Service at the plant billing level
1. Navigate to "Administration menu > Attachments > 'Desired attachment' > Plant

settings".

2. Check whether the geo-coordinates of the system have been recorded
correctly (1).

3. Select the subscription from the drop-down menu (2).

a Three subscriptions are available for small, medium, and large district
heating systems. These are categorized by energy consumption in
kilowatts:

4. Click 'Save'(3).

a The plant information was synchronized with the Smart Energy Service.

5. Check the time stamp under 'Synchronized to Smart-Energy provider' (4).

a With current time stamp: the plant is synchronized with the Smart Energy
Service.
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Activate the Smart Energy Service at the plant application level
1. Navigate to "Operation menu > Plants > 'Desired plant' > Web access".

2. In the displayed HMI4WEB interface, go to "Main menu > Commissioning >
Plant configuration > General" (1).

3. Select 'Ext.Outs.temp.Calc.' (2).

4. Select 'Yes' from the drop-down menu (3).

5. Select 'Save’ (4).

6. Navigate to "Operation menu > Plants > 'Desired plant' > Web access".

7. In the displayed HMI4WEB interface, go to "Main menu > Commissioning >
Plant configuration > (1).

8. Select 'Restart’ (2).

9. Select 'Run' from the drop-down menu (3).

10. Select 'Save’ (4).
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12.3.4 Application set
The Application set menu is a link here to "Application sets > 'my application set' >
Settings".

12.3.5 Plant operation
The Operating menu is a link here to "Operating >'my plant' > Data points".
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13 Apps menu
Certain menus are hidden for your access depending on the plant/Portal role↑
and/or your subscription↑ (e.g. application set, administration, or Apps↑).

13.1 Dashboard editor for plants and systems
Target group and use
The Dashboard Editor is a tool for creating User Dashboards, Plants and System
Dashboards. It replaces the current function 'Edit mode' below the 'Dashboard
overview' as of D18.
● Existing User and Plant, and System Dashboards are automatically migrated to

the new Dashboard Editor.
The new Dashboard Editor can create separate administrator roles to create own
dashboards as well as user roles with purely observer rights.
● As a consequence, the Dashboard Editor is primarily designed for administrator

roles.
● All user roles can currently access the Dashboard Editor. Administrators will be

able to limit access rights by roles in the future.
The Dashboard Editor functions similar to the current 'Edit mode'. However, some
workflows are redesigned, for example to access the Dashboard Editor via 'Apps',
highlighting data points for the 'Favorites' menu, or sorting tiles on the Dashboard.
The Dashboard Editor is designed to accommodate functional extensions as part
of upcoming deployments.
The Dashboard Editor is divided into:
● Plant Dashboards to generate dashboards for a quick overview of the plant

state: Plant Dashboards [➙ 224].
● System Dashboards generate dashboards for a quick overview of the system

state: System Dashboards [➙ 253].
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13.1.1 Plant Dashboards
'Plant Dashboards' generate dashboards tailored to individual plants for your
overview on your own customized home page.
Follow the following workflow:

13.1.1.1 Setting up the desktop

Handling the menu window
When navigating in the Apps menu↑ to the Dashboard Editor, a desktop opens that

you can display in full screen mode with .
You view the workspace in various display formats to simulate the view of a
finished Dashboard on different output devices:

● Narrow to viewing on mobile devices: .

● Medium for viewing on tablets: .

● Wide for viewing on a desktop: .
You can clear individual menu windows that are currently not needed (e.g.
Favorites) via "Window" to improve usability.
You can freely position the remaining menu panes or redock them.
You can sort menu windows in the 'Dock' using the number bar.
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'Favorites' menu
The 'Favorites' menu window is the interface for moving and saving data points and
tiles between the plant lists, the workspace, and various dashboards. Here:
● Drop data points from the list of plants to the Favorites menu.
● Drop created tiles to the workspace for subsequent reuse.
● Drag tiles to the workspace for use on different dashboards.
For information on how to handle the Favorites menu window, see ‘Create and edit
User Dashboards [➙ 229] ’.

History menu window
The ‘History’ menu window displays and undoes work steps.

◈ Perform a work step in the Dashboard Editor.

a A new entry is created.

w For multiple available entries:

1. Click one of the previous entries before your last performed work step.

a All subsequent action steps are undone.

2. Perform a new work step.

a The existing entries for the undone operations will be deleted.

a A new entry is created for the newly performed work step.

NOTICE
Loss of existing data
Changes listed in the history are only stored in the browser cache and are lost
when you exit the window.
● Save your changes via the 'Save' button or export your work to avoid losing

any changes.
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Clean up work areas and recreate a dashboard
◈ Select 'File > New'.

a A new dashboard is created.

a All existing dashboards are deleted from the editor.

NOTICE
Loss of existing data
Export the existing dashboard from the User Dashboard to an external file as a
backup copy before creating a new dashboard.
Existing dashboard configurations are lost when running the function 'File > New'.

Additional steps on editing a new dashboard are available 'Create and edit User
Dashboards [➙ 229]'.

Import function and switching between dashboards
Select 'File > Import' to import an existing dashboard saved to a file that was
previously exported to the workspace.
As an alternative, you can import an existing User Dashboard directly from the
Dashboard menu to the Dashboard Editor. Select 'File > Import User Dashboard'.
You can also create a dashboard package. It is a group of dashboards that can be
imported to an App set.
● Switch between dashboard in 'Window > Dashboard List'.

Save
1. Select a dashboard.

2. Click the disk icon in the upper right-hand corner to save the dashboard.

a The dashboard is temporarily saved to the browser cache.

Save as User Dashboard
1. Select a dashboard.

2. Saved the selected dashboard as a User Dashboard via 'File > Save as User
Dashboard'.

a The selected User Dashboard can be displayed via 'Dashboard > Overview'.

NOTICE
'Undo' function is unavailable
Ensure that you do not unintentionally overwrite any User Dashboards in
'Dashboard > Overview'. There is no 'Undo' function and the delete is permanent.
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Export
1. Select an existing dashboard in the Dashboard menu.

2. Export the dashboard in 'File > Export'.

a This generates a JSON file and saves it to your default download folder.

Create and archive dashboard packages
When exporting via 'File > Export', ALL dashboards in the Dashboard Editor are
automatically exported to the target file. They form a dashboard package.

◈ Rename the target file identify and reuse your dashboard package.

Select, move, and scale tiles
Select:
◈ Select individual tiles.

a A small triangle displays in the upper right-hand corner of the tile.

a The tile is switched to enabled.

◈ Simultaneously select multiple tiles.
– Select two tiles using 'Shift' and mouse click.
a All tiles in between are selected.
– Select two tiles using 'CTRL' and mouse click.
a Only the tiles that have been clicked are selected.

a The select tiles are enabled.

Only in the Favorites menu: Select all tiles
w There are tiles in the Favorites menu.

◈ Click the icon .

a All tiles in the Favorites menu are selected.

Move:
◈ Drag [➙ 228] the tile to the desired location.

a The tiles resort with the neighboring tiles based on the target location.

a The tiles do not need to be enabled to move them.

Move to 'Favorites'
◈ Drag and drop [➙ 228] one or more active tiles (See 'Select') to the 'Favorites'

menu while holding down the 'CTRL' key.

a The activated tiles are saved under 'Favorites'.

Zoom
◈ Select the white triangle in the lower right-hand corner of an enabled tile.

– Drag the triangle to the workspace to scale the enabled tile.

a The tile changes size based on the direction.
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Edit tiles
Edit individual tiles:
◈ Select an individual tile.

a Any individual properties can be changed.

a Individual tiles can also be deleted.

a Data point tiles can be assigned with drag-and-drop [➙ 228] to a diagram tile.

Edit tile groups:
◈ Simultaneously select multiple tiles.

a You can change the tile titles and color on all the tiles.

a You can also delete all the tiles.

Short cuts
You can use the common key combinations with the Dashboard Editor:
Multiple tile selection
◈ Click multiple tiles.

– Keep 'Shift' press.
Drag tiles or values - Drag-and-drop
◈ Move tiles or values with the left mouse key.

– Keep 'CTRL' key.
Delete tiles
◈ Use the 'Delete' key on the keyboard.
Repeat or undo actions
w You have performed a work step.

◈ Press 'CTRL + <P>'.

a The last performed operation is repeated.

◈ Press 'CTRL + <Z>'.

a The work step is undone and the original state is restored.
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13.1.1.2 Create and edit User Dashboards

NOTICE
Loss of changes
Save the changes with the diskette icon after each step. Otherwise, your changes
are lost when existing the Dashboard Editor or deleting content.

Create a Dashboard
1. In the menu window, select ‘Dashboards > + [add new dashboard]'.

2. As an alternative, right-click the menu field and select 'Add new dashboard'.

a A new dashboard is created with the name 'No title'.

Delete an existing dashboard
1. In the 'Dashboards' menu, select a dashboard to delete.

a The dashboard is highlighted in color.

2. In the menu window, select 'Dashboards > ‑ [remove selected dashboard]'.

3. As an alternative, right-click the menu field and select 'Remove selected
dashboard'.

a The highlighted dashboard is deleted.

Enter a dashboard title in multiple languages
Enter a dashboard name in the preset language en‑US:
1. In the Dashboard menu, select the dashboard to rename.

2. In 'Dashboard Properties', enter the English name of the dashboard in 'Title >
en‑US'.

a The entered name is displayed in Dashboards.

Enter dashboard names for other languages:
1. In 'Dashboard Properties', select the target language from the drop-down

menu.

2. Add the selected language with 'Dashboard Properties > + [Add translation]'.

a A new text entry field is available in the selected language.

3. Enter the dashboard name in the selected language variant.

a The entered name is displayed in Dashboards.

Apps menu
Dashboard editor for plants and systems

13

A6V10450042_en--_ae Confidential 229 | 392



Menus and data points to dashboard

◈ Click the pin icon [ ] of any menu to add the element to the dashboard as a
tile.

a The new tile displays in the Dashboard Editor under 'Favorites'.

Drag tiles to the various storage locations
Tiles can be moved to various locations in the Dashboard Editor:
● Within the workspace.
● Between workspace and favorites.
● From the workspace or favorites to individual user dashboards in 'Dashboards'.
● Data point tiles can be dragged to diagram tiles.
● Diagram tiles can be dragged to multichart tiles.

◈ Use drag-and-drop [➙ 228] to move tiles between the various menus.

Create an empty tile template
1. Right-click the workspace and select 'Add new Tile'.

2. Left-click a tile variant.

a A new tile displays in the workspace.

3. Select the new tile in the workspace.

4. Edit the tile in 'Tile properties'.

5. Drag the tile to 'Favorites' to save it.

– Click the tile and press the 'CTRL' key to drag it to Favorites.

a The tile is saved and can be integrated by dragging it to other dashboards.

For an overview of available tiles: See section 'Available tile types [➙ 240]'.
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Edit tiles
Tile properties can be edited. The type of tile determines which parameters can be
edited.

◈ Highlight the tile for editing in the workspace.

a The parameters that can be edited for this tile type display in 'Tile Properties'.

A tile cannot change its display type once created. For example, a text tile cannot
be converted to a data point tile, a bar tile cannot be converted to a line tile, etc.

Delete tiles
1. Right-click to select a tile to delete.

– Select all tiles for removal [➙ 228] to remove multiple tiles at the same
time.

2. In the drop-down menu, select 'Remove selected Tiles'.

– Or simply use the delete key on the keyboard.

a The select tiles are removed from the workspace.

a When multiple tiles are selected, all selected tiles are deleted.

Display dashboard data points in charts
Add one or more data tiles to a dashboard:

1. Right-click in the workspace and select 'Add new Tile > Line Tile'.

a A new, empty tile displays in the workspace.

2. Select the tile.

3. Enter the appropriate data in 'Tile properties':

– Under 'Default', select the Token↑ and tile color.
– Under 'Data points' via '+ [add Datapoint]', new data points.
– Under 'Axis' via '+ [add Datapoint]', new data points, a new designation as

well as minimum and maximum values for the vertical axis.
– Under ‘Line chart‘ refresh interval and period.
– Under 'Key' the position of the key.

4. Select a data point tile.

– Press 'CTRL' and drag the selected tile to the diagram tile.

a The data points are edited in a diagram and displayed in the selected type.

Apps menu
Dashboard editor for plants and systems

13

A6V10450042_en--_ae Confidential 231 | 392



Optimize charts
Optimize available charts:

1. Select the desired chart tile.

– Highlight multiple tiles with Multiple select [➙ 228].

2. Go to 'Tile Properties' to modify or optimize the display.

Example:
● Change the position and orientation of the key
● Shorten displayed data point names with 'Display as'.
● Define data point labeling, axis labeling, and axis position
● Define own scaling instead of automatic scaling, using min./max. values
● Create additional axis and assign data point series to the axis

Only tile titles and colors can be edited when selecting multiple tiles. See 'Edit
tiles [➙ 224]'.
Conversely, all properties specific to an individual tile can be edited.
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Scaling data point values
A simple conversion can change how data points display in diagrams. Data points
have a multiplier available in the dashboard editor. It can display the real data as
transmitted by the plant by a factor x in the dashboard.
The function can be used, for example, to:
● Convert a negative value to a positive value.
● Increase the size of a very small value in a diagram.
● Decrease the size of a very large value in the diagram.
● Convert a value to another unit, for example, Wh to kWh.

1. Go to a data point tile.

2. Select 'Data points'.

3. On the data point, expand the menu by clicking ▼.

4. Enter the multiplier for the data point in the 'Multiplier' field.

a The data point is multiplied by the multiplier and displayed to the new size.

a The new value is used for display on the dashboard and web graphic but has
no effect on the original values.

No multiplier:
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With multiplier:
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Pie chart: Display value in color
You can assign specific colors to the bar gauge:

1. Go to 'Tile properties > Display'.

2. Click 'Add Color'.

3. Click 'Color Ranges' and select a color.

4. Enter a value in the field as the starting point for display the selected color in a
pie chart.

a The color in the pie chart changes to the preset color as soon as the
entered value is reached.

5. Repeat the process to enter various colors at different values.

NOTICE
Token support
All diagram entries that define a display field for a tile, offer token support.
Available tokens↑ (including an explanation) are offered automatically. The
following are available:
● Climatix IC tokens specific to a plant, e.g. [SiteName], [SiteAddress], etc.
● Data point-specific controller tokens (%t, %T and %N)
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Provide the ability to hide user User Dashboards
In the introductory section on dashboards, we mentioned that Application
Administrators can design User Dashboards to provide them as Plant Dashboards
to assigned plants and operators. The procedure is explained in 'Create
dashboards specific to applications for individual roles [➙ 251]'. Application sets
distribute these application-specific dashboards. Application engineers create the
application sets and the sets must operate in the field for different plant variants.
For example, some of the plants may have 3 heat generators, but variants may
have 2 heat generators. Hide Plant Dashboards referring to the 3rd heat generator
on plants that have no data points for the 3rd generator. This can be provided with
the User Dashboard.

1. Highlight a User Dashboards in the 'Dashboards’ menu.

2. In 'Dashboard Properties', enter a data point from SCOPE in field 'Hide Cloud
Item' that does not exist on this type of plant. The dashboard is hidden for the
corresponding plant during operation.

The SCOPE engineering section as well as the description for KPI in this
documentation are helpful on working with SCOPE.

Test User Dashboards
Select a plant and test the complete dashboard as Plant Dashboard or User
Dashboard.

1. In the 'Dashboards' menu, select a User Dashboard.

2. Select 'Tests' in the menu using the 'Magnifying glass' and the Plant ID from
the drop-down menu.

3. Click the command line 'Test as Plant Dashboard'.

a The User Dashboard is tested as a Plant Dashboard.
a The command line changes to 'Test as User Dashboard'.

4. Click the command line 'Test as User Dashboard'.

a The User Dashboard is tested as a User Dashboard.
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Set User Dashboards for various display sizes

Set the dashboard view to display on devices at different screen
sizes:
The User Dashboard always displays at the same width by default. The dashboard
does not change when altering the size of browser, rather it stays the same size
but with scroll bars. The fixed layout can, however, be changed to a responsive
layout by adapting the dashboard size to the browser window:

1. In the 'Dashboards' menu, select a User Dashboard.

2. In 'Dashboard properties’ (1), select 'Dashboard layout’ (2).

– Select 'Responsive layout' (3) from the drop-down menu.
– Or: Select 'Fixed layout' (4).
a An entry field displays over the dashboard to enter 'Grid columns’ (5).
a A 'Grid column' refers to the width of the narrowest available tile type.

3. Enter the number of columns under 'Grid columns’ (5).

– Within the set column grid, drag a tile to a specific position.
a The newly positioned tile is displayed at the same preset position on the

User Dashboard each time the desired number of columns is queried. It
remains there regardless of screen size of the User Dashboard.

a Conversely, the tile is displayed in a different position when querying other
column numbers. To display a preset dashboard layout at another number
of columns: see "Copy dashboard layout".

4. Use 'Responsive layout' (3) to display the dashboard at a flexible width.

a The User Dashboard adapts to the width of the browser window. The fixed
layout is switched off.

5. Use 'Fixed columns' (4) to display the dashboard at a constant width.

a The User Dashboard is displayed in its full width regardless of the width of
the browser window. You have to scroll to the hidden areas of the
dashboard if the browser window is narrower than the dashboard. The
responsive layout is switched off.
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Copy dashboard layout
'Copy dashboard layout' copies a layout at a specific dashboard width. The copied
layout is transferred to a new target width. The dashboard has the same layout in
both views, regardless of the display width as displayed in the browser window.
● Note: Use copy at any time individual tiles are fixed to a specific position.

w A dashboard layout was set up (see "Set the dashboard view to display on
devices at different screen sizes").

1. Go to "Tools".

a The "Copy grid column layout” windows opens.

2. The dashboard start width (in columns) is indicated in the 'From column' field.

3. The dashboard target width (in columns) is indicated in the 'To column' field.

4. Click 'Copy'.

a The layout of the dashboard display in the original width is transferred to the
dashboard display at the new width.
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Hide white spaces on user dashboards
The positioning of tiles on the user dashboard may result in white space between
the tiles. The 'Tile Order Algorithm' automatically organizes the tiles on the user
dashboard without the spaces.

1. In the 'Dashboards' menu, select a user dashboard.

2. There are two possible choices in 'Dashboard Properties' under 'Tile order
algorithm':

a 'Default': The tiles are positioned on the user dashboard as specified by the
user.

a 'Fill gaps': Tiles are automatically organized in the depiction in the Dashboard
menu without gaps.
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13.1.1.3 Available tile types
For basic information on creating and operating tiles such as integrating data
points, scaling, positioning, saving, and deleting: See section 'Create and edit User
Dashboards [➙ 229]'.

Text Tiles
● Depicts own texts.

◈ Using markdown syntax to edit.
● Existing tiles cannot be edited; they must be reimported.

Datapoint Tiles
● Depicts individual data points.
● Select specific data points directly or use the search function.

1. Go to 'Tile properties > Data point' and select .

2. Select the data point directly from the drop-down list (sorted alphabetically).

3. OR click the text field next to  and enter the name of the desired plant.

a Available plants are displayed when entering the data and can be selected.
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– Click '+' to open the plant.
– Select the desired data point.

a The list reopens at the same location of the last data point the next time you
search for a data point.

Webpicture tiles
● Integrates web graphics.

w The graphic must be available as a .svg file.

1. Click 'Embedded web picture'.

2. Go to your file storage and highlight and open the file for integration.

a The web graphic is now integrated in the webpicture tile.

3. In 'Tile properties > Web graphic', select the associated plant via .

4. OR load the dashboard to a plant.

a The ID of the current plant replaces the old plant ID.

a The web graphic of the selected plant is integrated in the dashboard and plant
data is displayed in the web graphic.

a The web graphic can be viewed on the dashboard and in the plant's web
graphic menu. The SVG graphic is also assigned to the application set.

◈ OR pin the web graphic to Favorites (plants only).
a The web graphic is saved to the clip board in Favorites.
– Drag the web graphic from Favorites to your dashboard.

a The web graphic can be viewed on the dashboard and in the plant's web
graphic menu. The SVG graphic is also assigned to the application set.
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Bar gauge tile
● Depicts multiple data points as a bar gauge.

◈ Set the display of the bar gauge in tile properties:
– Data points for display
– Minimum and maximum display values
– Color scaling of the rings according to the value specification (functional

description: See chapter ‘Create and edit User Dashboards [➙ 229] ’)

Circular Gauge Tile
● Displays multiple data points as a circular gauge.

◈ Set the display of the tacho diagram in tile properties:
– Data points for display
– Minimum and maximum display values
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Bar tile
● Display multiple data points as a bar tile.

1. Set the position of the bar tile in Tile properties:

– Data points for display
– Labeling and positioning of the axes and setting the units on the axes
– Labeling and positioning of the diagram key

2. Set the color of the displayed values of individual data points in the Tile
properties under 'Data points':

– Click the color field next to the data point.
a This opens a select window for colors.
– Select the desired color for your data point.
a The bar graph for your data point changes to that color.

Hide Y axis in a bar chart tile
All Y axes can be hidden in the bar chart tile to save space. See section 'Hide Y
axis in a chart tile [➙ 247]'.
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Line tiles
● Displays multiple line data points as a line tile with adjustable update intervals.

1. Set the position of the line tile in Tile properties:

– Data points for display
– Labeling and positioning of the axes and setting the units on the axes
– Update interval and displayed timeframe
– Labeling and positioning of the diagram key

2. Set the color of the displayed values of individual data points under 'Data
points':

– The same as described in 'Bar tiles'.

Changing the sequence of displayed data points after the fact
The sequence of the displayed data points in line tiles can be resorted after the
fact.

1. In the line tile diagram, go to Tile properties.

2. In the 'Data points' tab, drag individual data points to the desired sequence.

– Select  next to the data point designation and hold the left mouse button
and drag up or down as needed.
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Display additional Information on data points
Additional information can be displayed and edited to improve the overview:
● 'DatapointId': The ID number of the data point.
● 'PlantId': The ID number of the plant to which the data point is assigned.

1. In the line tile diagram, go to Tile properties.

2. In the 'Data points' tab, click the ▼ icon.

a Additional information opens.

3. In the 'Data points' tab, click the ▲ icon.

a Additional information closes.

Hide Y axis in a line chart tile
All Y axes can be hidden in the line chart time to save space. See section 'Hide Y
axis in a chart tile [➙ 247]'.
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File out the trend lines in the line chart
The area below the diagram line can be highlighted in color within the line chart.

1. In the line tile diagram, go to Tile properties.

2. In the 'Line chart', select 'Fill chart'.

a The area below the trend line can be highlighted in color.

Trend line without color:

Trend line with color:
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Multichart tiles
● See section 'Setup and operate a multichart tile [➙ 249]'.

IFrame tiles
● Integrates external web pages

w The web page for integration must permit iFrame integration.

◈ In 'Tile properties', in field 'Source', enter the https://address of the web page to
be integrated.

a The integration web page is displayed in the IFrame tiles.

Hide Y axis in a chart tile
All Y axes can be hidden in the chart tile to save space.

w A bar chart tile or line chart tile is setup.

1. Go to '[Desired tile] > Tile properties > Axis'.

2. Select 'Hide all Y-axes'.

a The Y axes are hidden in the tile.

3. Clear 'Hide all Y-axes'.

a The Y axes are shown in the tile.
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13.1.1.4 Setup and operate a multichart tile

"Create and edit User Dashboards [➙ 229]" describes how to create charts on the
dashboard.

A multichart tile is a tile that includes multiple line charts. Readability and client
performance are the only limits to the number of charts.
The Trend Viewer for the 'multichart tiles' displays a stacked view of the integrated
line charts. This has the following benefits:
● Common settings for the monitoring period.
● Common data export.
● In the stacked view, interactions and differences in data are easier to identify

than on individual charts.
Proceed as follows to create a multichart tile:

w At least 2 line chart tiles, each with data points, are created on the dashboard.

1. Go to the Dashboard Editor.

2. In the workspace, left-click and select 'Add Tile'.

3. Select 'Multichart Tile'.

4. Design the 'multichart tile' to meet your needs (title, legend, orientation, etc.).

5. Drag both diagrams to the 'multichart tile'.

– Select a data point tile.
– Drag the tile per drag-and-drop [➙ 228] to the 'Multichart tile'.

6. Highlight the multichart tile and check with "Edit Tile" if both charts were
actually set up.

7. You can change the sequence of the charts here.

8. Save and export your dashboard.

9. Return to the dashboard view.

10. Right-click 'Multichart Tile' > Trend Viewer (recommended: in a new tab) to
start Trend Viewer.

a The view is similar to the figure on the next page.

Hint Make sure that only one tile is highlighted to edit it.
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13.1.1.5 Create dashboards specific to applications for
individual roles
● "For specific applications" means that controllers from different application sets

cannot be mixed--in contrast to the "Overview" dashboard.
● Log in using the role that is also intended for the new dashboard to further tailor

it to individual roles. This ensures that only visible menus and data points are
integrated.

Recommended procedure for creating Plant Dashboard
w You have the portal role of Tenant Administrator to plan and organize Plant

Dashboards.

w You have access to a controller with a typical or exemplary application set.

1. Click "Add user" in "Administration > Plants > [exemplary plant]" to accept the
individual role.

2. Enter an e-mail test account and assign a role for the e-mail account.

3. Close the process with "Save".

4. Log in with each of the e-mail test accounts in Climatix IC and create a
dashboard with "Add dashboard" for this role.

5. Use only data points from the exemplary plant when integrating the data points.

6. For each procedure, save the created dashboard (or multiple dashboards) with
"Download dashboard".

7. Ensure that you assign a self-explanatory file name to the saved dashboards.

8. Log in again as Tenant Administrator to access the application set menu.

9. Load the dashboard file for the specific application under "Application sets >
'corresponding application set' > Application > Area: Cloud files" to the
application set (additional details available in the appropriate menu
description).

10. Assign the dashboard file to your role under "Application sets > 'corresponding
application set' > Administration > Area: User access configuration"
(additional details available in the appropriate menu description).

a New users find (on all controllers using the corresponding application set) that
the Plant Dashboard is customized to its role.

Additional information Dashboards specific to an application for individual roles or "Plant Dashboards",
are the topic of the following sections:
● "Plant Dashboard [➙ 84]"
● "Plant files [➙ 132]", sub-section "Cloud files".
● "Settings [➙ 114]v, sub-section "User access configuration".
For information on importing an application set, see:
● "Application sets menu [➙ 113]"
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13.1.1.6 Combine dashboards

Import dashboards:
1. Go to 'File > Import'.

2. Open a dashboard configuration saved as a .json file.

3. Select or clears dashboards for import by click up or down.

4. Highlight 'Select All' to import all User Dashboards.

a All User Dashboards are selected for import by default:

1. Select 'Import selected dashboards' to overwrite the existing dashboard.

2. Select 'Import selected dashboards into current dashboard' to add the new
dashboard to an existing one.

Import multiple User Dashboards:
This process is similar to the process described in the previous section.

1. Go to 'File > Import User Dashboard'.

2. Select or clears dashboards for import by click up or down.

3. Continue as described in 'Import dashboards'.

Export User Dashboards:
1. Go to 'File > Export'.

2. Select or clear the dashboards for export.

a All User Dashboards are selected for export by default:
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13.1.2 System Dashboards

You need system dashboards to display "Systems [➙ 140]".
You can generate a System Dashboard for your own system in the System
Dashboard Editor. The editor for system dashboards largely matches the goals,
functionality, and handling of the editor for "Plant Dashboards [➙ 224]".
In contrast to Plant Dashboards, System Dashboard may only:
● Integrate data points that exist in systems.
● Import system dashboards.
● Under 'Favorites', deposit only link tiles from systems.
The system dashboards also have new tokens specific to the system that can be
integrated in tiles:
● [SystemName]
● [SystemAddress]
● [SystemZipCode]
● [SystemCity]
● [SystemCountry]
The System Dashboard Editor displays only tenants with the appropriate system
rights.
For more information, see "System settings [➙ 205]", "Plant settings [➙ 212]".
For more information on systems, see "Systems: Overview [➙ 141]".
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13.2 Energy dashboard
The 'Energy Dashboard’ can create an additional dashboard that is tailored to the
presentation of individual data points on energy consumption values in chart form.
It serves as an alternative to exporting data to an Excel spreadsheet outside the
Climatix IC environment.

Target group and use
The 'Energy Dashboard' function is intended for use by different user roles. The
function is always activated in the tenant by default and can be activated there for
the individual, available system roles in the tenant.
The Energy Dashboard creates comparative views between:
● Different time periods of a data point.
● Various data points.
One or more data points with energy consumption values can therefore be
selected, which are then displayed with their value characteristics in a bar chart for
comparison over defined periods of time. The comparison function is primarily
intended for comparing energy consumption data.

Limitations
● A maximum of 600 COV updates or cloud item updates can be displayed in the

Energy Dashboard within a selected time period.
● Data points that do not contain energy consumption data can also be

integrated on the Energy Dashboard. However, the Energy Dashboard is not
designed for this and does not display a bar chart that can be meaningfully
analyzed in this case.
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13.2.1 Activate the Energy Dashboard for a role
1. Go to the menu "Administration > Roles > 'Desired role' > Privileges".

2. Select the 'Energy Dashboard' box.

a The selected user role can access the 'Energy Dashboard' function in the Apps
menu.
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13.2.2 Setting up the desktop
With the Energy Dashboard, the individual menu windows can be selected,
deselected or moved, as with plant dashboards. See chapter 'Setting up the
desktop [➙ 224]', paragraph 'Menu window handling'.
Prerequisite: The Energy Dashboard has been activated for the user role. See
Activate the Energy Dashboard for a role [➙ 255]'.

Select or clear window
Select:

1. Go to 'Window'.

2. Select the desired window from the drop-down menu.

a The window is selected from the drop-down menu.

a The desired window appears in the the 'Dock'.

Clear:

◈ Close the window to be cleared in the 'Dock' via 'x'.

a The window no longer is selected in the drop-down menu.

a The cleared window is checked in the drop-down menu.
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Move window
◈ Hold down the left mouse button and drag the window.

a Windows can be sorted back in the 'Dock' using the number bar.

a Or windows can be positioned to float freely.

Energy Dashboard layout
The Energy Dashboard allows the display type on selected data points: The data
poonts are display in a bar chart. Various legend elements can be displayed, as
described in chapter 'Selecting and formatting data points [➙ 258]'.
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13.2.3 Selecting and formatting data points

Select data points for display
Data points can be selected via the 'Data points' menu window. The procedure
here is the same as for selecting data points as for 'Datapoint Tiles [➙ 240]':

1. Go to the 'Data points' menu window.

2. Click the "+” icon.

3. Use the filter function or list selection to select the desired plant.

4. Click "+" again to display the data points of the selected plant.

5. Select the desired data point..

a The selected data point appears in the graphic display of the Energy
Dashboard.
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Formatting the data point display
The data points displayed in the bar chart can be customized. You can set a key
and color for the selected values.
The legend in the bar chart is set in the same way as for the 'Line tiles [➙ 244]':

1. Go to the 'Data points' menu window.

2. Select a data point

a By default, the selected data point is displayed in the bar chart with the
preset proper name in the legend.

3. Click in the text field next to the data point.

4. Select one of the tokens offered to add the token content to the legend label.

5. Alternatively: Enter your own free text in the text field.

6. Delete token or free text from the text field to remove content from the legend.

a The bar chart is automatically refreshed after entry and the legend is updated.
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The color selection for the displayed data point is the same as for the 'Bar tile
[➙ 243]':

1. Go to the 'Data points' menu window.

2. Select a data point

3. Select the color selection field.

4. Set the desired color and click OK.

5. Click "Refresh” .

a The display of the data point in the bar chart is assigned the set color.

Delete data point from diagram
1. Go to the 'Data points' menu window.

2. Select the data point to be deleted.

3. Click the "-” icon.

4. Click "Refresh” .

a The data point is deleted from the diagram.
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13.2.4 Display and compare data point values
The values of a selected data point can be displayed in the Energy Dashboard in
various ways:
● The values of the data point can be displayed as:

– Sum of all values,
– Average of all values,
– Maximum value,
– Minimum value.

At the same time, the values shown can be summarized over certain periods of
time:
● The display period of a data point can be selected as:

– Day,
– Week,
– Month,
– Year.

● In addition, the period to be displayed can be defined using a calendar start
and end date.

The selected time periods and data point values can also be compared with a
previous periods:
● The prior period of a data point can be selected as:

– Day,
– Week,
– Month,
– Year.

13.2.4.1 Select data point values
1. Go to "Value aggregation" (1).

2. In the drop-down menu, select the desired aggregation type for displaying the
collected data point values.

3. Select "Update" (2) to apply the changed settings in the bar chart.
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13.2.4.2 Select data point display period
Aggregation period:

1. Go to "Aggregation area".

2. In the drop-down menu (1), select the desired period for displaying the
collected data point values.

3. Select "Update" (2) to apply the changed settings in the bar chart.

a The display period in the diagram displays accordingly (3).

Manually set the period:

1. Manually enter the start time of the value series in the "From" date field (1).

2. Manually enter the end time of the value series in the "To" date field (2).

3. Alternatively: Select the start and end time with date under  in the drop-
down menu (3).

4. Select "Update" to apply the changed settings in the bar chart (4).
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13.2.4.3 Compare defined period against a previous period
1. Select "Compare with the latter:" (1).

a The underlying drop-down menu is activated.

2. Select the previous period from the drop-down menu.

3. Select "Update" (2) to apply the changed settings in the bar chart.

a The values of the selected previous comparison period are displayed in the
diagram (3).
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13.2.5 Compare different data points
Several data points can be selected at the same time in the "Data points" menu
window. The aim of this function is to display data from different data points in a
comparative view in the bar chart to enable a comparative analysis.

1. Follow the steps in 'Selecting and formatting data points [➙ 258]'.

2. Perform these steps for all data points for display.

a Several data points are displayed in parallel in the bar chart.

Use:
● The bar chart is only designed to display energy values. Therefore, select data

points that display energy consumption values.
– See also section 'Restrictions' in section 'Energy dashboard [➙ 254]'.

● The data points to be displayed in the bar chart can either all belong to one
plant or to different plants to be compared.
– Display several data points of a plant in a comparative view in order to

compare different parameters within the plant.
– Display data points from different plants in a comparative view to compare

the same parameters between the plants.
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13.2.6 Exporting or importing the Energy Dashboard as a file

Save the Energy Dashboard
There is no save function for the Energy Dashboard within Climatix IC. Instead,
once an Energy Dashboard has been set up and configured in Climatix IC, it is
simply retained in the web browser cache even if the user logs out of the system.
The next time you log in, you can access the previously created Energy Dashboard
and continue to use and edit it.

Create multiple energy dashboards
Several different energy dashboards with different integrated data points can be
created and used. An energy dashboard can be created for this purpose and then
exported to an external file. After exporting the Energy Dashboard, further Energy
Dashboards can be created and exported. The original dashboard is then re-
imported from the exported file for re-use.
Export procedure:

1. Create an Energy Dashboard with the desired data points and the desired
properties.

2. Export the Energy Dashboard via "File (1) > Export (3)".

a A .json file is created and automatically named by date and time.
a The .json file with the Energy Dashboard is automatically saved to the

computer's default download location.

3. If necessary, rename the .json file with the Energy Dashboard as needed.

a The Energy Dashboard has been exported and can be imported again at a
later date if required and reused in the user interface.

Import procedure:

w A .json file with an Energy Dashboard is stored on the computer.

1. Go to "File (1) > Import (2)".

2. Select the storage location and the desired file and click "Open".

a The selected .json file is imported in the user interface and is available there for
viewing and further editing.
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13.2.7 Data points in the 'Favorites' menu window
The Energy Dashboard has a 'Favorites' menu window to temporarily store data
points for quick access. The handling is the same as for the 'Favorites' menu
windows in chapter 'Plant Dashboards [➙ 224]'.

1. In Climatix IC, set a green check on the  symbol on a plant data point.
a The data point displays as a data point tile in the 'Favorites' menu window.

2. Or: Select a data point in the 'Data points' menu window and drag [➙ 228] it to
the 'Favorites' menu window.

a The data point displays as a data point tile in the 'Favorites' menu window.
Data points can be used in the Energy Dashboard from the 'Favorites' menu
window.

1. Drag and drop the data point tile to the bar chart.

2. Or: Drag the data point tile to the 'Favorites' menu window.

a The data point displays in the bar chart.
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13.2.8 Edit dashboard properties
The 'Chart size' function in the 'Dashboard properties' menu window adapts the
chart on the dashboard to the browser window:

◈ Select 'Fixed' from the drop-down menu under 'Diagram size'.

a The diagram retains its size in the dashboard regardless of the size of the
browser window.

a All results are displayed in a fixed standard width.

a For wide diagrams, a scrollbar appears at the bottom of the table to scroll the
entire width of the diagram.

◈ Select 'Responsive' from the drop-down menu under 'Diagram size'.

a The diagram in the dashboard adapts to the width of the browser window.

a The diagram is displayed with its results adapted to the width of the browser
window.

a The complete diagram can be viewed at a glance.

1. In the 'Dashboard properties' menu window, select 'Show labels'.

a The values of the data points are displayed as text in the diagram.

2. In the 'Dashboard properties' menu window, clear 'Show labels'.

a The values of the data points are hidden from the diagram and can only be
read from the legend at the edge of the table.
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13.3 Graphic configurator
Target group and use
The graphic configurator application is available in the Apps menu↑ for Application
Administrators.
The tool does not replace a SVG graphics program but permits modifications to an
existing SVG drawing and adding text.
The tools is primarily used to render graphics dynamic by mapping to controller
data points.

NOTICE
Hints
● Additional information on SVG graphics and data point mapping is available in

the manual "HMI4Web and dynamic web graphics" (A6V101099045). The
work steps are dealt with in detail within SCOPE (e.g. mapping and loader).

● The graphic configurator supports drag-and-drop of SCOPE data in all three
target fields for mapping to texts "JSON mapping:", "Base64 Id:" and
"Cloud-Mapping".
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13.3.1 Setting up the desktop

Handling the menu window
When navigating in the Apps menu↑ to the cloud graphic configurator, a desktop

opens that you can display in full-screen mode with .
You can clear individual menus that are not needed at that time (e.g. tester) via
"Window" to improve usability.
You can use the remaining menus as freely positioned windows or return to the
dock.

Import function and switching between graphics
Load the SVG graphic to the workspace by selecting "File > Import image from
disk".
You can also work with multiple graphics. Switch between graphics with "File >
Open the last opened image" > [Selection].

Move, zoom, and selection

● Drag the entire graphic with  and individual graphic elements with .

●  selects object groups.
● In menu Windows > Options has a zoom slider to zoom out the graphic or from

the graphic. You can use the scroll wheel on the mouse if zoom is active.
● Also set in "Options":

– Highlight color, i.e., when moving the cursor over an item
– Selection color, i.e., when clicking an element
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Undo, restore, and save

● You can undo steps with  or restore them with .
● Menu "Windows > History" lists the last work steps. You can undo and restore

history steps.
● Save your work with "File > Save (in Browser)".

'Favorites' menu
The 'Favorites' menu works in the same way as the Dashboard Editor in the
Graphic Configurator. For a description of how the 'Favorites' menu works, see
sections 'Setting up the desktop [➙ 224]' and 'Create and edit User Dashboards
[➙ 229]', section 'Placing menus and data points on a dashboard'.
The 'Favorites' menu window is the interface for moving and saving data points and
tiles between the plant lists, the workspace, and various dashboards. Here:
● Drop data points from the list of plants to the Favorites menu.
● Drop created tiles to the workspace for subsequent reuse.
● For 'cloud mapping': Drag tiles for use in different graphics

– in mapping properties and
– in the element properties.
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Search function for data points in 'Cloud Mapping'
As in the Dashboard Editor, you can search for asset data points in 'Cloud
Mapping'.

1. In the data point selection, go to the icon .

2. Select the desired language.

3. Select the required endpoint of the selected plant.

4. Or, in the search field, type a portion of the attachment name.

5. Alternatively, drag an existing data point into the search field.

– For example, drag a tile from Favorites to the search.

a The desired data point is selected and can be used.

See Available tile types [➙ 240], section 'Data point tile'.
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13.3.2 Working with texts

Set text properties and set up links

Add free text with .
Font, size, etc., can be set in the menu "Windows > Element properties". Do not
forget to "Save (in Browser)" after making a number of changes; you can also use
the diskette icon in the upper right-hand corner.
Text can be defined via element properties, but also internally or using hyperlinks
to the web or even as download links. The procedure is explained below.

Create internal or external hyperlinks
Internal hyperlinks (web graphics):
You can implement practical navigation between web graphics using hyperlinks;
you can also use hyperlinks to set up a GoTo cloud menus that are commonly
required and that can be opened quickly. You retrieve the links directly from the
address line of your web browser when opening the desired target. If the links
apply to all instances of an application set, you must neutralize certain elements of
the URL with tokens.

1. Go to Menu "Windows > Element properties" and open the "Link" tab.

2. Highlight the text element in the SVG graphic to be used as an internal
hyperlink.

3. Design the text so that it can be identified at any time during engineering.

4. Copy the URL of the GoTo target.

5. Add the URL of the GoTo target in the Href field and neutralize the URL where
applicable per the following illustrated description (neutralize a URL neutral).

6. Select in the "Open in:" field, whether the GoTo target of the link is opened in
the same or a separate browser tab.

Additional level of abstraction for systems
The following illustrates how URLs pointing to concrete web elements are
neutralized so that the elements apply to all plant functions used by the application
set and not just the current one.
System tokens offer even more possibilities. For example, you can set the GoTo
target so that the link always displays the plant systems for the third system plant
(Index = 3). When using this type of system web graphic, it is important to ensure
that the GoTo target is available in the corresponding menu; that systems are
setup the same in this regard.
What is not doable, for example, is to GoTo the second Plant Dashboard for a
system plant since plant dashboards include IDs that cannot be neutralized. We
recommend keeping the link to the Plant Dashboards menu generic and let the
user take care of any additional operations.
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Neutralizing a URL:

NOTICE
Differences between URLs from plants and system elements
● URLs from menu elements assigned to a plant include "/Plants/".
● URLs from menu elements referring to the system, include "/Systems/".
● When you click a system plant, the URL "/Plants/", i.e. the URL does not

know that the plant is actually a system plant. The proper syntax to neutralize
its use in various systems is "/Plants/[SystemPlantX]/".

1. Copy a URL for a web graphic (plant) and add to Href:

2. Neutralize host: Highlight as in the following graphic and click [Host].

3. Neutralize plant: Highlight as in the following graphic and click [Plant].

4. Final, neutralized internal hyperlink:
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For optimized operation, do not forget to add a return to the original graphic!

Internal hyperlinks (menus):
Procedure is similar to the GoTo menus. Example:
● https://www.climatixic.com/#/Administration/Plants/4d474b62-410a-4627-

b67d-0c0e4c3383ea/Settings
● becomes: [Host]/#/Administration/Plants/[Plant]/Settings

External web hyperlink:
1. Go to Menu "Windows > Element properties" and open the "Link" tab.

2. Highlight the text element in the SVG graphic to be used as a web hyperlink.

3. Design the text so that it can be identified at any time during engineering.

4. In the Href field, enter the complete URL of the GoTo target, for example,
https://www.status.climatixic.com/

5. Select in the "Open in:" field, whether the GoTo target of the link is opened in
the same or a separate browser tab.

a The text now has an active link. The selection "Generate download link" is not
relevant here.
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Create download links
1. Go to Menu "Windows > Element properties" and open the "Link" tab.

2. Highlight the text element in the SVG graphic to be used as a download link.

3. In the "Generate Downloadlink" field, open the small down arrow, for the list of
loadable plant files (see listing below) that are later loaded via the link.

4. Select the desired type.

5. Press the "Add Link" button.

a The corresponding link is created in Href. The links include an ID number (here
for example, "3", used as a reference in the list).

The created download links always load the latest file for the selected file type.

Apps menu
Graphic configurator

13

A6V10450042_en--_ae Confidential 275 | 392



Plant files loadable via a link:

ID number File name

0 Documentation file

0 System Documentation file

1 Parameter file

3 BACnet file

4 Trace file

15 Automatic created parameter file

16 Automatic created parameter file persistent

2 Plant report file type 1

6… Plant report file type 2

…14 Plant report file type 10

More on the type and origin of these files is available in "Files". Files of type 'Plant
report file type 1…10' can only be uploaded via Cloud API.
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13.3.3 Rendering dynamic with mappings

Rendering texts and elements dynamic through mapping
Data access technologies
The graphic configurator (GC) has various data access technologies available in
"Mapping properties". You can mix multiple data access technologies on one
graphic. Access technologies include:

Mapping value or ID
of the item in SCOPE

Entry "Mapping properties" in
GC

Notes

JSON / Definable JSON mapping: The mapping file must be loaded to the controller accordingly

Base64-ID of the item BASE64 Id: Direct access to the Automation Object (OAs). No loaded mapping
file is required. As of VVS11.

Cloud / Automatic or Definable Cloud mapping: The mapping file must be loaded to the controller accordingly

General differences between JSON mapping, BASE64‑ID and cloud mapping:
1. JSON mapping and BASE64‑ID are device API queries in which the values are

queried directly from the POL controller via the device API. The response time
can be different and depends on the controller cycle time and the local Ethernet
in which the POL controller is located. These queries are not subject to a COV
and return the current last value.

2. Cloud mapping queries are answered directly from the Climatix IC database.
These queries are subject to the COV settings and independent updates from
the controller to Climatix IC. The query returns the value of the last COV
update.

Features
Three functions are available in the "Mapping properties" menu to render an item
dynamic:
● Text function
● Visibility function
● Color function
Text function

To use the format ‘String’, ‘Show raw value’ must be activated.
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Multiplier
Similar to User Dashboards, values can be scaled in the graphic configurator (see
section 'Scaling data point values [➙ 233]'). Text elements have a multiplier
available in the graphic editor. It can display the real data as transmitted by the
plant by a factor x in the dashboard.
The function can be used, for example, to:
● Convert a negative value to a positive value.
● Increase the display size of a very small value.
● Decrease the display size of a very large value.
● Convert a value to another unit, for example, Wh to kWh.

1. Go to a text element that displays a data value.

2. Select 'Text'.

3. Enter the multiplier for the text element in the 'Multiplier' field.

a The data value in the text element is multiplied by the multiplier and displays on
the dashboard.

a The new data point is used for display on the dashboard and web graphic but
has no effect on the original values.
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Side note: Wildcard syntax
The wildcard syntax defines how the value is displayed.

The syntax is available in the SCOPE help "Project tree > Watch pages >
Settings" under "Default Format" with a table of permissible special characters
and examples.

Compressed example:

Format string Raw value Unit Result

"===0.0= %%%" 23.2 °C " 23.2 °C"

"===0.0= %%%" 23,256 bar " 23.26 bar"

"===0.0= +++" 23.2 °C " 23.2 °C"

"===0.0= +++" 23,256 bar " 23.26 bar"

"===0.0= +++" -3.6 °C " -3.6 °C"

"===0.00 +++" -3.6 °C " -3.60 °C"

"###0.0# %%%" 23,256 °C "23.26 °C"

"###0.0# %%%" -3.6 °C "-3.6 °C"

"###0.0= %%%" -3.6 °C "-3.6 °C"

"0000.0# %%%" 23,256 °C "0023.26 °C"

Text function, mapped controller value
w The SCOPE project opens with the corresponding application.

w The graphic configurator is open.

1. Create a text wildcard with a defined syntax in the graphic configurator (see
above).

2. Highlight the text wildcard in the graphic configurator and select the "Text" tab
in "Mapping properties".

3. Open the properties in the SCOPE for the desired items and select the
"Mapping" tab.

4. Copy the definable value from SCOPE to the "JSON Mapping:" field of the
graphic configurator.

5. "JSON mapping:" must be selected.
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Text function, unmapped controller value
Note: This method works as of VVS11. Mapping is not required. You must acquire
the Base64 Id for the item.

1. Steps 1 and 2 are the same.

2. Highlight the item in SCOPE in the Watch Page pane.

3. Right-click and select "Search in Browser".

a The specific item member is now selected in the browser for the data
points.

4. Right-click the item member and select "Copy > Copy Base64 Id".

5. Add the copied Base64 Id to "BASE64 Id:" of the graphic configurator.

6. " BASE64 Id:" must be selected.

Text function, access to cloud value
1. Steps 1 to 3 from 'Text function, mapped controller value' are the same.

2. Copy the automatic strings if the cloud is set to automatic; or copy the definable
string from SCOPE if the cloud is set to definable and add it to the "Cloud
mapping:" of the cloud graphic configurator.

3. "Cloud mapping:" must be selected.

a The values are retrieved directly from the cloud where offline data is also
included.

Visibility function

Is often used to show and hide a group of graphic elements based on the value of
another data point. "Levels" indicates the data point value at which the graphic
element is visible. Multiple values can be comma separated (no space).
Mapping the queried data point is similar to the methods documented above.
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Color function

Permits color dynamics of graphic elements based on the value of another data
point. A color is defined per value for the mapped data point; the graphic element is
displayed in that color.
Mapping the queried data point is similar to the methods documented above.

Check mapping and optimize visibility
Mapping inspector
The "Mapping inspector" provides a very good overview; it lists all mapped
elements in tables and can go to the elements.
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Element inspector
The "Element inspector" offers yet another access and optimization, organized by
graphic groups. Once an element is mapped, the data point is included in
parenthesis at the end of the element name, e.g. "(1-AV001).

NOTICE
Hint
● In the element inspector, you can double-click elements and groups to

rename them. And set up a meaningful and systematic structure.
● Elements can now be grouped by dragging the elements to a group. This

significantly simplifies control of visibility.
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Test mapping
Prior to adding the dynamic graphic to the application set, you should conduct a
function test on whether the programmed access works. You can do this with just a
few clicks directly in the browser.

w You have rendered dynamic a SVG graphic with data points in the graphic
configurator and saved it in the browser.

w The referenced data points are loaded to the controller and be queried or are
available in the cloud.

w You have privileges to the controller data points, i.e. controller data points are
accessing in the menu "Operating".

1. Go to "Operating > 'my plant' > Data points".

a You can verify one more time that you have general access to the data
points.

2. You find the plant ID in the browser as a string between "Operating/" and "/
Data Points" (this is a string with the syntax uuu-vvv-www-xxx-yyy).

3. Copy the plant Id.

4. Return to the graphic configurator and open "Windows > Test".

5. Add the plant Id from the clipboard to the field "Plant Id".

6. The number of parallel queries determines how many data points can be
queried at the same time.

7. Press "Start test".

a The polling times are listed as rows.

8. You can click a row during testing or a stopped test and research the data.
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Export dynamic, edited graphic
The last step is to export the dynamic and test graphics as SVG file or ZIP file. The
export as ZIP file is provided for use in SCOPE.
Export as SVG file:

◈ Select File > Export.

a The graphic is exported as SVG file to your default storage folder.

Export as SVG file:

1. Select "File > Export for Scope".

a The graphic is exported as ZIP file to your default storage folder (for
example: C:\Downloads\scope.zip).

2. Unzip the file to your project folder.

3. Regenerate the HMI4WEB and load it to the controller.

– The SCOPE folder is C:\CLIMATIX\Projects\TEST\Input\Web
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13.3.4 Hiding

Provide hiding to a SVG graphic
Application Administrators design dynamic SVG graphics that can be provided to
dedicated plants and operators as plant diagrams (web graphics).
Application sets distribute these application-specific dashboards. Application
engineers create the application sets at considerable expense; the sets must
operate in the field for different plant variants.
For example, some of the plants may have 2 heat generators, but variants may
have 3 heat generators. Web graphics referring to the 3rd heat generator should
be hidden on plants that have no data points for the 3rd generator. This can be
provided with the web graphic.

1. In the graphic configurator, select "Windows > Options" and go to the "Visibility"
tab.

2. In the field "Cloud element", enter a data point from SCOPE that does not
exist on this type of plant, where the web graphic is hidden; but exists on
plants where the web graphic is displayed.

The SCOPE engineering section as well as the description for KPI in this Climatix
IC↑ documentation are helpful on working with SCOPE.
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13.3.5 System graphics
Web graphics can also be created for systems (the same as for plants). System
web graphics provide a synoptic overview of the most important information on
system plants.

System web graphics are created in the same manner as plant web graphics.
Compare the previous chapters "Setting up the desktop [➙ 269]", "Working with
texts [➙ 272]", "Rendering dynamic with mappings [➙ 277]", "Hiding [➙ 285]").

Rendering dynamic with mappings
Only system plant controllers are integrated in a system web graphic. References
to plant data points are hidden.
A system may occur from multiple system plants with the same data point
designations. A simple query of the data point designation may be non-unique. As
a consequence, the system token [SystemPlant{x}] is prefaces to the data point
designation. {x} is the index of the system plant in the system.
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Mapping to system data points
w You selected a system for your system web graphic. The mapping refers to the

plants for this system.

w The index of system plants can be viewed at "Administration > Systems > [my
system] > System plants > Column: Index".

1. Map the system data points as per "Rendering dynamic with mappings
[➙ 277]".

2. Add the prefix to the data point designation [SystemPlant{x}], where {x} is the
index of the desired system plant.

3. In the image below, the system plant references Index 2.

For more information on systems, see "Systems: Overview [➙ 141]".
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13.4 Scripting editor
The Scripting Editor creates files with rules for individual plants or application sets.
It has the following properties:
● Integrated script runtime for individual plants and connection to application

sets.
● The scripts are loaded to the individual plants, systems, or alarms.
● It is based on the script engine of the 'Lua' programming language: https://

www.lua.org/.
● Preset programming blocks ("snippets") and sample scripts use their own

scripts.
● Climatix IC-specific snippets with stored user guides and integration of Cloud

API values.
● Test scripts in an isolated test environment.
● Highlighting LUA code syntax.
An application example:
● A sensor displays a value outside the desired parameters.
● A predefined script triggers a reaction from the plant, for example:

– An alarm is triggered.
– A maintenance notification is sent.
– A setpoint is recalculated.
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13.4.1 Activate the Scripting Editor for a role
1. Go to menu "Administration > Users > 'My user' > Roles".

2. Select 'ScriptingRuntimeUser'.

a The selected user role can access the 'Scripting Editor' function in the Apps
menu.
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13.4.2 Operating the user interface

13.4.2.1 Select the script target
Clicking the drop-down menu selects whether the script is created for a plant, a
system, or a plant-specific alarm:

13.4.2.2 Select plant, system, or alarm ID
Click the entry field and select the plant, system, or alarm ID for execution:

1. Click the entry field.

a A drop-down menu opens.

2. In the free-text field above, enter or paste the plant, system, or alarm ID.

3. Or: Select the plant, system or alarm from the drop-down menu.

4. Or: Use the free text field 'Filter' to reduce the number of matches.

5. Click the plant, system, or alarm.

a The alarm, system, or alarm is selected, and the ID is stored in the entry field.

a Scripts can be written and tested to match the integrated system.
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13.4.2.3 User interface functions
1. Link to the Internet help page of https://www.lua.org/.
2. Available commands, functions, function modules, and global variants.
3. Saves the current script with the file name 'ScriptingRuntime.ucf' to the local

computer.
4. The entered script is tested.
5. If active: The script result is automatically updated every 5 seconds.
6. Script entry field: Manually enter content or use the preset snippet.
7. Climatix IC-specific snippet. Available based on selection (Plant, system,

alarm). Operation: See 'Using Climatix IC snippet [➙ 293]'.
– A script is always opened with an entry function ('Main', 'System Main',

'Alarm Main'). The presented 'Main’ function is based on the script's target
function: 'Plant', 'System', or 'Alarm'.

8. General Lua snippet.
9. Preprogrammed examples as visual aids and templates for creating own

scripts.
– CAUTION: Clicking an example script deletes and replaces all existing

content in the entry field!
10. Switchable advanced options:

– 'Trace API calls'.
– 'Add comments'.
– 'Default OOP mode'. (OOP = Object-Oriented Programming.
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13.4.2.4 Test alarms
Alarm scripts can be tested:

w The Scripting Editor is set to 'Alarm' (1).

w A script was created for an alarm.

1. In the area 'Test alarms' (2), issue an Alarm ID (3) for a test alarm.

2. Enter the date and time for the test alarm (4).

3. In the free-text field, enter a designation for the test alarm (5).

4. Indicate event state '0' or '1' (6).

5. Delete an unused test alarm (7).

6. Add a test alarm (8).

13.4.2.5 Test field for the completed script
Below the entry field, a new field displays when clicking 'Run code' or select the
icon 'Auto update'. The script is tested in this field and the results are displayed.
See ‘Test script [➙ 298]'.
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13.4.2.6 Using Climatix IC snippet
To support a user in creating scripts, you can search for Climatix IC-specific data
points in some snippets using small selection masks and integrate them in the
script:

◈ Click the desired Climatix IC snippet.

a A selection or entry mask opens.

The following snippets can be set using the selection mask:

Select mask Description
Climatix IC snippet

Free-text field

1. Add variable name.

– For a script for plants: Plant
name.

– For a script for systems: System
name.

– On a script for plant-specific
alarms: Alarm name.

2. Click 'Add'.

a The variable name is added to the
script.

Free-text field and data point selection

1. Add variable name.

– For a script for plants: Plant
name.

– For a script for systems: System
name.

– On a script for plant-specific
alarms: Alarm name.

– Select 'Variable name' for OOP
mode.

2. Click '+' and select a data point.

a The selected data point is added to
the script with the entered variable
name.
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Select mask Description
Free-text field and data point selection

1. Add variable name.

– For a script for plants: Plant
name.

– For a script for systems: System
name.

– On a script for plant-specific
alarms: Alarm name.

– Select 'Variable name' for OOP
mode.

2. Click '+' and select a data point.

a The selected data point is added to
the script with the entered variable
name.

Select data point Free-text field and data point selection

1. Add variable name.

– For a script for plants: Plant
name.

– For a script for systems: System
name.

– On a script for plant-specific
alarms: Alarm name.

– Select 'Variable name' for OOP
mode.

2. Click '+' and select a data point.

a The selected data point is added to
the script with the entered variable
name.
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Select mask Description
Select the parameter for 'Reset Type'
and end the script.

1. Select 'Reset Type'.

2. Optional: Select condition for ending
the script.

3. Click 'Add'.

a The selected parameters are added
to the script.

Free-text field

1. Add variable name for the alarm
designation.

2. Click 'Add'.

a The variable is added to the script
with the alarm name.

Free-text field and alarm type selection

1. Add variable name for the alarm
designation.

a The variable is added to the
script with the alarm name.

2. Select alarm type.

3. Click 'Add'.

a The variable is added to the script
with the alarm name.

a The alarm is stored with an alarm
type.

Free-text and selection of root cause,
priority, and type of reset

1. Add variable name for the alarm
designation.

a The variable is added to the
script with the alarm name.

2. Select the root cause of the alarm.

– If wanted: Select multiple root
causes in sequence.

a The selected root causes are
displayed side-by-side.

3. Set alarm priority.

4. Set the alarm reset type.

5. Click 'Add'.

a The variable is added to the script
with the alarm name.

a The root causes, priority, and reset
type for the alarm are stored.

General snippet
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Select mask Description
Free text fields for renaming:
● Variable name.
● Loop item name.
● Index name.

◈ Select 'add example-object and
-access'.

a An example programming is played
and can be used as a template.

Free text fields for renaming:
● Variable name.
● Key variable.
● Value variable.

◈ Select 'add example-array and
-access'.

a An example programming is played
and can be used as a template.
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13.4.3 Set up, test, and save script

13.4.3.1 Create script
From snippets (1):

1. Copy snippets from the template to the edit field by clicking them.

2. Assemble the snippets into meaningful command chains according to the
specifications of the Lua programming language until the desired function is
defined.

From examples (2):

1. Copy preset example from the template to the edit field by clicking the edit field.

a A complete command chain displays in the edit field for edit.

2. Supplement the template using the appropriate snippets until the desired
function is created.
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13.4.3.2 Test script
The scripts can be tested in a sandbox (protected) using the following steps:

w A script was created in the edit field as per Lua requirements.

1. Click 'Run code' (1).

2. Alternative: Enable 'Auto update' (2).

a The entered script is tested.

a An error report displays if a script does not work (3).

a The script can be revised and tested as much as you want until the desired
result displays.
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13.4.3.3 Save script
1. Select 'Download UCF file'.

a The current script 'ScriptingRuntime.ucf' is saved to the local computer.

2. Rename 'ScriptingRuntime.ucf' as needed.

a The file can then not be accidentally overwritten the next time it is saved
from the Scripting Editor.

a Multiple scripts can be saved side-by-side (in different named files).

a The script can be loaded from the local computer to the various plants or
application sets.
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13.4.4 Load scripts to plants or application sets

13.4.4.1 Load script to plant
w An error-free script is created, and the Scripting Editor is successfully tested.

See 'Set up, test, and save script [➙ 297]'.

w The script is available on the local computer as a .ucf file. See 'Operating the
user interface [➙ 290]', 'Buttons'.

1. Go to menu "Operation > Plants > 'Desired plant' > Files > 'Upload plant file' ".

2. Drag your ucf file to the 'File Url' field (A).

a The text field 'File name' is automatically files with the name of the .ucf file
(2).

3. Complete the remaining fields.

– For additional note on filling out the fields: See section 'Files in systems
[➙ 111]'.

4. Click 'Save'(3).

a The .ucf file with the script is loaded to the plant and can be used there.
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13.4.4.2 Load script to an application set
w An error-free script is created, and the Scripting Editor is successfully tested.

See 'Set up, test, and save script [➙ 297]'.

w The script is available on the local computer as a .ucf file. See 'Operating the
user interface [➙ 290]', 'Buttons'.

1. Go to menu "Application set > Plant > 'Desired plant' > Application > 'Upload
new cloud file'".

2. Select 'Scripting runtime' from the 'Data type' drop-down menu (1).

3. Go to 'Upload file' and select the .ucf file on the local computer and upload it
(2).

– For additional information on uploading a file: See 'Plant files [➙ 132]',
'COV files'.

a The text field 'File name' is automatically filled with the name of the .ucf file
(3).

4. Fili out the other files as needed (4).

5. Click 'Save'(5).

a The .ucf file with the script is loaded to the application and can be used there.
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13.5 Developer API
Reasons
The "Developer API" access portal contains all the API documentation for software
developers for Climatix IC Cloud API.

Requirements
1. The tenant must have one active Climatix IC subscription IC30, IC35, or IC42.
2. The user must have the secondary administrator role of "ApiTechnicalUser".
3. It does not support login via social media service for API authentication.
For additional information, see API accounts [➙ 160].

13.5.1 Introduction
Go to "Apps > Developer API > Introduction".
'Introduction' contains the same information on API portal as the current platform.
The content is available in English only.

13.5.2 Release notes
Go to "Apps > Developer API > Release notes".
'Release notes' on the current deployment for the API portals. The content is
available in English only.
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13.5.3 Documentation
Go to "Apps > Developer API > Documentation".
'Documentation’ has all available APIs. The content is available in English only.
A developer API is required to develop APIs. The key is already stored in the API
portal and is automatically applied in 'Try it out’ mode. For external tools, the key
must be copied from Climatix IC and added to the tool. As follows:

1. Click 'Copy primary API key'.

2. Or click 'Copy secondary API key'.

a The primary or secondary developer API key was copied to the clipboard and
can be added to the external tool.

On how to create and regenerate API keys: See 'Developer API [➙ 302]' and 'API
Key [➙ 160]'.

1. Click an API (1).

a A drop-down menu with available 'API endpoints' opens.

2. Click one of the available actions (2).

a The entry masks with fields to enter programming texts opens as well as
examples for programming code.
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3. Enter the mandatory or optional parameters.

4. Click 'Execute' (3).

a 'Execute' changes to 'Execute' and 'Clear' (4).

a The action is performed.

a 'Responses' documents the results of the action (5).

a An error message appears in the case of bad entries.
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1. Select 'Execute’ again to repeat your action.

2. Use 'Clear’ to delete your entries.

The developer API is located by default in active 'Try out’ mode. Click 'Cancel' (6)
to stop the 'Try out’ mode. Click 'Try it out' (7) restart the 'Try out’ mode:

1. Click 'Cancel' (6)

a 'Try out’ mode stops.
a The 'Cancel' button is replaced with the 'Try it out' (7) button.

2. Click 'Try it out'.

a 'Try out’ mode restarts

a 'Cancel' button displays again.
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13.5.3.1 Download Swagger documentation
◈ Click 'Open API definition'.

a The 'swagger.json' document is downloaded.

a You can use the Swagger file for your local developer environment.

13.5.4 FAQ
FAQ (Frequently Asked Questions) has information on common questions and
problems. It is the same content as provided in the previously used API portal from
Microsoft. The content is available in English only.
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14 Alarm Dashboard menu

Alarm Dashboard functions
The Alarm Dashboard simplifies working with alarms. It offers:
● Fast and comprehensive overviews of current and old alarms within a tenant.
● Clearly recognizable graphic depictions of alarm priorities using color codes

and integrated on maps.
● Fast access to alarm messages and impacted plants.
● Simple and fast alarm handling.
● Comprehensive analysis functionality.
● Commenting on alarms.
● Ranking root causes and recommendations by users and Tenant

Administrators.
In the Alarm Dashboard, alarms are used that are triggered based on established
rules. The rules are programmed in the Rule Editor. For additional information on
the Rule Editor: See 'Additional information [➙ 14]'.
● All alarm events are displayed on the Alarm Dashboard (including the Alarm

ID).
● An Alarm ID linked to a rule via the Rule Editor to diagnose alarms displays a

root cause for the alarm as well as a recommendation for handling the alarm.

Target groups
The target groups for this section correspond to the following user roles in the tool:

Role description Rule Editor and IAA Profile
Alarm & Rule & Reports Administrator
(MANAGE)

Read and configure menus

Alarm & Rule Administrator (MANAGE) Read and configure menus

Alarm & Rule Operator & Reports Viewer
(READ)

Read menus
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14.1 Concepts, terms, and definitions
Terms and abbreviations
IAA Intelligent Alarm Application The combination of Alarm Dashboard and Rule Editor is

referred to as IAA.

Rule Editor The Rule Editor is a graphics programming tool based on the IBM Node-RED Tool. It
connects nodes to a program (flow). For Climatix IC, intelligent preset Siemens
function blocks are supplied with the Alarm Dashboard for intelligent alarm handling.

Dashboard for active alarms: Overview of all active alarms at the tenant level,
without the need to navigate through non-hierarchical plant lists.
Focus and prioritize!
● Filter by date (current week by default).
● Sort by attribute and filter, e.g. Alarm priority.
● Filter by alarm types to filter out unimportant alarms and concentrate on alarm

types.
● Select any entry to go to the overview on the plant level.
● Note: Identical alarms are caused by repetitive occurrence and disappearance

of the error state.

Dashboard for plant history: Overview on the plant level of all open and closed
alarms, with alarm events groups by type.
Organize measures and research!
● Each entry displays a plant with an active or closed alarms.
● Select an entry to go to the plant view the overview of active or closed alarms

and any context, root causes, and comments.

Tenant-wide
overview of
alarms

Errors and alarms are generally handled on the plant level, but an alarm overview of
the entire fleet of controls is essential for reasonable analysis, diagnostics, and
benchmarking. IAA offers this view.

Comments to
add to the
knowledge
base

Whereas routines for reactions to specific faults are predefined by specialists, the
inputs from users on site is essential to improving the routines or developing new
ones.

Alarm fatigue This is a widespread phenomenon. Personnel become desensitized when there are
a lot of alarms and eventually no longer react is a proper manner to the alarms. IAA
provides powerful filters and a priority tool to counter the fatigue.
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Alarm Dashboard terms
Plants IAA collects all alarms occurring on a plant. All current and historical (i.e. closed

alarms) are listed and logged under the displayed plant. Logged the first time an
alarm occurs. Later plant evens (e.g. Alarm acknowledgment or troubleshooting the
alarm root cause) are logged in the existing alarm entries and do not trigger a new
alarm entry.
INFO: Alarms must be closed on the plant. They cannot be closed via Climatix IC.

Root cause-
related
measures/
recommendatio
ns

Predefined routines/actions that prove to be useful in reacting to specific error.
By defining root causes, IAA offers a mechanism to issue root causes and
recommendations as If-then rules.

Alarm type Alarm type is a ID regenerating from Alarm ID generated from SAPRO. The alarm
type is unique to each application. IAA uses the alarm type as a trigger for diagnostic
rules. *

* Background: The Climatix data architecture ensures that alarms of the same type (with the same
root cause) is reported using the same Alarm ID. This ensures that Alarm IDs from a plant that are
derived by an application have the same source when the application is published by the 'Application
Set Synchronization' in the IAA /Rule Editor.

Rule Editor terms
Node Predefined functions blocks selected from one or more libraries.

Customized
Siemens nodes

The library is constantly expanding for IAA application preprogrammed nodes.

Flow rate Link of multiple nodes to become a program function. A simple flow forwards, for
example, information from input 1 to output 1. A programming function can be
extended to any level of complexity.

Climatix Alarm IDs
Alarm ID ● The Alarm ID generated within the controller application and has no direct

correlation to a cloud element, e.g. the application set.
● The relationship is established (indirectly) through the connections to a SAPRO

application using the Cloud application set.
● The Alarm ID is generated from the SAPRO object type, Object ID, and

Member ID.

Alarm_ID
properties

● The Alarm ID is unique within a controller and an application version or
application type.

● The Alarm ID per object can differ on controllers with various applications.
● The Alarm ID can be the same in various applications if they use the same

object type and object ID.

Tips on
engineering
root causes

● Note that a a member can have various states and since the Alarm ID relates to
the member, this can result in different causes (e.g. Analog value: "Below
range" or "no sensor").

● Check whether identical Alarm IDs can exist in different applications (sets) if
Application set = “Any” is used in the Rule Editor.
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Icons

Active alarm

● In plants: At least one alarm is active.
● In systems: At least one assigned plant is in alarm state.

Alarm already
closed

● A past and closed alarm that is registered in the plant statistics.

Alarm closed

● An old alarm event is registered in the plant statistics.

High-Plant-Trip

● Display a high-priority alarm.

Med-Partial
Trip

● Displays a medium-priority alarm.

Low-Event

● Displays a low-priority alarm.

Manual reset
request

● Displays an alarm that requires a manual reset.
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14.2 Requirements for the Alarm Dashboard and
Rule Editor

14.2.1 Access to Alarm Dashboard
w Your user role includes the secondary administrator role

'IntelligentAlarmDashboardUser' (and 'NodeREDUser' for the Rule Editor app):

1. Log in to Climatix IC.

2. Go to page "Alarm Dashboard" via "Climatix IC > Alarm Dashboard":

We recommend using the Chrome browser to operate Alarm Dashboards.
The Alarm Dashboard can respond differently on other browsers.
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14.3 Intelligent Alarm Application (IAA) user
interface

Num
ber

Property Description

1 Alarms - Active
alarms

Active alarm on the tenant level (concentrate and
prioritize, operational).

2 Alarms - Plant
alarm history

Active and historical alarms on the plant level
(operational organization of measures).

3 KPIs Access to KPIs (statistical overview):

KPI dashboard (graphical overview).

Ranking by alarms (dough nut chart).

Frequent alarm types (dough nut chart).

Alarms on a time axis (line chart).

4 Configuration Access to configuration (Engineering):

Root causes (configuring the basic root causes).

Alarm types (configuring alarm types).

5 Active alarms Counter of present states.

6 Filter by... Filter the alarm list by select, predefined properties
such as priority, location, name, tenant, etc.
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7 Active alarms list Priority
Displays the alarm priority.

Reset type
Displays the type of possible alarm resets.

Triggered.
Displays the date/time the alarm was registered in
Climatix IC. The browser time applies.

Trigger in the plant
Displays date/time the alarm was triggered within the
plant.

Designation
Indicates the naming of the displayed alarm.

Event state
Indicates the reason the displayed alarm was
triggered.

Plant name
Device name that triggered the alarm.

Address
Displays the site address.

8 Timeframe Displays alarms triggered within a specific period.

9 Alarm types
(favorites)

Filter for alarm types highlighted as favorites.

10 CSV export Export CSV files.

11 Refresh Refreshes displayed alarms.

12 Customize
columns

Enable or disable columns for display in the ticket
overview.

13 Number of root
causes

Access to menu "Root causes" with a counter for the
number of root causes.
● Darkened icon: Root causes available.
● Light icon: No root causes.

14 Number of
comments

Access to menu "Comments" with a counter for the
number of comments.
● Dark icon: Comments available.
● Light icon: No comments.

15 Time series
diagram

Access to the menu “Diagram”.

16 Plant details Overview of plant details.

17 Alarm history Overview of plant alarms triggered to date.
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14.3.1 Active alarms view
The Alarm Dashboard displays all recognized alarms that are active in the "Active
alarms" view. Each alarm is displayed on a separate row. Alarms can be sorted
and filtered. You can filter alarm types that are considered critical/relevant.
The "Alarm type" filter applied to this view and can display all available alarm types
and select the type considered critical for display in the “Active critical alarm type”
view.

Property Description
Filter by... Filters the alarm list by select predefined properties.

Apply: The selected filters are applied and list of alarms is
reduced accordingly.
The "Refresh" button updates the list.

Active alarms
list

All active alarms for plants registered at the tenant.
A quick overview, filtered by multiple criteria to limit the number
of alarms.
For an overview of available filters: See 'Intelligent Alarm
Application (IAA) user interface [➙ 312]', item 7.

List of filter types for alarms:
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14.3.1.1 Alarm type filter list
1. Move the slider for 'Alarm type favorites'

 to the right.
a The 'Alarm type favorites' is highlighted in color.
a The 'Alarm type favorites' is enabled.

2. Click the active field 'Alarm type favorites'.

a The 'Alarm type favorites’ dialog opens.

3. Highlight individual alarm types as favorites.

4. The 'Alarm type favorites' dialog closes.

a The entire alarm list can now be filtered by the highlighted favorites.

Property Description
Filter by Filters the alarm list by select predefined properties.

Label Alarm type label

Alarm ID Alarm typ ID.

Apply Applies the filter until another filter setting is applied.
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14.3.1.2 Alarm history
Displays the alarm history for a plant.

◈ Click .

a A new 'Alarm history' window opens.

Property Description
Plant name The facility or plant name linked to the alarm type.

Tenant name Tenant assigned to the alarm type.

Description Alarm type description.

Event status The present alarm state: Active, inactive, or confirmed.

Triggered. The last alarm update. Indicates the year, month, date, and time.

Alarm series A short designation of the alarm type.
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14.3.1.3 Plant details
Tab "Plant details" displays the details on a plant with an active alarm. It provides
an overview of plant functions and location.

1. To to “Active alarms".

2. Click the alarm belonging to the plant to be checked.

a Displays various plant alarms.

3. Click "Show plant details".

a The "Plant details" window opens.

4. Review the preset plant parameters.

5. Click the plant name to switch to the “Plant Dashboard” for the plant.

a The "Operating" menu open in a new window and displays the "Plant
Dashboard" for the plant.
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14.3.2 View of plants with an alarm
Overview of the plants with an alarm:

Select a plant to open the list of active alarms for the plant:

Function Description
1 Plant Display the plant that triggered the alarm as well as additional

information on the plant, including tenant and location.

◈ Click the plant name  to switch to the "Plant
Dashboard".
a The "Operating" menu open in a new window and

displays the "Plant Dashboard" for the plant.
Plant details: See 'Plant details’ below

2 Create plant Displays the Climatix IC time of the first plant alarm.

3 Active alarms Chronological list of active alarms or all types for a plant.

4 Alarm history Chronological list of open and closed alarm events for the
plant.

5 Filter by... Filters the alarm list by predefined properties property, reset
type, designation, event state, root causes, comments.
Multiple filters are possible.

6 Apply 'Filter by...' applies the selected filter.

7 Timeframe Displays alarms triggered within a specific period.

8 Refresh Refreshes displayed alarms.

9 Download
report

Generates a report with all alarms for this plan in as .odt text
file (.odt = OpenDocument-Text).
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10 CSV Generates a report with all alarms for this plant as a CSV file
download.

11 Alarm list Select the table header to sort alarms:

Status
Displays the state of the alarm:

●  Active alarm

●  Alarm already closed

●  Alarm closed

Priority
Displays the alarm priority. Details: See 'Alarm list priorities'.

Reset type
Displays the type of possible alarm resets.

time
Displays the date/time the alarm was registered in Climatix IC.

Designation
Indicates the naming of the displayed alarm. See 'Alarm type'.

Event state
Indicates the reason the displayed alarm was triggered.

12 Details Displays all details on an alarm.
Note:
● The label Alarm description is displayed if the alarm has a

description.
● The label Alarm ID is displayed if the alarm does not have

a description.

13 Causes Displays the number of recommendations that are defined for
an alarm. The display is based on the selected alarm from the
alarm list.

14 Comment Displays the number of comments that are defined for an
alarm. The display is based on the selected alarm from the
alarm list.

15
Chart 

Display the curve "Event state" and the curve "Data point
values" as diagram over a specific period. Offers various
views and options to export displayed data.

Alarm Dashboard menu
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14.3.2.1 Priorities in the alarm list

The alarm priorities are defined in two locations:
1. The alarm type priority is set by the user when configuring the alarm.
2. In the event that another priority for the alarm type is stored in the Rule Editor,

this priority automatically overwrites the priority that is manually assigned to the
alarm type (See 'Menu Rule Editor [➙ 344]').

The following priority states are possible:
● High-Plant trip (high priority).
● Med-Partial trip (medium priority).
● Low-Event (Low priority).
● Manual reset request (Alarm must be manually reset).
See 'Concepts, terms, and definitions [➙ 308]'.
INFO: The priority must be defined in the AlarmOutput node to sort by priority.
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14.3.2.2 Details

Function Description
Alarm text Displays the alarm text. It can look different depending on the

application structure at the customer.

Description Displays the notification text. It can look different depending on
the application structure at the customer.

Data point value Displays the value reported from the data point.

Data point trigger Displays the threshold at the data point for reporting an alarm.

Active in the
plant

Displays the local plant time the alarm occurred.

Closed in the
plant

Displays the local plant time the alarm is closed. The alarm
displays 'Still open'.

Active during
browser time

Displays the time the alarm was registered in the cloud (open).

Closed during
browser time

Displays the time the alarm was registered in the cloud
(closed). The alarm displays 'Still open'.

Alarm ID Displays the Alarm ID in Climatix IC.

Alarm Dashboard menu
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14.3.2.3 Causes

The root causes for an alarm in a plant is displayed In tab 'Root causes'. The root
causes are set in the Rule editor or Scripting editor. Multiple root causes can be

displayed. The user can 'Like' ( ) a root cause to assigned higher weighting to it.
Root causes with the most 'Likes’ are displayed at the top of the root causes list.

1. Select the Root causes tab.

a Displays one or more recommendations for handling the alarm.

2. Click  on the most reasonable recommendation or the one most suited for
the alarm in question.
a A recommendation with 'Like' has a higher weighting than a

recommendation without 'Likes'.
a A recommendation with 'Like’ is displayed higher on the hit list of alarm root

causes.
a The 'Likes' for root causes are added up and the alarm root cause with the

most 'Likes' is displayed at the top of the list.
a Note: Only one 'Like' can be issued per plant alarm.

a The alarm root causes with the most appropriate recommendation for the alarm
display at the first visible position and are the ones most likely to be considered
when handling an alarm.
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14.3.2.4 Comments

The 'Root causes' tab displays one or more comments on a plant alarm. For
example, including troubleshooting, possible solutions, information on the impact or
similar. The user can enter the comments as free text.

1. Select the 'Comments' tab.

2. Enter the comment in the text field

3. Select 'Add comment'.

a The comment text is saved.
a A time stamp and e-mail address of the author is appended to the

comment.

4. Add additional comments as needed.

5. Delete ' ’ unnecessary comments.
a Note: Comments cannot be restored once deleted. You must rewrite and

add them again.
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14.3.2.5 Chart

The 'Root causes' tab displays one or more diagrams on a plant alarm. Provide an
overview of plant performance over a time axis. Performance data that deviates
from the specifications can be quickly recognized in a chart and limited in time. The
view functions can be zoomed in on diagrams for legibility. Export functions can be
externally store data from the diagrams to file formats. See the list with function
icons below.

1. Select the "Chart" tab.

a The alarm curve displays in diagrams.

2. Click 'Plant name'.

a The specified plant open in a new browser in the menu 'Plant Dashboard
[➙ 84]'.
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Icon Function
Full screen mode: Expands the diagram.

Zoom: Increases the size of the diagram.

Reset zoom: Returns the value to the original size on the map.

 Refresh: Refreshes the display.

Export to PNG: Exports the diagram as a PNG file.

Export to CSV: Exports a CSV file with the latest data.
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14.3.2.6 Download report
w Select a plant (See View of plants with an alarm [➙ 318]').

1. Click 'Download report'

a Generates an alarm report on the plant in .odt:

a The generated alarm report is automatically saved to the download location
stored in the browser.

2. The .odt document opens in a word processing program:
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14.4 KPIs
Key Performance Indicators (= KPIs) permits plant monitoring and frequency of
alarms.
Climatix IC offers various visual and statistical overviews of alarms.

Please note: Only alarms set to low, medium, or high are monitored. Alarms
without priorities are not evaluated.

General functions

Icon Function
Zoom: Increases the size of the diagram.

Reset zoom: Set the zoom to the default value.

Export to PNG: Exports the diagram as a PNG file.

 Refresh: Refreshes the display.

Additional information
You can learn how to create a KPI with just a few click in "Key performance
indicators (KPIs) [➙ 168]”.

14.4.1 KPI dashboard
The KPI dashboard has various visual overviews of alarms:
● Filter by alarms.
● Filter by alarms and tenant.
● Number and alarm states.
● Geographical location of alarms on a map.
● Direct access to plant with an alarm from the dashboard.

1. Go to menu "Alarm Dashboard > KPIs > KPI dashboard".

2. Select one or more plants using the filter function (1).

– 'Apply' (2) the filter.

Alarm Dashboard menu
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3. Indicate the time frame (3) for displaying the alarm types.

a The longer the time frame, the higher the probability of finding alarm types
with alarms.

a The filtered plants are identified in Google Maps.
a The plants are displayed on the map in a circle diagram (4). Multiple plants

at one location are grouped.
a The color distribution represents the number of alarms for a priority, the

total number of alarms at a location.
Move the cursor to view the number to alarm types at the individual
priorities.

4. Click the circle diagram.

a A popup window (5) opens on the map with details on the plant, displayed
in a circle diagram.

a The pop-up window displays the plant name, plant description, and number
of alarms by alarm priority of plants stored in the circle diagram.

5. Click the plant name in the pop-up window to switch to the Plant Dashboard for
that plant.

a The "Operating" menu open in a new window and displays the "Plant
Dashboard" for the plant.

a A summary of displays for all alarm types found using filters and time functions
with a key by priority and state (6).

a A statistical evaluation of the selected alarms are displayed as KPIs (7).

KPIs versus plant selection

The 'KPIs versus plant selection' display general KPIs for each plant. The
displayed KPIs always refer to the plants filtered by the user. In other words, they
show a statistical evaluation of specific parameters for the selected plants.
For information on displayed KPIs:

◈ Cursor to the Info icon  for a KPI.

a A pop-up window displays information on the KPI.
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14.4.2 Plant ranking with the greatest number of alarms
"Ranking by alarms" can:
● Sort the plants by the amount of incoming alarms.
● Count the number of indicents per plant.
● Rank the frequency of alarm types within a plant.

1. Go to menu "Alarm Dashboard > KPIs > Plant ranking with the greatest
number of alarms".

2. Select one or more plants using the filter function (1).

– 'Apply' (2) the filter.
a The filtered plants are displayed as a diagram.
a Each bar in the diagram represent one plant with alarms.
a The size of the bar represents the number of plant alarms over the selected

period.
a The number of filtered plants is based on the selected period. Only plants

with alarms over the selected period can be selected and displayed using
the filter function.

3. Enter the time frame (3) for displaying plants with alarms.

a The longer the period the greater the likelihood of finding plants with
alarms.

4. Move the cursor to the individual diagram bars.

a The plant names and frequency of alarms occurring on the plant are
displayed (4).

5. Click to select individual diagram bars.

a The selected diagram bars is highlighted in color (5).
a The default view selects the bar for the plant with the largest number of

alarms.
a Displays the details of the highlighted plant (5).
a The alarm priorities of the plants highlighted in the diagram are depicted as

a list (6).
It displays the total number of alarms, number of active alarms and priority
of reported alarms.

a Displays a list of alarms for the plants highlighted in the diagram (8). It
offers an overview by name, description, and number of individual alarm
types for the plant.

6. Click "History" (7).

a A new window opens with a 'Active alarms view [➙ 314]’ for the plant
(highlighted in the bar chart).
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7. Select 'Event', 'Designation', or 'Description'.

a The plants are sorted by their characteristic values.

8. Click the plant name to switch to the “Plant Dashboard” for the plant.

a The "Operating" menu open in a new window and displays the "Plant
Dashboard" for the plant.

14.4.3 Common alarm types
The function "Frequent alarm types”:
● Sorts alarm types by the number of incoming alarms.
● Counts the number of incidents per alarm type.
● Rank the frequency of alarm types.

1. Go to menu "Alarm Dashboard > KPIs > Frequent alarm types".

2. Select one or multiple desired alarm types using the filter function (1).

– 'Apply' (2) the filter.
a The filtered alarm types are displayed in a diagram.
a Each bar in the chart represents an alarm type.
a The size of the bar represents the frequency of triggering the alarm type

during the period.
a The number of alarm types to filter depending on the select period. Only

alarm types with an alarm during the selected period can be selected and
depicted using the filter function.

3. Indicate the time frame (3) for displaying the alarm types.

a The longer the time frame, the higher the probability of finding alarm types
with alarms.

4. Move the cursor to the individual diagram bars.

a The name and frequency of the stored alarm type is displayed (4).
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5. Click to select individual diagram bars.

a The selected diagram bars is highlighted in color (5).
a The bar with the most frequent alarm types is always selected in the default

view.
a Displays details of the alarm type highlighted in the chart (6).
a The plants reporting an alarm for the highlighted alarm type (in the chart)

are depicted in a list (7). Whereby:
The number and priority of the reported alarms for the highlighted alarm
type is displayed.
The name and address of the impacted plant is displayed.

6. Select 'Event', 'Designation', or 'Description'.

a The plants are sorted by their characteristic values.

7. Click the plant name to switch to the “Plant Dashboard” for the plant.

a The "Operating" menu open in a new window and displays the "Plant
Dashboard" for the plant.
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14.4.4 Alarms on a time axis
The view "Alarms over time" displays a bar chart for the number of incoming
alarms per selected plant and per selected time unit:

1. Go to menu "Alarm Dashboard > KPIs > Alarms over time".

2. Select one or more plants using the filter function (1).

– 'Apply' (2) the filter.
a Alarms for the desired plant are displayed in a chart.
a The number of filtered plants is based on the selected period. Only plants

with alarms over the selected period can be selected and displayed using
the filter function.

3. Enter the period (3) to display the plant alarms.

a The longer the period the greater the likelihood of finding plants with
alarms.

4. Select the time window (4) from the drop-menu to display alarms.

a The alarms displayed in the chart are groups based on the selected period:

5. Cursor over individual bars in the chart to view details on the applicable entries
(5).

a The average number of alarms on the selected plants in selected time frame is
displayed as a line (6).
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14.5 Configuration

14.5.1 Causes
You can manage alarm recommendations as follows in the Root causes view of
the Alarm Dashboard:
● Create an alarm action
● Edit an existing alarm action.
● Filter the list of available alarm actions.
● Delete an alarm action.
In the main navigation, select tab "Configuration > Root causes".
Perform the following procedures as needed:
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14.5.1.1 Create root causes recommendations

1. Select  'Root causes'.

a Display the "Root causes" view.

2. Select ‘+ Add‘ (1).

a The 'Basic root causes and recommended actions' dialog opens.
3. Enter a descriptive text in the 'Label' (2) field.

The name is used in the Rule Editor as the root cause for the root cause
property (see 'Menu Rule Editor [➙ 344]').

INFO: Correctly define the priority and acknowledge type for each AlarmOutput
node in Rule Editor.

4. Enter a root cause in the 'Description' (3) field.

5. Enter the first instruction in the 'Recommended actions' field (4).

6. Select  (5).

7. Enter an additional instruction in the Recommended actions field.

8.  (5) repeat the selection and process as often as needed.
INFO: The cause can only be saved when completed with + (empty entry).

9. Move ' ' to sort the sequence of the actions (6).

10. Delete ' ' unnecessary actions with (7).

11. Select Save (8).

a Root cause version 1 is saved and can be used in Rule Editor.
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14.5.1.2 Edit root cause recommendations
w A root cause is available,

1. Select  'Root causes'.

2. Select existing root cause.

a The 'Root causes' dialog displays the properties of the selected root cause.

3.  Select 'Edit'.

4. Edit the root causes as per the specifications in 'Create root causes
recommendations [➙ 334]'.

5. Move with ' ' to sort the sequence of actions.

6. Select 'Save'.

a Save the recommendations for root causes.
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14.5.1.3 Filter recommendations for root causes
1. Select 'Root causes' .

a Display the "Root causes" view.

2. Select 'Filter by'.

3. Select a column title and enter a condition, e.g. Frost.

4. Press ENTER.

a The Root causes list is filtered.

14.5.1.4 Delete recommendations for root causes
w A root cause is available

1. Select  'Root causes'.

a Display the "Root causes" view.

2. Select existing root cause.

3.  Select 'Delete'.
a Confirmation is displayed.

4. Select 'Delete'.

a The root cause is deleted.

Note: A root cause cannot be restored once deleted. It be set up again.
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14.5.2 Alarm types
Proceed as follows to manage alarm types:
● Creating and editing alarm types
● Edit automatically generated alarm type
● Delete alarm type
In the main navigation, select tab "Configuration > Alarm types".
Perform the following procedures as needed:

14.5.2.1 Display alarm types
w Select the “Configuration” tab.

◈ Select Alarm types.

a The Alarm type view opens.

A new alarm type is created the first time an alarm is triggered; Climatix IC fills out
the type using available information. Automatically generated alarm types can be
modified [➙ 341] as needed.
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14.5.2.2 Create alarm type

w Create a text concept (or syntax) for alarm types to simplify assignments in the
Rule Editor.

w The 'Alarm type' view is open.

1. Select ‘+ Add‘ (1).

a The 'Alarm type' dialog box opens.
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2. In the Alarm ID field, enter the ID number of the corresponding alarm (2).

– A corresponding alarm must be triggered on the device (e.g. supply air fan
fault) in order to enter Alarm ID.
INFO: A new alarm type is created the first time an alarm is triggered;
Climatix IC fills out the type using available information. Automatically
generated alarm types must be modified [➙ 342].

– Alarm ID is always the same within an application type (e.g.: AHU1) and
does not need to be regenerated each time.
INFO: Another Alarm ID is, however, generated on the same functions (e.g.
supply air fan fault), but for a different application type (e.g. AHU2).

3. Enter a description of the alarm in the 'Description' (3) field. This description is
issued as the alarm text.

4. Enter a label for the alarm in the 'Label' (4) field. Use the designation name in
from the Rule Editor, entered while configuring the property "Alarm types”for
the alarm input node (see 'Menu Rule Editor [➙ 344]').

5. Set the alarm priority in the 'Priority' field (5).

– Select the priority level from the drop-down menu:

6. Set the type of reset for the alarm in the 'Reset type' (6) field.
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– Select the reset type from the drop-down menu:

7. Select the plant in 'Sample device' (7) that serves as the example for the new
alarm type.

8. Select the previously selected plant in the 'Data points' field (8) as the template
for the new alarm type.

– Click multiple data points as needed.
a Max. 6 data points can be selected at the same time.

9. Select Save (9).

a The alarm type is saved and can be used in Rule Editor.
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14.5.2.3 Edit alarm type
w The 'Alarm type' view is open.

w An alarm type is available.

1. Select existing alarm type.

a The 'Alarm type' dialog displays the properties of the selected alarm types.

2.  Select 'Edit'.

3. Edit the alarm type priorities as the specifications in 'Create alarm type
[➙ 338]'.

a 'Alarm ID' is the only property that cannot be edited.

4. Select 'Save'.

a The edited alarm type is saved.
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14.5.2.4 Edit automatically generated alarm type
The alarm description for an automatically generated alarm type must always be
modified. This type of alarm description always starts with the text 'Define
descriptive text for Alarm ID: 8704'. The customer does not understand this text. As
must therefor be revised and replace by a easy-to-understand alarm description.

w The 'Alarm type' view is open.

w The procedure shows an example (predefined texts). Adapt the example to
your default text situation.

1. Select 'Filter by'.

2. Select column title 'Alarm description' enter the automatically generated text
'Define descriptive text'.

3. Press ENTER.

a The Alarm type list is filtered.

4. Select an automatically generated alarm type, if available.

5.  Select 'Edit'.
a The 'Alarm type' dialog displays the properties of the selected alarm types.

6. Edit the alarm type priorities as the specifications in 'Create alarm type
[➙ 338]'.

a 'Alarm ID' is the only property that cannot be edited.

7. Select 'Save'.

a The edited alarm type is saved.
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14.5.2.5 Delete alarm type
w The 'Alarm type' view is open.

w An alarm type is available.

1. Select existing alarm type.

2.  Select 'Delete'.
a Confirmation is displayed.

3. Select 'Delete'.

a The alarm type is deleted.

Note: Once deleted, an alarm type cannot be restored. It be set up again.
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15 Menu Rule Editor

Configuration workflow at a glance
The Alarm Dashboard (see 'Alarm Dashboard menu [➙ 307]') and Rule Editor work
together to perform the workflow.
The following conditions must be met:
● An alarm type is defined;
● a root cause is defined;
● the rule is defined.

The following image show the workflow at a glance:
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The internal attribute links as follows:

For detailed information on Rule Editor: See document A6V12441321, in
'Additional information [➙ 14]'.
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16 Remote Tool Access

16.1 Introduction and overview

The "Remote Tool Access" is available as an extension to your service product.
Additional information is available in data sheet A6V10449189.
A dedicated portal role Remote Tool Access Administrator was set up as part of
deployment D16.

Target audience For users with the privilege "Remote Tool Access", typically the roles service and
owner, Siemens provides a simple and secure access to the POL controller↑.
Portal administrators are excluded from this solution; the access is only available
for developers and service technicians.

Application
examples

Some examples of possible uses:
● Access (for a developer) with engineering tools (SAPRO, SCOPE) to the plant
● Commissioning support by technicians without the need to be on site
● Simple remote modifications to the configuration

NOTICE
Actions requiring the buttons be pressed on the devices cannot be performed
remotely or requiring connections in excess of 24 hours (e.g. long-term computer
trends) are not possible.

Functioning Remote Tool Access establishes a secure tunnel connection to the POL controller
via Climatix IC. The connection is used for tool access. For example:
● SCOPE tool
● SAPRO tool

Remote Tool Access
Introduction and overview
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Topology

Climatix controller

Tool access (Scope, Sapro)
via Remote Tool Access

Climatix IC

Mobile App
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3rd-party
cloud

Digital
service log

Performance 
optimisation

Secure tunnel

Router
with firewall

Internet

Secure tunnel

Web browser

HTTPS

HTTPS

Benefits ● Central management and configuration of the remote tool user access
● Simple and fast set up of Internet access - no fixed IP address, forwarding over

a dynamic IP address, or port forwarding (NAT/PAT) required
● The same view and operations as direct on-site access
● Encrypted connection
● No open ports on the router
● No need to open the firewall↑
● Access is to POL controller only and not the entire LAN
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16.2 Required software versions
Valid Version Set
You receive as of "Release of the Climatix VVS11.68 package" both the required
versions for the SCOPE tool as well as the required controller BSP. The VVS11
downloads are available at SIOS-URL:
https://support.industry.siemens.com/cs/ww/en/view/109747351

Climatix controller BSP You can find the BSP version for the controller, for example in Climatix IC, in the
"Upgrade" menu. Your controller should have the following BSP versions as a
minimum:
● POL6x8: V11.66
● POL63x: V11.66
● POL687: V11.66
● C400: V11.66
● C500: V11.66
● C600: V11.66

NOTICE
Outdated controller BSP state
The controlled is logged off the Cloud service.
● Check local network for access to the Internet.
● Upate controller to VVS11.66.
● For VVS10 controllers: Update first to VVS11.64 and then to VVS11.66.

a The controller changes automatically to the new Internet address as part of
the update: https://clx.ccl.climatixic.com

The Remote Tool Access function for the listed BSP versions is undergoing field
testing as of the publication date of the document or is available as a preview.

SCOPE tool Install the SCOPE tool version from VVS11.68, i.e. at a minimum V11.54.

Remote Tool Access
You can download Remote Tool Access at:
https://support.industry.siemens.com/cs/ww/en/view/109760500

NOTICE
Access speed
● Reading out members/data points is considerable slower for security reasons

as it is for direct access. Plan sufficient time.
● Tip: Use the SCOPE offline project created during commissioning. The data

point browser structure needs to be created over the LAN and saved.
● Check that you are actually using VVS11 connectivity. The member

"SystemObjects > CSL-Config > ServerIP" must have the following entry:
https://clx.connectivity.ccl-siemens.com.

Remote Tool Access
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16.3 Connection steps
In advance over a normal LAN

● Select "RTA" in member "CSL-Config > 0x000E Options". The setting must be
set prior to contact with the Remote Tool Access.

This switch prevents connecting via the Remote Tool Access.

In Climatix IC
● The user must have an account in Climatix IC to connect via Remote Access.

Portal administrators cannot directly use the solution; only users assigned to a
plant can use the Remote Tool Access to these plants. It is a solution for
developers and service personnel.

● The role includes the privilege "Remote Tool Access" (typically the roles
service and owner)

● The controller is connected to Climatix IC.

Remote Tool Access
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Connect with Remote Tool Access

The user logs in to the Remote Tool Access using the same Climatix IC user name
and password.

All the user's plants are listed on the overview page. The line displayed for the
plants are
● grayed out, i.e. the plants cannot be accessed:

– Roles do not include privilege "Remote Tool Access" (e.g. at the end user)
– The plant is offline
– BSP for the Climatix controller is not sufficient
– Member "CSL-Config > 0x000E Options" is not selected for "RTA"

● displayed in black, i.e. the plants can be accessed

Remote Tool Access
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Procedure 1. Select the line of the plant for connecting.

2. Connect with "Connect".

a The software searches for an available local IP address between 127.0.0.1 and
127.0.0.255 connects to the selected POL controller via Climatix IC using this
address.

a The line for the plant is in bold face.

a It can be used with SCOPE or SAPRO as soon as it is connected.

Example SCOPE
1. Open the SCOPE tool.

2. Select "Settings" in the project structure.

3. Set the target (controller type) and interface (TCP/IP).

4. Enter in host address from the Remote Tool Access in the TCP/IP pane.

5. Do not change port setting 4242.

6. Enter the Climatix controller password in the "Auth" field.

7. Back up the settings (diskette icon).

8. Connect with the "Connect" button to the target controller.

Remote Tool Access
Connection steps
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17 Climatix IC portal security

17.1 Climatix IC
The portal provides thorough security, e.g. data security, security data storage, and
reliable data transportation.
● All connections are encrypted (HTTPS) to prevent tapping into the line and

man-in-the-middle attacks.
● Data security as per EU Data Privacy Chapter 5
● Geo-redundant data storage from northern Europe (primary) to western Europe

(secondary).
Virus scan during
upload

Uploaded files are scanned for viruses.

Virus scan during
download

A residual risk remains to the portal of loading and saving infected files to the
system despite performing a virus scan during upload files.

 CAUTION
Damage to the client caused by downloading infected files
Perform a virus scan of the files downloaded from the system to prevent
infections to the clients from the files.

17.2 Climatix controller
The Climatix controller is not suitable for connecting directly to the Internet; it must
be connected via a firewall↑. This type of router typically has a firewall↑.
The firewall↑ must be configured to permit only outgoing connections. Incoming
connections must be suppressed.

Climatix IC portal security
Climatix IC
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18 Support
Extranet registration
Register for the OEM extranet and access exclusive information and resources: 
http://www.siemens.com/buildingtechnologies-oem.

Support on technical problems
Please adhere to the following sequence on support issues:
1. Contact the supplier of the device or plant.
2. If unknown, Siemens provides the following tools:
● Research info via Smart Information Delivery Portal (SID):

https://sid.siemens.com.
● Research information via the Service and Support Portal:

https://support.industry.siemens.com.
● Submit a support request:

https://support.industry.siemens.com/cs/ww/en/my.

Climatix IC status page
Neutral and objectively reported online state of Climatix IC:
https://status.climatixic.com.
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19 Appendix: Detail information

19.1 SCOPE application: Watch pages (VVS10)
The content displayed in Climatix IC supplies watch pages (with the Cloud Service
Layer) that can be loaded to the controllers with the SCOPE tool (as of VVS10).

19.1.1 Create watch pages and generate mapping
Applications loaded on Climatix include watch pages that provide setpoints,
present values, and other data.
Application engineers use the SCOPE tool to create the watch pages and
download the generated file (OBHcomp.ucf) to the controller.
As soon as the Climatix controller is connected to Climatix IC, the controller
provides the defined information, derived from the watch pages, among others.
The example below demonstrates how to create a watch page in the SCOPE tool,
add values to it and, finally, download it to the controller.
In the field, existing plants often already have a watch page with cloud-capable
data.

Create watch pages

w SCOPE tool is open and connected to the controller.

1. In the project tree, go to Data Points > Watch Pages.

2. Right-click the bar below the Watch Pages tab and select "New...".

a The "Edit New Watch Page" dialog box opens with the standard selection
application and page.

3. Change the name page to a name of your choosing by right-clicking around the
page and selecting Edit.

4. Select the desired security level for the connected client. In other words, the
Cloud application required certain access rights.

Appendix: Detail information
SCOPE application: Watch pages (VVS10)
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5. In the Mapping dialog pane, JSON is possible in addition to the selection
"Cloud" (mandatory for the task described here). JSON is required for the
'Device REST API'.

6. You can also select in the dialog pane, whether to automatically generate
names or define them yourself. We recommend "Automatic".

Add values to a watch page

w A watch page is setup.

w In the SCOPE tool, the "Browser for Data Points" is open and shows plant data
points.

1. Select the desired member (e.g. the PresentValue) for a data point and drag
the member to the watch page workspace.

a The "Edit New Watch Item" dialog box opens.

2. In the "Edit New Watch Item" dialog box, you can assign access rights that
differ from the watch page (only recommended as an exception).

3. The settings are inherited from the watch page settings if neither JSON nor
Cloud is selected.

4. Complete the settings with OK.

5. You can now set up additional watch pages with data points that you would like
to view on Climatix IC at a later date.

6. Save the changes to the watch pages with a save button ("Save current tab" for
the current watch page or "Save all tabs" for all changes to all watch pages).
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The following illustration is an example:

Generate cloud mapping
The next step is to generate the final mapping files (OBHcomp.ucf) from the watch
pages with their data points and then download them to the controller.

1. In the SCOPE tool, go to the project tree "Engineering > Mapping Support".

2. Right-click below the available lines in the Mapping Support workspace.

3. Select "Import and Export > ← Import"

a Another line "Mapping x" is created.
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4. In the File column, select "GenericCloud" from the list box and click outside it
so that the line is fully created.

5. Repeat the last step, but this time select "GenericLang".

6. Double-click "GenericCloud" to display and review mapping of the watch pages
and associated data points.

NOTICE
No changes in mapping support
Changes and translations are made exclusively in the actual watch pages. The
table view for mapping support is for viewing and review only.
You must refresh the table view (F5) before saving the mapping if the mapping
support table view is open while changes are still being made to the watch pages.

7. Click the diskette symbol on the tool to save changes made to mapping.

a Saving generates the mapping file OBHcomp.ucf in the background.
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19.1.2 Translate watch pages and items

Define the base language set

1. Go to "Configuration > Languages".

a You can see the current languages in the workspace.

2. You can clear a selected (checked) language.

3. You can also set up a new language (checked): Right-click below the available
lines and select "New".

4. The new language scope takes effect once saved (diskette symbol on the
menu bar).

Translate watch pages

1. Go to Data Points > Watch Pages.

2. Right-click the Watch page tab and select "Edit...".

a The "Edit Watch Page" dialog box is displayed. In the Name dialog pane,
the Name column is empty on languages that are not translated.
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3. Right-click the lines for translation and enter the translated term.

4. Close and save the translation with OK.

5. Save the changes to the watch pages using the "Save" buttons.

a The language of the watch page title can now be changed in the Cloud.

Translate watch page items
● Item texts are already translated for standard applications (DH, AHU).
● The items must be translated in the target languages on completely new

customer projects. The SCOPE online help offers help here:
– Search for "Configure languages" or "Edit mapping" and select this topic

from the topic list.

19.1.3 Download mapping file to the controller
The OBHcomp.ucf file, generated in the previous step, is not downloaded to the
controller.

1. In the SCOPE tool, select "Menu > View > Loader".

2. In the menu line, confirm with "Stop Application".

3. The "Load" button is enabled once the application is stopped (BSP LED
orange).

4. In the loader, highlight the Mapping-Comp (OBHcomp.ucf) line and click
"Load".

5. In the menu line, click "Start Application".

a The application is running once the BSP-LED is green.

a The controller is now prepared to send defined data to Climatix IC.
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19.2 Prepare and load current BSP
● You can register for the Siemens OEM Extranet as a Climatix IC customer and

user.
● The entry point is here http://www.siemens.com/buildingtechnologies-oem. The

page includes an area for registering on the OEM extranet.
● On extranet, you have access to the article "Climatix Target Download VVS10"

at the following link: https://support.industry.siemens.com/cs/ww/en/view/
86192510.

● The BSPs for POL63x and POL68x for the solution described in this
documentation are available there. The BSPs can be saved locally to be able
to perform the described update.

The following does not illustrate the standard method using the SD card, but rather
how to prepare the BSP in the application set within Climatix IC. This solution has
the benefit of making it possible to upgrade remotely (SD card no longer required).
The procedure described here is understood as an example and works in the same
manner for other application set files.

Check the starting point
The currently loaded BSP version for the controller can be found at "Operating >
'my controller' > Upgrade".

Load BSP file to the application set
Now load, for example, for your POL687, the BSP file (.UCF) saved locally to the
corresponding application set.

1. Go to "Application sets > Plant files > Area: BSP files".

2. Click "Upload new UCF file".

a The upload dialog box opens.
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3. Simply drag to move the locally saved BSP file directly to the "Browse" button.

4. Select "Upload file".

a The following situation exists when returning to "Operating > 'my controller' >
Upgrade".

Permit controller upgrade
1. Go to "Operating > 'my controller' > Data points > Data point: UpgradeAllowed".

2. Change the setting from "Wait" to "Yes".

3. Return to "Upgrade" and initiate the upgrade process by going to the "Files"
submenu and executing a scheduled upgrade using the button "Start upgrade
process" or, in the "Online actions" submenu, executing the upgrade directly
with the "Start upgrade process" button.
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◈ You can watch the progress of the upgrade under "Tasks".

a The result in the example is a controlled upgraded to V10.36.
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19.3 Optimize data traffic with COV modification
Introduction Climatix IC writes a value to the cloud, if the configured COV (Change of Value) for

a value is exceeded. The new value is then logged and rechecked during the next
controller cycle as to whether the COV is exceeded, etc.

System data points are not monitored for COV.

Conclusion Fast changing values (typically analog values) can result in increased data traffic/
data volume and may result in higher mobile data network costs.

NOTICE
The following principle applies to modifying the COV to optimize data traffic:
● Your controller is highly accurate, regardless of the settings for Climatix IC.
● In other words, COV optimization deals with changes in the areas of operating

and monitoring. You can lessen the accuracy of monitoring somewhat to save
on data volume.

Where can you
intervene?

In general, the SCOPE tool calculates a reasonable COV for individual values. The
privilege is based on the engineering limits set by the developer in the SAPRO tool
(see SAPRO help). The formulas are repeated here to simplify the explanation:
● For EngUnitHigh < 90, the COV= 5% per the formula ((engUnitHigh+10)/

10)*0.05
● For EngUnitHigh < 1000), the COV= 25% per the formula ((engUnitHigh+50)/

50)*0.25
● For EngUnitHigh >= 1000), COV= 15% as per the formula ((engUnitHigh+100)/

100)*0.15
You conduct the COV analysis with the SCOPE function "COV measurement":
Right-click multiple selections of watch items.
You can change the COV of a data point if you identify one that supplies data
intensive values due to "too accurate" monitoring.
You overwrite the COV per item.

Procedure w The Scope project is open. In the Watch Pages tab is the data point/item you
want to modify (COV).

1. Right-click the item.

2. Select "Edit Item..."

a The "Edit Watch Item" dialog box opens. The unchanged COV is displayed
in a white field.

3. Modify the COV accordingly. You enter a higher value to write fewer values to
the cloud.

a The modified COV is displayed in a yellow field.

4. Conclude the modifications by saving the watch pages.
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19.3.1 COV files
The following section is an extract from the SAPRO help. It describes the function
and configuration of COV files:

19.3.1.1 COV (Change of Value)

General information
The Climatix system supports the Change of Value (COV) concept. This means, a
new value will only be sent to a client if the value exceeds a configured COV
threshold. The COV mechanism avoids a polling of the value, the controller itself
will notify the client automatically if the value has changed.
COV Clients
Inside the Climatix system, each client can have its individual COV threshold. For
example, SCOPE can have a lower COV threshold for a temperature while the
COV threshold for the communication is a higher one in order to avoid too much
traffic.
This means, the client itself is responsible for storing the COV threshold; it can
NOT be stored inside the automation object. Every automation object instance
supports up to two COV thresholds that must be defined at COV registration time.
If a client registers to an automation object, the client will receive the current value
at this time that is not marked with COV_NO and has a value that is not 0.

Members with the value 0 are not sent to the client. The client has to initiate its
state with 0 and then the automation object can be registered for COV service.

COV base methods
The automation objects support the following COV methods, which are individual
for each automation object member:

Method Abbreviation Description

No COV supported COV_NO A change of this value is never reported to the client. The
client has to poll this member to get an updated value.
This is mainly used for static members that cannot be
changed after startup.

COV without
threshold

COV_FORCE Every change is reported to the client, without using the
COV threshold.
| actValue - oldValue | > 0

COV with
threshold value 1

COV_VALUE1 If the difference of the actual value and the last sent value
is greater than or equal to the COV threshold 1, the client is
notified.
| actValue - oldValue | >= COV1

COV with 
threshold value 2

COV_VALUE2 If the difference of the actual value and the last send value
is greater than or equal to the COV threshold 2, the client is
notified.
| actValue - oldValue | >= COV2

The following graph shows where a new value is sent to the client (COV threshold
is 2,0):
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COV enhanced
This functionality is available since VVS11.42.
The new firmware supports enhanced COV methods that are not automatically
supported by all COV clients. If the enhanced COV method is supported, the client
description contains a link to this chapter (like the cloud mapping),
In addition to the absolute COV threshold, the enhanced COV supports the
following new methods:
● Time-based COV
● COV threshold in percentage
● Group definitions for enabling/disabling COV on demand
Time based COV
The time-based COV is available in addition to the COV threshold event. If no
event is sent at a defined time, the value is sent to the client and the old value is
set to the actual value and the time restarts.
A red circle indicates that the value is sent due because the COV threshold was
exceeded and the yellow circle indicates that the time interval has expired.

 WARNING
Due to memory limitations, a maximum of 10 members per object instance can be
used for the time-based service.

Appendix: Detail information
Optimize data traffic with COV modification

19

A6V10450042_en--_ae Confidential 365 | 392



COV threshold in percent
In addition to the absolute COV threshold, a percentage can be configured. This
means, the COV client will receive a new value if the delta of the actual value
minus the current value is greater than the defined percentage.
| actValue - oldValue | >= (COV[%] * oldValue)
If that oldValue is close to zero, too frequent notifications of the client can occur.
Therefore, a minimal value must be also configured (for sure as absolute value).
| actValue - oldValue | >= max ((COV[%] * oldValue), minThrehold)
Every edge inside the following picture represents a COV event. With smaller
values, there are more events than for bigger values:

COV group definitions
A group definition consists of a group number and an object and member ID.
The group is enabled if the member value is unequal to zero, and it is disabled if
the member value is zero. The groups can be defined via the mapping or via the
COV configuration file [➙ 368].
In the COV configuration for an object instance, the mapping can be assigned to a
group definition. The number of groups depends on the capabilities of the device
and can be found inside the limit document.
Syntax inside the mapping file
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The COV group will be defined via the virtual object that depends on the COV
client. Currently, the following clients are supported:

Client Virtual Object ID

Cloud 0xF040 0x0003

The member ID can be from 0 to the device limit number and must be a whole
number.
The syntax is as follows:
<Group,EnableObjID>

Item Description

Group The group number.

EnableObjID The raw coded member and object ID for the object which will enable COV for this
group. If the referenced object or member does not exist, the group is per default
disabled.

Sample
Three COV groups are defined in this configuration.

COV enhanced mapping
To use the new feature, the COV mapping needs to be enhanced. The general
COV configuration is the same as before but can be enhanced with the following
features. The order of the optional items is free and not fixed.
[COV1, COV2,P<value>,Z<value>]

Item Mandatory/Optional Description

COV1 Mandatory The first COV threshold (can be absolute or percent value).

COV2 Mandatory The second COV threshold (can be absolute or percent
value).

P<value> Optional COV1, COV2 are interpreted as percentage value, <value>
indicates the minimum absolute threshold that the value will
not fall below.

Z<value> Optional Defines the maximum send time in seconds. This means that
even if the value is not changing, it will be sent latest after
<value> seconds.

G<value> Optional Assigned to COV group <value>.

Sample
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COV configuration file
With this file, the COV configuration can be modified during runtime. It lets the
user:
● Change the individual COV configuration of an object instance (object must be

already configured). It is not possible to add an unregistered object instance
with this file.

● Create and modify COV groups.
● Currently, this file is only supported by cloud connectivity.
COV file location
When the controller starts, it checks the following file locations and uses the file
that is found first:
1. SD card cloud upgrade folder (\CSL\COV*.UCF)
2. SD card root folder (\COV*.UCF)
3. Ram/Flash file system
The file must start with COV and end with .ucf, such as “COVCloud.ucf”.
When the file is loaded via the cloud, it immediately becomes active. If an SD card
is inside the controller, the file will be stored there. If no SD card is available, the
file is stored inside the RAM file system and goes lost after a controller restart.
The new file format is also supported by the normal controller upgrade procedure.
COV file format
The file is a text-based file with the following UCF header:
::UCFFile::
DeviceID=0
TYPE=16
FileName=COVCloud.ucf
UUID=B2CF35DC-05A5-41FD-BDFC-4AF582F43A17
END

The UUD can be changed with every new version. The TYPE must be 16 and the
FileName can be any name with the syntax: COV*.ucf.
After the header, the group definition and the COV definition can follow in any
order.
Syntax for the COV group definition:
G;<Group;EnableObjID>

Item Description

Group The group number.

EnableObjID The raw coded member and object ID for the object that will enable COV for this
group. If the referenced object or member does not exist, the group is disabled per
default.
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Syntax for COV definition:
C;ObjID;COVdef

Item Description

ObjID The raw coded object ID for the object that will get the changed COV definition.

COVdef The new object COV definition. The syntax is identical to the enhanced COV
mapping [➙ 367].
For example:
[10,2,P0.2,G16]

Sample file
::UCFFile::
DeviceID=0
TYPE=16
FileName=COVCloud.ucf
UUID=B2CF35DC-05A5-41FD-BDFC-4AF582F43A17
END
G;<3,0x2302 0x031A0C6F 0x0100>
C;0x230A 0x031A9F43;[10,2,P0.2,G16]
C;0x230A 0x031A9F42;[5,3,P0.2,G16,Z20]
C;0xA018 0x9663334E;[2,2,G16]
G;<16, 0x0020 0x00000001 0x001B>
G;<10, 0x0020 0x00000032 0x001B>
C;0x230A 0x031AD8D6;[1.0,0.10,Z10,G3]
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19.4 Search, sort, group
Search
Plant and user lists can quickly become confusing. Use the search function to
search displayed as well as hidden columns. Delete the search term from the
search field to once again view the entire list.

Plants 1. Enter a key term with a plant characteristic in the search field (1), for example,
a plant name or address, etc.

a The number of displayed plants is reduced to the number that have the
entered features.

2. Enter the 'Application set name' (2) of the plants for search.

a The number of displayed plants is reduced to the number that have the
entered application set name.

3. Enter the 'Application set version' (3) of the plant for search.

a The number of displayed plants is reduced to the number that have the
entered application set version.

4. Enter the 'BSP version’ or firmware (4) for the plant search.

a The number of displayed plants is reduced to the number that have the
entered 'BSP version'.

5. Enter the 'ASN version' or controller type (5) for the plant search.

a The number of displayed plants is reduced to the number that have the
entered 'ASN version'.
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User The search by user is now improved.
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Column selection and sort
Optimize your overviews by showing and hiding columns as needed. Enable by

selecting the column  and drag the columns from the table to the box and
vice versa. These selections are saved to your user profile. Of course, lists can
also be sorted. If the sort arrow is not displayed, simply click the corresponding
header line.

Group
Create groups to get an even better overview. Drag a column header to the white
space above the table to group. Grouping cascades are also possible for up to 4
levels.
To reset grouping, drag the grouping criterion (in the following graphic "Application
set") to the table where it once again reverts to the column heading.
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19.5 Initial connection of plant and user
Users with a role (e.g. owner) work on the actual plants. The portal role for this
user is "User".

In general, for Climatix IC: "User" (with a role) requires at least one assigned
plant. In other words, a plant is required to initialize a user.

The following workflows illustrate the various way to initialize a tenant admin user
or for users to do it themselves.
Please note that in the workflow illustrations, Climatic IC has two commands
available to activate plants:
● Only administrators may also use the  button.

● Normal users have the  button available.

The menus and buttons mentioned in the workflows are explained in detail
beginning from Section "Entering Climatix IC [➙ 47]".
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19.5.1 Direct contact tenant admin and user
As depicted in the figure, the on-site user provides the activation key to the Tenant
Administrator (by telephone or modern means, such as a smart phone app). The
Tenant Administrator activates the new controller and connects the user to the
controller using "Add user".
The Tenant Administrator assigns the user on site, for example, the role of owner
(i.e. the privilege to "Administer plant settings) for the users to independently
activate new plants in the future.

Tenant Admin:

Distributor

ActivationKey1

Device: Connect
User:

SCOPE: EnableConnection

Controller [Activation Key1]

Tenant Admin:

User-on-Site:

E-Mail

Result:

Controller [Activation Key1]

[Owner]

Sign In

Offline Online

Assigned Un

UnAssigned

Short characteristics ● Central plant management
● Autonomous user on site
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19.5.2 Cooperation between tenant admin and user (user list)
As indicted in the figure, the Tenant Administrator activates a dummy plant for the
sole purpose of attaching the selected user (e.g. with the role of owner) to this
plant. The user can then subsequently activate the plant.

Distributor

ActivationKey  4Distributor

ActivationKey  3

1. Tenant Admin:

: activate  controller'dummy'-

2. Tenant Admin:

user 2

user 3

to  'dummy' controller

3. 

Distributor

ActivationKey  2

User 1:
User 2:

User 3:

Sign In

Sign In

Sign In

Add user 1

4.

Controller [Activation Key 2]
Controller [Activation Key 3]
Controller [Activation Key 4]

5.

6.
User 1:

User 1:

User 3:

Activate Plant 2

Activate Plant 3

Activate Plant 4

Result:

Controller 2
Controller 3

Controller 4

Offline Online

ed Unassigned

UnAssigned UnAssigned

Short characteristics ● Installers, who for example completed a training course, are added to the user
list.
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19.5.3 Service by subcontractor
As depicted in the figure, the user can accomplish two things using the sign-up
(registration) process:
● Log in the first time on Climatix IC
● Assign the role of owner to the currently connected controller
The installer can then activate other plants in this way or an alternative way.

Distributor

Activation Key 1 Device: ConnectUser 1:

Distributor

Activation Key 2 Device: ConnectUser 2:

User 1:

Email-User1

User 2:

Activation Key1 

Email-User2

Activation Key2 

Controller 1 [Activation Key1]

Result:

Sign up Sign up

1

Offline Online

UnAssigned

SCOPE: EnableConnection

SCOPE: EnableConnection

Short characteristics ● The service business can be outsourced to a subcontractor who works
autonomously.

● The plants are assigned to the subcontractor's area by either pre-registering
the plants or via the tenant key (not depicted in the image).
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19.6 Roles

19.6.1 Relationship between SCOPE security level, roles, and
application security levels
The SCOPE security levels for a SCOPE project are the starting point for access
rights of a role to data points in a plant application. The security level is located in
the SCOPE tool under "Configuration > Security". Additional information on the
topic of "Configure security" is available in the SCOPE online help.

SCOPE tool

Roles Roles can be freely set up with the exception of the limits listed above. Pay
attention at this stage to consistency to the role models in SCOPE.

The figure illustrates the role designation in an example.

The higher access right (i.e. smaller number) wins for application access if the user
has multiple roles.
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Application security
levels

You define the security levels for the roles in the menu "Application sets >
'myApplication set' > Administration > Area: User access configuration". Pay
attention here as well to consistency with SCOPE.

NOTICE
Systematically design and edit roles
When creating your own roles, pay attention to the interactions depicted here.
Work systematically:
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19.6.2 Roles and privileges
Privileges are available at "Administration > Plant roles > [Role] > Area: Privileges"

# Privilege Description

1 Plant / Access data point Access to data points is possible in principle (Cloud Items). Allows "Kiosk Mode" without
#23.

2 Plant / Single-Upgrade Menu 'Plant > Upgrade' and 'Plant > Task' display. The user can update controllers and
online actions.

3 Plant / Manage Users The user can add or delete plant users.

4 Plant / Manage Settings The user can edit plant settings.

5 Plant / WebHMI Access Displays menu 'Plant > Web access'.

6 Various / Remote-Tool-Adapter The user has access to the plant via the remote tool adapter.

7 Various / CloudAPI Plant Access User has access to plant via Cloud API.

8 Plant / Files Displays menu 'Plant > Files'. The user can upload and download files.

9 Plant / File Access Displays menu 'Plant > Files'. The user can download files.

10 Plant / Report notifications Reporting (requires subscription with API)

11 Plant / Alarm Access Displays 'Plants > Alarms'.

12 Plant / Alarm Notifications User can set up, configure, and delete e-mail alarm messages.

13 Alarm & Rule Administrator The user has access to the alarm dashboard and rule editor. The user can edit
configurations.

14 Alarm & Rule Operator The user has write access to the alarm dashboard. The user can manage alarms.

15 Alarm & Rule & Reports Administrator The user has access to the alarm dashboard, rule editor, and reports. The user can edit
configurations.

16 Reports Viewer The user can access reports. The user can download generated reports.

17 Plant / Dashboard Displays menu 'Plant > Plant Dashboard'.

18 Plant / Schedule Displays 'Plants > Scheduler'.

19 Plant / Web Graphic Displays menu 'Plant > Web graphic'.

20 Plant / Billing Service+ The user can activate the Service+ Service in 'Plants > Plant Settings'.

21 Plant / M2M-ICCID The user can assign a ICCID to the plant in 'Plant > Plant settings'.

22 Plant / User Plant ID The user can edit the Customer Plant ID in 'Plants > Plant settings'.

23 Plant / View Data Points Menu 'Plant > Upgrade' and 'Plant > Task' display.

24 Apps / Plant Dashboards Access to App Dashboard Editor

25 Apps / Energy dashboards Access to App Dashboard Editor

26 Plant / Export mode upgrade. 'Operation > Plants > [my plant] > Upgrade': 'Send to controller' action and 'Online actions'
drop-down are hidden.

27 Plant / Application set Grant user access to plant settings 'Application set' and 'Variants' in 'Administration >
Plants > "My plant" > Plant settings'.
Without privileges, the user can only view, but not change, the application set settings.

NOTICE
Accessibility to unentitled menus
Menus not authorized for the user can still be accessible for the corresponding
role for about 60 minutes after a privilege is changed.
● In general: Determine the roles at an early stage and change only as an

exception.
● In the event that a change in rights is necessary, ensure that the waiting

period of 60 minutes is maintained.
● Empty the browser cache on the target web browser.

Appendix: Detail information
Roles

19

A6V10450042_en--_ae Confidential 379 | 392



19.6.2.1 Example: Standard delivery

NOTICE
● The access rights outlined in the following are an example but do meet the

default delivery.
● The rights matrix for your organization may vary since an administrator can

change role designations and privileges.

# Privilege Factory Service User Owner End user

1 Plant / Access data point Yes Yes Yes Yes Yes

2 Plant / Single-Upgrade Yes Yes No Yes No

3 Plant / Manage Users Yes No No Yes No

4 Plant / Manage Settings Yes No No Yes No

5 Plant / WebHMI Access Yes Yes Yes Yes Yes

6 Various / Remote-Tool-Adapter Yes Yes No Yes No

7 Various / CloudAPI Plant Access Yes Yes Yes Yes Yes

8 Plant / Files Yes No No Yes No

9 Plant / File Access Yes Yes No Yes No

10 Plant / Report notifications Yes No No Yes No

11 Plant / Alarm Access Yes Yes Yes Yes No

12 Plant / Alarm Notifications Yes Yes No Yes No

13 Plant / Dashboard Yes Yes Yes Yes Yes

14 Plant / Schedule Yes Yes Yes Yes Yes

15 Plant / Web Graphic Yes Yes Yes Yes Yes

16 Plant / Billing Service+ No No No Yes No

17 Plant / M2M-ICCID No No No Yes No

18 Plant / User Plant ID No No No Yes No

19 Plant / View Data Points Yes Yes Yes Yes Yes

20 Apps / Plant Dashboards Yes Yes Yes Yes Yes
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19.6.3 Portal role of an application-related role

The cloud privileges for the portal roles are available in section "Using the
optimum portal role [➙ 382]".

"User" is the portal role for users with a role. A new user added to a plant
automatically receives the portal role "User" (not to be confused with the role
"User").

Portal role Role* Rights on the portal Rights on plant data points HMI-PIN

User ** Factory Per role privileges For example, SCOPE Level 2 6000

Owner Per role privileges For example, SCOPE Level 4 2000

Service Per role privileges For example, SCOPE Level 4 2000

User Per role privileges For example, SCOPE Level 6 1000

End user Per role privileges For example, SCOPE Level 253 0000

* Additional information on roles is available in "Roles and privileges [➙ 379]".

** The configuration depicted here is an example using a standard AHU application

NOTICE
Avoid an overlap of rights
You avoid an overlap of rights and achieve higher transparency on rights as
follows:
● Separate administrators and plant users by design.
● A user, working as an administrator, does not have a role for a specific plant

at the same time.
● A user, who has a role for a specific plant, is not simultaneously an

administrator at the tenant.
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19.7 Using the optimum portal role

19.7.1 The fullness of rights for a Tenant-Admin
As illustrated in the rights matrix below, the portal role Tenant Administrator enjoys
all the rights of the portal as well as unlimited access to the individual plants.
The scope of these rights may result in issues of responsibility in a business
environment where duties and responsibilities are divided up. As a consequence,
Climatix IC provides other portal roles.
The matrix of rights below classifies the portal roles by general/unspecified and
those tailored to specific tasks.

19.7.2 Short characteristics of portal roles

19.7.2.1 General/unspecified portal roles
● The Tenant Administrators have full portal rights for their areas (tenant). They

are, however, the last points of contact for all plants for the tenant area. A
Tenant Administrator only makes full use of plant rights as an absolute
exception.

● The ‘Operations User’ has a support function. This role provides broad insight
(generally read-only) into the various areas of the portal for troubleshooting.
Administration actions (time-limited) are added to the mix to perform changes
to personnel data in a non-bureaucratic manner.

● The 'Tenant User (<Role>)' can access all plants within a tenant. The assigned
role determines the rights for this administrator to the plants.

19.7.2.2 Portal roles for specific tasks
● The Tenant Site Viewer unburdens the Tenant Administrator from repetitive

tasks that typically occur at the OEM factory. The function "Preregister"
preregisters Climatix controllers, e.g. by scanning the activation key for your
own area (tenant).

● The 'API Technical User' has access to the developer toolbox under 'Developer
API'. This user can perform tests in a protected environment.
– Only Main-Tenant Administrators can assign this portal role for security

reasons on Sub-Tenants set up below the Main-Tenant. A Sub-Tenant
Administrator cannot assign this role in this case.

– Sub-Tenants, who are independent of a Main-Tenant (activated digital
wallet) can assign the role 'Api Technical User'.

– The structuring of the privileges permits the testing of developer tools at the
Main-Tenant without impacting the customer at the Sub-Tenant.

● The Application Administrator unburdens the Tenant Administrator from the
tasks of managing current documents and links on all plants within the tenant
area. The role is required to work with the graphic configurator in the Apps
menu.

● The portal role 'License Manager' was set up to create and manage controller
licenses.

● The portal role 'Remote Tool Access' was set up to remotely access all tenant
plants.

● The 'Tenant Billing Administrator' or read-only 'Tenant Billing Viewer' deals
exclusively with the billing side and reads and evaluates billing reports.
– Only Main-Tenant Administrators can assign this portal role for security

reasons on Sub-Tenants set up below the Main-Tenant. A Sub-Tenant
Administrator cannot assign this role in this case.
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19.7.3 Rights matrix portal roles

19.7.3.1 Generic primary administrator roles
System function* Tenant-Admin Operations TenantUser (<Role>**)

Dashboards

KPI All KPIs Online KPI Yes

Summary All tiles, except for appl.set All tiles Yes

Operation

Plant overview Yes Yes Yes

.../Plant Dashboard Level 0 / Admin rights Tenant presetting possible Yes – Level defined in Appl.Set

.../Data points Level 0 / Admin rights Tenant setting Defined in role

.../Alarms Yes Yes Defined in role

.../Web access Yes Yes Defined in role

.../Web graphic Level 0 / Admin rights Tenant presetting possible Defined in role

.../Upgrade Yes Yes Defined in role

.../History Yes Yes Defined in role

.../Schedulers Yes Tenant presetting possible Defined in role

.../Tasks Yes Yes Defined in role

.../Documentation Yes Yes Defined in role

Application sets No Read-only No

Administration

System Yes No No

Activate plant Yes Yes Yes

Plant overview Yes Yes Yes

User Yes Read-only Yes, Tenant User only

Tenants Yes No No

Tenants, billing area No No No

Roles Yes No No

Pre-register Yes No No

.../Plant users Yes Existing read only; new create Defined in role

.../Plant notifications Yes Read-only Defined in role

.../Plant settings Yes Read-only; new active for 10
minutes

Defined in role

Remote Tool Access No No Defined in role

License Manager No No No

Apps Defined in role

Plant Dashboard Yes Yes Defined in role

System Dashboard No No Defined in role

Graphic configurator No No Defined in role

Alarm Dashboard Yes (with Siemens ID) Yes (with Siemens ID, no
configuration)

Defined in role

Rule Editor Yes (with Siemens ID) No Defined in role

Developer API No No No

Third party Yes No No
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Cloud-API access Full access Full access Defined in role

* Your product may have limited functionality depending on the selected
subscription
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19.7.3.2 Specific administrator roles
System function* Tenant site viewer Application admin Tenant Billing Admin Billing Reader Admin

Dashboards

KPI Online KPI No KPI No KPI No KPI

Summary Admin tile Application tile No tiles No tiles

Operation NO NO NO NO

Plant overview No No No No

.../Plant Dashboard No No No No

.../Data points No No No No

.../Alarms No No No No

.../Web access No No No No

.../Web graphic No No No No

.../Upgrade No No No No

.../History No No No No

.../Schedulers No No No No

.../Tasks No No No No

.../Documentation No No No No

Application sets No YES No No

Administration

System No No No No

Activate plant Yes No No No

Plant overview Yes No No No

User No No No No

Tenants No No No No

Tenants, billing area No No Yes Read-only

Roles No No No No

Pre-register Yes No No No

.../Plant users No No No No

.../Plant notifications No No No No

.../Plant settings No No No No

Remote Tool Access No No No No

License Manager No No No No

Apps

Plant Dashboard No Yes No No

System Dashboard No Yes No No

Graphic configurator No Yes No No

Alarm Dashboard No Yes No No

Rule Editor No Yes No No

Report No Yes No No

Developer API No No No No

Third party NO NO NO NO

Cloud-API access No No No Yes

* Your product may have limited functionality depending on the selected
subscription
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System function* Remote tool access
admin

License Manager API tech user TenantAPIUser

Dashboards

KPI No KPI No KPI No KPI No KPI

Summary No tiles No tiles No tiles No tiles

Operation NO NO NO NO

Plant overview No No No No

.../Plant Dashboard No No No No

.../Data points No No No No

.../Alarms No No No No

.../Web access No No No No

.../Web graphic No No No No

.../Upgrade No No No No

.../History No No No No

.../Schedulers No No No No

.../Tasks No No No No

.../Documentation No No No No

Application sets NO NO NO NO

Administration

System No No No No

Activate plant No No No No

Plant overview No No No No

User No No No No

Tenants No No No No

Tenants, billing area No No No No

Roles No No No No

Pre-register No No No No

.../Plant users No No No No

.../Plant notifications No No No No

.../Plant settings No No No No

Remote Tool Access YES No No No

License Manager NO YES NO NO

Apps

Plant Dashboard No No No No

System Dashboard No No No No

Graphic configurator No No No No

Alarm Dashboard No No No No

Rule Editor No No No No

Report No No No No

Developer API No No Yes No

Third party NO NO NO NO

Cloud-API access No No Yes Read-only

* Your product may have limited functionality depending on the selected
subscription
For more information on systems, see "Systems: Overview [➙ 141]".
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19.7.4 Tips and notes
Hints ● You can also select the Applications Administrator to also assign

documentation rights (Application) to the Tenant Administrator.
● It makes sense to combine the Tenant Administrator and

Tenant Billing Administrator or Billing Reader Administrator.
● The roles Applications Administrator, Tenant°Billing°Administrator, and Remote

Tool Access Administrator are also called secondary admin roles; the others
are called primaries accordingly. A combination of roles within the groups is
possible but does not make sense.

● You should generally avoid multiple selections of portal roles.
Notes ● Testing a user account in various portal roles may result in unintended

displays, especially on the tiles. The display is not updated.

19.7.5 Role description Siemens Apps
Role name Role

description
Tenant Monitor Alarm

Dashboard
Configure
Alarm
Dashboard

Rule Editor Reports

Tenant
Administrator

Alarm & Rule &
Reports
Administrator
(MANAGE)

Main-Tenant YES YES YES YES

Tenant
Administrator

Alarm & Rule &
Reports
Administrator
(MANAGE)

Sub-Tenant
with
inherited
subscription

YES NO NO YES

Application A
dministrator

Alarm & Rule
Administrator
(MANAGE)

Main-Tenant YES YES YES NO

Application A
dministrator

Alarm & Rule
Administrator
(MANAGE)

Sub-Tenant
with
inherited
subscription

YES NO NO NO

Operations Alarm & Rule
Operator &
Reports Viewer
(READ)

Main-Tenant YES NO NO Read only

Operations Alarm & Rule
Operator &
Reports Viewer
(READ)

Sub-Tenant
with
inherited
subscription

YES NO NO Read only
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Glossary
Activate plant

The function "Activate plant" is available for offline and online plants. In the program, the plant is entered on
the Assigned list with "Activate".

Annual
An annual subscription operates under the prepaid principle and was previously referred to as the bundle
offering. You receive a package with a defined amount of service for 1 year; the subscription cannot be
prematurely canceled. The number of controllers, data points, and cloud event traffic are limited.

Apps menu
The 'Apps' menu has tools including plant or system dashboards, graphic configurator or rule editor. Access
to this menu or the individual tools is based on your rights.

Assigned / unassigned
The command "Activate" assigns plants. A plant must be assigned to manage it (settings, assign users,
etc.).

Climatix IC
Climatix IC is a cloud-based application for remote service and efficient operation of Climatix controllers.

Delete an account with no activity
A user account at a tenant is automatically deleted after a specified period of inactivity. The time to deletion
is 3 years (1095 days) for a Siemens default tenant. The tenant administrator can change the time within its
tenants. Note: A difference of at least 60 days must be specified between notification and deletion of a user
account.

Distributor
The entry Distributor (also referred to as Tenant-Key) ensures that a controller logs on at the desired tenant.
There are two possible entries: 1. On the controller > CSL-Config > Distributor. 2. In Climatix IC, as part of
registration.

Firewall
A firewall protects networks against unauthorized access from the outside. Firewalls are hardware and/or
software measures designed to control data exchanges between the private network to be protected and the
unsecured network (e.g. the Internet).

Main-Tenant, Sub-Tenant
Main-Tenant and Sub-Tenant have a 1 to n relationship. The Main-Tenant, for example, is an OEM, the
Sub-Tenant could be a regional company..

Member (on POL)
Data points consist of so-called members. The most important member of a data point is generally the
present value.

MFA
MFA = Multi-factor authentication. Double protection in the Climatix IC registration procedure by including a
second identification stage outside Climatix IC.

Monthly
Monthly operates under a pay as you go principle and was previously called the credit offering. Only the
actual service is charged. The number of controllers, data points, and cloud event traffic are unlimited. The
number of credits must be ordered in advance, credits must be available in the digital wallet and are
charged automatically for each month per plant.
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MTU
'MTU' denotes the 'Maximum Transmission Unit'.

Offline plants
A tenant admin can already manage the plant offline and assign, for example, the plant to a Sub-Tenant.
The tenant admin only needs the activation key.

Online plants
Climatix IC connects as soon as a controller is connected to the Internet.

Plant
In the basic structure for Climatix IC, one plant corresponds to one physical controller. And yet a Climatix IC
plant is not the same as a controller: Not all data points are mapped to the cloud and, conversely, not all
plant data is maintained in the cloud, i.e. above and beyond the controller data points. Virtual Cloud Items
(VCIs) and Virtual Cloud Plants (VCPs) further extend the original concept (see description:'Virtiual Cloud
Items(VCIs) and Virtual Cloud Plants (VCPs).

POL controllers
Climatix 600, C600 and C400 controllers are freely programmable and can be used in a broad range of
applications. The controller can connect to Climatix IC. They are referred to here as POL controller for
simplicity.

Portal role
Portal roles define access to the system functions and menus in the portal.

Role
A role (e.g. owner) is comprised of the Scope access level and granted privileges on the portal. In other
words, it corresponds to a specific user role within the rights management for Climatix IC.

Service+
"Service+" supports common installer-end customer applications and is visible in the Climatix IC user
interface. An installer can (with the appropriate subscription) select between basic and advanced "Service+"
functionality at the plant level (with expiration date, can be extended at any time). For example, "Service+" is
activated on a concluded service agreement.

Subscription
(en: subscription). There are 2 basic types of available subscriptions: The 'Annual' and the 'Monthly'
subscription.

System
A 'System' describes a grouping of multiple plants with common features that may be arranged
hierarchically to one another. (See 'Plant')

Tenant
Tenant is the same here as company or organization. An area can be set up for each company/organization
that individualizes the cloud-based application for the customer and closes it off to the outside world.

Tenant Administrator
The Tenant Administrator role is one of multiple portal roles. The Tenant Administrator manages plants and
users within its tenant space.

Tenant key
Tenant-Key is synonymous with distributor. As part of registration, the tenant-key is generally a Sub-Tenant-
key, intended to move the plant to the desired Sub-Tenant.
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Token
A token (symbolic representative) permits simple access to internal program values. For example, the plant
name can be displayed in the display field with the query [SiteName].
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